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CHAPTER 1 GETTING STARTED WITH PUBLISHER 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

 gain an understanding of Publisher 

 learn how to start Publisher 2016 

 gain an understanding of the Publisher Start screen 

 learn how to create a new blank publication 

 gain an understanding of the Publisher screen 

 gain an understanding of how Publisher works 

 learn how to use the ribbon 

 learn how to show and collapse the ribbon 

 gain an understanding of the Backstage view 

 learn how to access the Backstage view 

 gain an understanding of the status bar 

 learn how to exit safely from Publisher. 

Microsoft Publisher is used to create a range of publications such 
as flyers, business cards, calendars and greeting cards. 

Publisher is designed to make it easy for anyone to create 
professional publications. It includes a range of templates, designs 
and blank publications that can be used as the basis for your 
publication. All you need to provide is content.  

INFOCUS 
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UNDERSTANDING PUBLISHER 2016 
 

 

 

 

  

 

Effective communication through the medium of 
the printed word is enhanced by appealing, 
thoughtfully laid-out and well-presented 
documents. In the past, skilled craftsmen were 

given the task of preparing newsletters, creating 
brochures, developing advertisements and the like. 
Today much of this work is accomplished using the 
computer and a variety of software packages. 

Publisher 2016 Overview 

Expensive desktop publishing packages, such as PageMaker, Ventura, Quark Xpress, and InDesign 
are used to create elaborate and sophisticated documents in a fraction of the time that it took to create 
similar documents manually in the past. 

However, these packages require a high degree of skill and expertise to operate effectively. Using them 
for the social club flyer, the quick product advertisement or the company price list may be difficult and 
inefficient – but more importantly, result in unnecessary expense in both production and time. 

Publisher can best be described as an intermediate version of the more powerful desktop publishing 
software packages. While it lacks some of the sophistication of the other packages, it still embodies most 
of the features. The real advantage of it lies in the fact that it is easier to use if you want to create simple 
publications. 

Uses For Publisher 

Publisher is ideal for home, small business and even corporate use. Here are just some of the possible 
uses for Publisher: 

 Product flyers  Travel itineraries 

 Price lists  Product specials 

 Notices  Newsletters 

 Bulletins  Press releases 

 Covers for manuals  Letterheads 

 Invitations  Personalised greeting cards 

 Posters  Emails 

 Company forms (e.g. invoices, stationery, 
order forms etc.) 

 Photo albums 
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STARTING PUBLISHER IN WINDOWS 10 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 
Before you begin, ensure that 
your computer is switched on 
and the desktop is 
displayed… 

 
If there is no Publisher icon 
in the taskbar at the bottom of 
the desktop, click on the 
Windows icon in the taskbar, 
as shown, to display the Start 
menu 

 
Click on All apps to display a 
list of all the apps on your 
computer 

 
Scroll down to the P section 

Publisher 2016 is listed 
here… 

 
Click on Publisher 2016 to 
start Publisher 

 
Right-click on the Publisher 
icon in the taskbar to display 
a menu of options, as shown, 
then select Pin this program 
to taskbar 

You can now click on this 
icon to open Publisher from 
the desktop. This icon will 
remain in the taskbar unless 
you remove it… 

 
Repeat step 5 to select Close 
window to close Publisher 

 
Click on the Publisher icon in 
the taskbar to open Project 
again 

 

1 

To create or edit a publication, the first thing you 
must do is start Publisher. The first time you use 
Publisher you will need to open it from the 
taskbar Search the web and Windows bar or 

the All apps list in the Start menu. You can then 
choose to pin it to the Start menu or the taskbar so 
that you can access it more quickly and easily the 
next time you use it. 

5 

For Your Reference… 

To add a Publisher icon to the desktop taskbar: 

1. Display the Start menu, then click on All 
apps 

2. Right-click on Publisher 2016 

3. Select Pin to taskbar 

Handy to Know… 

 You can start Publisher by clicking in the 
taskbar Search… bar, typing publisher, 
then clicking on Publisher in the list of search 
results. 

 You can pin Publisher to the Start menu by 
displaying the All apps list, right-clicking on 
Publisher 2016 and selecting Pin to Start. 
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UNDERSTANDING THE START SCREEN 
 

 

 

 

  

 

Most times you open Publisher, a start screen 
will display. From this initial screen, you can 
choose what kind of publication you want to work 
with. You can choose to work with one of your 

most recently accessed files, open a publication 
that has already been created and saved, find 
online templates, or create a new publication using 
the available templates.  

Publisher 2016 Start Screen 

The Publisher 2016 start screen is very helpful if you want to quickly access files you have worked on recently 
or create a new publication based on one of the available templates, including the default Blank A4 (Portrait) 
publication template. 

If you have already worked on a publication or several publications in Publisher, a list of recent files will 
display below Recent in the green pane to the left of the screen. If you haven’t worked on any publications 
yet, you can still open existing publications by clicking on the link, Open Other Publications, located below 
Recent. This lets you open an existing file that has been saved to your computer or OneDrive.  

The main pane of the Publisher start screen displays thumbnail previews of available templates you can use 
to create a new publication. It also contains the search for online templates box.  

Templates are layouts that have already been created which you can customise to suit your needs and then 
enter relevant content. If you want to start with a clean slate you can choose from one of the Blank publication 
templates, but you’ll probably find you’ll prefer to work with templates that contain pre-existing layouts most of 
the time as it saves time and effort. 

In the top right corner of the screen you’ll see information about the account you’ve used to sign into 
Windows as well as Help, Minimise, Restore Down, and Close tools. 

 

The Publisher start screen will only display when you launch the Publisher 2016 application directly – that 
is, by clicking on the Publisher tile in the All apps list of the start menu or in the search pane, or clicking 
on the taskbar icon if the application has been pinned to the taskbar.  

Publisher 2016 can also be started in Windows 10 by double-clicking on a Publisher publication in File 
Explorer. When this occurs Publisher 2016 will start with the publication open on the screen and the start 
screen shown above will be bypassed. 
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CREATING A NEW BLANK PUBLICATION 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Files created in Publisher are called 
publications. All publications created in 
Publisher are based on a template. A template 
defines the basic layout of a publication. To start 

a simple publication from scratch, choose a blank 
template. Blank templates come in a range of 
different sizes, enabling you to choose a size that 
suits your requirements from the start. 

Try This Yourself: 

 

Before starting this 
exercise, ensure 
Publisher has started 
and the Publisher start 
screen is displayed... 

 
View the variety of 
templates available on 
the Publisher start 
screen 

 
Ensure FEATURED is 
selected in the main 
pane, as shown 

 
Click on Blank A4 
(Portrait) 

A new blank publication 
will open. Notice that 
the publication is 
automatically assigned 
a temporary name, 
which is displayed in 
the title bar 

 

2 

3 

For Your Reference… 

To create a blank publication: 

1. Open Publisher so that the Publisher start 
screen is displayed 

2. Ensure FEATURED is selected in the main 
pane 

3. Click on one of the Blank templates in the 
list of templates 

Handy to Know… 

 If you already have a publication open and 
want to create a new one, click on the File 
tab to open the Backstage view, click on 
New, then select a Blank template. 

 You can use the keyboard shortcut  +  
to display the Publisher start screen. 
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THE PUBLISHER 2016 SCREEN 
 

 

 

 

  

 

The Publisher screen is the area that you use to 
create and modify your publications. Whether you 
use a template or a blank publication, you will 
use this screen to make changes to your 

publication. The screen is made up of several key 
components, which are described on this page. 
Some of these components, such as the ribbon, 
are common to all Office 2016 applications. 

1 

2 

3 

 
The File tab is used to access the Backstage view which contains file management functions, such as 
saving, opening, closing, printing, sharing, and so on. There is also information contained here such as 
your document Properties. Options are also available so that you can set your working preferences for 
Publisher. 

 
The ribbon is the tabbed band that appears across the top of the window. It is the control centre of 
Publisher. You use the tabs on the ribbon to access the commands that are categorised into groups. 
Some groups have a dialog box launcher icon in the corner, which you can click on to display a dialog 
box with more commands and options. 

 
Each of the pages in your publication is represented by a thumbnail in the Pages navigation pane. When 
you click on a page’s thumbnail in this pane, Publisher displays the page in the publication window. These 
thumbnails can also be used to reorder the pages in a publication. 

 
The status bar provides feedback about what you are doing on the screen. For example, if you are 
drawing a text box, the status bar will display the coordinates and size of the box. The status bar also 
contains the View buttons and the Zoom Slider, which are used to change the view or to 
increase/decrease the zoom ratio for your publication. 

 
The rulers along the top and down the left side of the publication window allow you to measure horizontal 
and vertical page dimensions so that you can place objects with precision. 

 
The publication window displays the current page of the publication and the surrounding scratch area or 
working area, which can be used for temporary placement of objects. 

 

5 4 6 

Dialog box 
launcher 
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HOW PUBLISHER 2016 WORKS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Publisher screen has three key areas. The data 
you type is placed on a page. The data can be 
manipulated using commands on the ribbon. The 
page is part of a larger entity known as a publication 

or file, and changes to the file are controlled in 
Backstage view. These key components are 
described on this page.  

The Page 

If you create a new blank publication, it 
will appear as a blank page in the 
publication window and the Pages 
navigation pane will display on the left 
side of the screen.  

You can also create a new publication 
from a template, such as this business 
newsletter shown to the right. As with a 
blank publication, the page with the 
template on it will appear in the 
publication window with the Pages 
navigation pane on the left. Specific 
information will appear by default on the 
page, and you can edit it or add your own 
data as desired.  

 

 
The Ribbon 

When you need to do something with the data on a page, such as format it, colour it, move it, copy it, and 
much more, you’ll find all of the relevant commands on the ribbon. The ribbon has the commands 
organised thematically using a series of tabs across the top. 

 

Backstage View 

When you want to do something 
with your publication, such as 
save it so that you can access it 
again later, print it, share it with 
a colleague, or send it to your 
boss, you will need to access 
the Backstage view of 
Publisher. The Backstage view 
is accessed using the File tab 
on the ribbon. Rather than 
displaying commands on a 
ribbon, Backstage occupies the 
entire screen and has a series 
of options down the left side 
which allow you to perform a 
number of operations. In our 
sample to the right, the Print 
option is active, and that is why 
you can see a preview of the 
publication and a number of 
print-related options on the 
screen. 
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USING THE RIBBON 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The ribbon is the command centre for Publisher. 
It provides a series of commands organised into 
groups that are placed on relevant tabs. Tabs 
are activated by clicking on their name to display 

the command groups. Commands are activated by 
clicking on a button, tool or gallery option. 
Everything you could possibly want to do in 
Publisher will be found somewhere on this ribbon. 

Try This Yourself: 

 

Before starting this exercise 
ensure Publisher has started 
and you have a blank 
publication open… 

 
Examine the groups of 
commands on the Home tab 

These are the most 
commonly used 
commands... 

 
Click on the Insert tab 

The commands on this tab 
are used to create pages, 
tables, illustrations, building 
blocks, headers and footers, 
text objects and links, and to 
add things such as apps and 
media to your publication... 

 
Click on Shapes in the 
Illustrations group to 
display the Shapes gallery  

This gallery includes a huge 
range of shapes... 

 
Click on each of the tabs 
and examine the commands 

Some of these open ‘dialog 
boxes’... 

 
Click on the Page Design 
tab, then click on Change 
Template in the Template 
group to display the Change 
Template dialog box 

 
Click on [Cancel], then click 
on the Home tab 

 

3 

5 

For Your Reference… 

To use the ribbon: 

1. Click on a tab to display the commands 

2. Click on a button to activate a command, 

display a gallery or display a dialog box 

Handy to Know… 

 Additional tabs, known as contextual tabs, 
appear on the ribbon in specific 
circumstances. For example, if you insert a 
picture, the Picture Tools: Format tab will 
appear. This provides quick access to all of 
the tools you may need to modify and work 
with a picture. 
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SHOWING AND COLLAPSING THE RIBBON 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The ribbon, valuable as it is, does occupy a 
reasonable amount of space. To maximise your 
working space you can minimise the ribbon so 
only the tabs are visible, minimise it as a once-off 

operation or have it constantly minimised and 
display the commands only briefly when a tab is 
selected. 

Try This Yourself: 

 

Before starting this 
exercise ensure Publisher 
has started and you have 
a blank publication 
open… 

 
Click on Collapse the 
Ribbon in the bottom 
right corner of the ribbon, 
as shown 

Though the tabs remain 
visible, the rest of the 
commands are hidden… 

 
Click on one of the ribbon 
tabs 

The ribbon, including the 
tabs and commands, will 
display temporarily … 

 
Click anywhere in the 
publication to hide the 
ribbon commands again 

Now let’s display the 
ribbon with tabs and 
commands 
permanently… 

 
Click on one of the ribbon 
tabs, then click on Pin 
the ribbon in the bottom 
right corner of the ribbon, 
as shown 

 

1 

2 

3 

4 

For Your Reference… 

To hide the ribbon: 

 Click on Collapse the Ribbon in the bottom 
right corner of the ribbon 

To display the ribbon: 

 Click on Pin the Ribbon in the bottom right 
corner of the ribbon 

Handy to Know… 

 If you wish to quickly collapse the ribbon to 
display only the tab names, you can either 
press  + , or double-click on any tab 

except for the File tab. These functions can 
also be used to expand the ribbon again. 
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UNDERSTANDING THE BACKSTAGE VIEW 
 

 

 

 

  

 

The ribbon lets you work on the content in a 
publication so that you can add more content, 
format it, insert pictures into it, copy it, and much 
more. The Backstage view, which is accessed 

using the File tab, lets you do something with the 
file you create. You can save it for later use, print it 
on paper, send it via email, and more. 

The Backstage View 

The File tab on the ribbon is 
not a normal tab – as you can 
tell by the fact that it is 
coloured. Clicking on the File 
tab launches a mini-program 
within Microsoft Publisher 
known as Backstage view. 
Backstage, as it’s known for 
short, occupies the entire 
screen. 

To the left of the Backstage is 

a navigation pane which is 
made up of tabs. These tabs 
provide you with access to 
various operations, such as 
printing, saving and sharing. 
They can also provide you 
with information about your 
publication such as the file 
size. 

Clicking on one of these tabs 
displays a range of options 
associated with the particular 
operation. 

The whole underlying purpose of Backstage is to let you protect your data, share it with others, and provide 
you with valuable information about your publication. Depending on what type of publication it is and what 
has been done to it, different information may display when the Info tab is selected. 

Backstage Tabs 

  The Backstage tabs provide more options for working with a publication: 

 
Info Provides status information about the current publication and lets you 

manage versions and permissions. 

New Lets you create a new publication and provides access to a gallery of inbuilt 
templates as well as ready access to a range of online templates. 

Open Provides a list of recent publications as well as the option to search through 
your Computer, OneDrive or other place, to find what you are looking for. 

Save Saves your current publication (if already saved to a location) or prompts 
you to save to a location. 

Save As Allows you to name your publication and save it to a location. 

Print Lets you print the current publication and preview it. 

Share Lets you share your publication with other people via email, as a PDF or 
XPS. 

Export Allows you to publish as PDF, XPS or online, or change the file type of your 
publication, as well as options for saving and printing. 

Close Closes your current publication. 

Account Contains product and user information. 

Options Presents you with a range of options which assist in the creation and 
editing of your publication. 
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ACCESSING THE BACKSTAGE VIEW 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Backstage view provides you with options 
for working on your publications and key 
information about the status of Publisher. It is 
usually accessed by clicking on the File tab to 

the left of the ribbon, but it can also appear when 
keyboard shortcuts for specific commands are 
used. 

Try This Yourself: 

 

Before starting this 
exercise ensure 
Publisher has started 
and you have a blank 
publication open… 

 
Click on the File tab to 
display the 
Backstage 

 
Ensure Info is 
selected in the left 
green pane to view 
information relating to 
your publication, such 
as the Properties 

 
Click on Print to see 
the printing options 

A preview of how the 
publication will print 
will appear… 

 
Click on Account to 
see the account 
options and product 
licensing information 

 
Click on the Back 
arrow at the top of the 
green pane to close 
Backstage and return 
to the publication 

 

3 

4 

For Your Reference… 

To access the Backstage: 

1. Click on the File tab 

2. Click on the desired tab in the green pane to 
the left of the screen 

Handy to Know… 

 You can close the Backstage by pressing 
. 

Back arrow 
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UNDERSTANDING THE STATUS BAR 
 

 

 

 

 

The status bar is the bar across the bottom of the 
Publisher window. It is a useful aid that displays 
information such as the current page number and 
details about a selected object. It also lets you 

zoom in and out of the page. The status bar includes 
tools that can change the publication view. You can 
customise the status bar to change the information 
that is shown. 

 
Page Number 

 

The page number indicates how many pages are in the publication, and 
which page is currently being displayed. You can click on the page number 
to open and close the Pages navigation pane. 

 
Object Position The Object Position displays the current location coordinates of the object 

that is currently selected. Clicking on the Object Position will open the 
Measure… dialog box, which allows you to modify the measurements of the 
selected object. If no object is selected, the Object Position will display the 
current location coordinates of the mouse pointer. 

 
Object Size The Object Size displays the size of the currently selected object. As with 

Object Position, clicking on Object Size will open the Measure… dialog 
box. 

 
Layout Tools The Layout tools allow you to change the way you view the publication. 

You can choose to view the publication either as a Single Page or as a 
Two-Page Spread. 

 
Zoom Slider The Zoom Slider indicates the current zoom level, where the centre mark 

indicates 100%. You can either drag the marker to the left or right, or click 
on a specific point on the slider to set a zoom percentage. You can also 
click on the plus or minus symbol at either end of the slider to zoom in or 
zoom out. 

 
Zoom Level This button displays the current zoom percentage. If you click on the button, 

the Zoom dialog box will appear so that you can select a specific zoom 
percentage. 

 
Show Whole 
Page 

Clicking on Show Whole Page sets the zoom so that the entire current 

page is visible in the window. 

 

1 2 3 4 5 

What appears on the status bar can vary greatly. Don’t be alarmed if the one on your screen doesn’t 
exactly match the example shown above. 

One way you can change your status bar is by right-clicking on the status bar itself and from the 
shortcut menu selecting any additional tools you may want to add to it. 

6 7 
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