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CHAPTER 1 GETTING TO KNOW POWERPOINT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

✓ learn how to start PowerPoint from the desktop 

✓ gain an understanding of the PowerPoint start screen 

✓ learn how to create a new blank presentation 

✓ gain an understanding of the PowerPoint screen 

✓ gain an understanding of how PowerPoint works 

✓ learn how to use the ribbon 

✓ learn how to use ribbon keytips 

✓ learn how to show and hide the ribbon 

✓ gain an understanding of Backstage view 

✓ learn how to use shortcut menus 

✓ gain an understanding of dialog boxes 

✓ gain an understanding of the quick access toolbar 

✓ gain an understanding of the status bar 

✓ learn how to exit safely from PowerPoint. 

Microsoft PowerPoint 2016 is part of the suite of programs known 
as Microsoft Office. You can use PowerPoint to create and share 
dynamic presentations, or slide shows as they are most commonly 
called. 

Before you start to use PowerPoint, let’s spend a bit of time learning 
about the PowerPoint window and its features. 

INFOCUS 
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STARTING POWERPOINT FROM THE DESKTOP 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

To create or edit a presentation, you must first 
start PowerPoint. If your computer uses Windows 
10 it will open from the desktop. Unless you have 
previously created a shortcut icon on the desktop 

you will need to open PowerPoint by using either 
the All apps option in the Start menu or the 
Search the web and windows bar.  

Try This Yourself: 

 

Before you begin, ensure 
that your computer is 
switched on and the desktop 
is displayed... 

 
If there is no PowerPoint 
icon in the taskbar at the 
bottom of the desktop, click 
on the Windows icon, as 
shown, to display the Start 
screen 

 
Click on All apps to display a 
list of all the apps on your 
computer 

 
Scroll down to the P section 

PowerPoint 2016 is listed 
here… 

 
Click on PowerPoint 2016 to 
start PowerPoint 

 
Right-click on the PowerPoint 
icon in the taskbar to display 
a menu of options, as shown, 
then select Pin this program 
to taskbar 

You can now click on this 
icon to open PowerPoint 
from the desktop. This icon 
will remain in the taskbar 
unless you remove it… 

 
Repeat step 5 to select 
Close window to close 
PowerPoint 

 
Click on the PowerPoint icon 
in the taskbar to open 
PowerPoint again 

 

1 

For Your Reference… 

To add a PowerPoint icon to the desktop 
taskbar: 

1. Display the Start menu, then click on All 
apps 

2. Right-click on PowerPoint 2016 

3. Select Pin to taskbar 

Handy to Know… 

• You can start PowerPoint by clicking in the 
taskbar Search… bar, typing word, then 
clicking on PowerPoint in the list of search 
results. 

• Pin PowerPoint to the Start menu by 
displaying the All apps list, right-clicking on 
PowerPoint 2016 and selecting Pin to Start. 
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UNDERSTANDING THE START SCREEN 
 

 

 

 

 

 

Most of the time, when you open PowerPoint, the 
start screen will display. From this initial screen 
you can choose the kind of presentation you want 
to work with. You can choose to work with one of 

your most recently accessed files, open a 
document which has been saved to Computer or 
OneDrive or create a new document using the 
available templates. 

Microsoft PowerPoint 2016 Start Screen 

The Microsoft PowerPoint 2016 start screen is very helpful if you want to quickly access files you have 
worked on recently or create a new presentation based on one of the available templates (including the 
default Blank Presentation template). 

If you have already worked on a document or several documents in PowerPoint, these files will display 
below Recent in the orange pane on the left of the window. If you haven’t worked on any presentations 
yet (as shown below), you can still open existing documents by clicking on the Open Other 
Presentations link, located below Recent. This lets you open an existing presentation from your 
computer or OneDrive. 

The main pane of the start screen displays the available templates you can use to create a new 
presentation and a search box at the top that you can use to search the internet for additional templates. 
Templates are simply layouts that have already been created with themes applied, that you can 
customise to suit your needs and then enter the relevant content. If you want to start with a clean slate, 
select the Blank Presentation template – you will probably find this is the one that you use the most, 
unless you have corporate or business templates already set up that you must use. There is also a 
Welcome to PowerPoint template that you can click on to create a short presentation on using 
PowerPoint effectively. 

In the top right corner of the screen you will see information about the account that you have used to 
sign in to Windows as well as the Help, Minimise, Maximise/Restore Down and Close tools. 

The start screen will only display when you launch PowerPoint 2016 directly – that is, by clicking on the 
application on the Start menu or under search results, or clicking on the taskbar icon if the application 
has been pinned to the desktop Taskbar.  

PowerPoint 2016 can also be started in Windows 10 by double-clicking on a PowerPoint file in the File 
Explorer. When this occurs, PowerPoint 2016 will start with the document open on the screen and the 
start screen will be by-passed. 
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CREATING A NEW BLANK PRESENTATION  
 

 

 

 

 

 

 

 

 

  

 

 

 

 

  

 

 

 

 

 

 

 

 

 

When you want to begin a new presentation, you 
can choose to base the new document on an 
existing template that has formatting already 
applied or start with the default Blank 

Presentation template and apply your own 
formatting and content. All presentations are based 
on a template which defines the basic layout. 

Try This Yourself: 

 

Before starting this 
exercise ensure the 
PowerPoint start screen 
is displayed… 

 
On the start screen, 
click on Blank 
Presentation as 
indicated (the first option 
beneath the Search for 
online templates and 
themes box) 

A new blank 
presentation will open, 
as shown below. Notice 
the document is 
automatically assigned a 
temporary name, which 
is displayed in the Title 
bar 
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For Your Reference… 

To create a blank presentation: 

1. Open PowerPoint and ensure the start 
screen is displayed 

2. Click on Blank Presentation in the list of 
templates 

Handy to Know… 

• If you already have a presentation open and 
want to create a new one, click on the File 
tab to open the Backstage, click on the New 
tab and select Blank Presentation. 

• You can use the keyboard shortcut  +  

to create a new presentation based on the 
Blank Presentation template. 
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THE POWERPOINT SCREEN 
 

 

 

 

 

 

The PowerPoint 2016 screen is made up of a 
number of different components which are 
described on this page. Some of these 
components, such as the ribbon and Backstage 

view are common to all Office 2016 applications, 
so once you know how they are used, you can 
transfer this knowledge across to Microsoft Word, 
Excel, and so on. 

1 

2 

3 

4 5 

6 

7 

 
The File tab is used to access the Backstage view which contains file management functions, such 
as saving, opening, closing, printing, sharing, and so on. There is also information contained here 
such as your document Properties. Options are also available so that you can set your working 
preferences. 

 
The ribbon is the tabbed band that appears across the top of the window. It is the control centre of 
PowerPoint. You use the tabs on the ribbon to access the commands that are categorised into 
groups. 

 
The Slides pane provides a preview thumbnail of each slide in your presentation. You can also use 
the pane to re-order your slide sequence. 

 
The Status bar appears across the bottom of the window. It displays the current slide number and 
will display a spelling icon once you have entered text. If the document contains any spelling errors it 
will be indicated on the icon. 

 
The View buttons and the Zoom slider are used to change the view and to increase or decrease the 
zoom ratio (magnification) of your slides. 

 
The Notes and Comments tools enable you to enter notes and comments for the presenter that 
won’t be seen by the audience. 

 
The Slide window shows the content of the slide and this is also where you edit the presentation to 
add effects, objects, text and so on. 
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HOW MICROSOFT POWERPOINT 2016 WORKS 
 

 

 

 

 

 

 

 

 

  

The PowerPoint 2016 screen comprises three 
key areas. The data you type is placed on a 
slide. The data can be manipulated using 
commands on the ribbon. The slide is part of a 

larger entity known as a presentation which is also 
a file. Everything you do to the file is controlled in 
Backstage view. 

The Slide 

If you create a new blank 
presentation, it will appear as a 
blank Title slide in the document 
window. When you click in one of 
the text placeholders and type, the 
text will appear centred in the 
placeholder. You can also create a 
new presentation from a template, 
such as the health and fitness 
template shown to the right, where 
specific placeholders appear by 
default in a number of slides so that 
you can use them as a guide for 
editing and adding your own data 
or images as required. 

The Ribbon 

When you need to do something with the information on a slide, such as format it, move it, copy it, and 
much more, you will find all of the relevant commands on the ribbon. The ribbon has the commands 
organised thematically using a series of tabs across the top. 

Backstage View 

When you want to do something 
with the data in your document, 
such as save it so that you can 
access it again later, print it, share 
it with a colleague, send it to your 
boss, protect it from prying eyes, 
etc, you will need to access the 
Microsoft Office Backstage view. 
Backstage view is accessed using 
the File tab on the ribbon. Rather 
than offering commands on a 
ribbon, Backstage occupies the 
entire screen and has a series of 
options in an orange panel on the 
left side. In our sample to the right, 
Print is active, and that is why you 
can see a preview of the document 
and a series of print-related 
options. 
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USING THE RIBBON 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The ribbon is the command centre for 
PowerPoint. It provides a series of commands 
organised into groups that are placed on 
relevant tabs. Tabs are activated by clicking on 

their name to display the command groups. 
Commands are activated by clicking on a button, 
tool or gallery option. Everything you could possibly 
want to do in PowerPoint will be on this ribbon. 

Try This Yourself: 

 

Before you begin, ensure 
that PowerPoint has 
started and a blank 
presentation is open… 

 
Examine the groups on 
the Home tab, e.g. 
Clipboard, Slides, 
Font etc 

These are the commands 
most commonly used... 

 
Click on the Insert tab 

The commands on this tab 
are used to insert items, 
such as tables and 
pictures... 

 
Click on Shapes in the 
Illustrations group to 
display the Shapes gallery 

This includes a huge 
range of shapes... 

 
Click on each of the tabs 
and examine the 
commands 

Some of these commands 
will open a dialog box... 

 
Click on the View tab, 
then click on Zoom in the 
Zoom group to open the 
Zoom dialog box 

 
Click on [Cancel], then 
click on the Home tab 

 

1 

3 

For Your Reference… 

To use the ribbon: 

1. Click on a tab to display the commands 

2. Click on a button to activate a command, 
display a gallery or open a dialog box 

Handy to Know… 

• Additional tabs known as Contextual tabs 
appear in specific circumstances. For 
example, if you insert a picture or have 
selected a picture, the Picture Tools: 
Format tab will appear. This provides quick 
access to all of the tools you may need to 
modify and work with the picture. 
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USING RIBBON KEYTIPS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Ribbon commands are normally accessed with a 
mouse, however, you can also use the keyboard 
to do so. When you press , letters known as 

KeyTips or access keys will appear next to 

commands on the ribbon. Pressing the access key 
letter on the keyboard will then activate the 
corresponding command on the ribbon just as if 
you had clicked on the command with the mouse. 

Try This Yourself: 

O
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Before starting this 
exercise, ensure you have 
a blank presentation 
open… 

 
Press  to display the 

KeyTips in the ribbon 

 
Press  to activate the 

Design tab and display the 
KeyTips for the Design 
commands 

 
Press  to display the 

Slide Size options 

 
Press  twice to return to 

the previous level of 
access keys 

 
Press  several times to 

cycle through the 
commands on the Design 
tab 

To activate a selected 
command, you would 
simply press … 

 
Press  to return to text 

entry mode 

 

1 

2 

For Your Reference… 

To use KeyTips to access commands: 

1. Press  to display the KeyTips 

2. Press the letter key of the command or tab to 
the command that you want to select 

3. Press  to return to text entry mode 

Handy to Know… 

• You can still use the shortcut keys for menu 
commands that were available in previous 
versions of Office. For example  +  
applies bold to selected text. 
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SHOWING AND COLLAPSING THE RIBBON 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The ribbon, valuable as it is, does occupy a 
reasonable amount of screen space. To 
maximise your working space, you can minimise 
the ribbon so only the tabs are visible, minimise it 

as a once-off operation or, have it constantly 
minimised and display full commands only briefly 
when a tab is clicked. You can do all this by using 
the Ribbon Display Options button. 

Try This Yourself: 

 Before starting ensure you have a 
blank presentation open… 

 
Click on the Ribbon Display 
Options button in the top right 
corner of the window to display a 
menu of options 

Notice Show Tabs and Commands 
is selected. Let’s hide the ribbon… 

 
Select Auto-hide Ribbon 

The ribbon, Quick Access bar and 
title bar will disappear completely… 

 
Point to the top of the screen to 
display an orange bar, then click 
on the bar 

The ribbon will open temporarily… 

 
Click anywhere in the document to 
hide the ribbon 

Let’s display the tabs… 

 
Repeat step 3, then steps 1 and 2 
to select Show Tabs 

 
Click on the Insert tab to open it 
temporarily, then click elsewhere to 
hide it again 

This view is a good compromise, 
providing more screen space and 
requiring only one click to display 
the tab rather than two clicks as 
you do with Auto-hide Ribbon 
mode… 

 
Repeat steps 1 and 2 and select 
Show Tabs and Commands to 
reset the option 

 

1 

2 

3 

For Your Reference… 

To hide/display the ribbon: 

1. Click on the Ribbon Display Options button 

2. Select the desired mode 

Handy to Know… 

• If you wish to quickly collapse the ribbon and 
display only the tab names, double-click on a 
tab name, or click on Collapse the Ribbon 
located at the right end of the ribbon, or 

press  + . You can quickly expand it 

again by double-clicking on a tab. 
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UNDERSTANDING BACKSTAGE VIEW 
 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Backstage Options 

The Backstage provide more options for working with a document 

Info Provides status information about the current presentation and lets you 
manage versions and permissions. 

New Lets you create a new document and provides access to a gallery of 
inbuilt templates as well as ready access to a range of online templates. 

Open Provides a list of recent documents as well as the option to search 
through your Computer, OneDrive or other place, to find what you are 
looking for 

Save Saves your current presentation (if already saved to a location) or 
prompts you to save to a location. 

Save As Allows you to name your presentation and save it to a location. 

Save as Adobe 
PDF 

Allows you to save a Word document as a PDF document. 

History Shows version history of the currently open file. 

Print Lets you print the current presentation and preview it. 

Share Lets you share your presentation with other people via email, online 
presentation, blog or Cloud (OneDrive). 

Export Allows you to create a PDF/XPS document or change the file type of 
your presentation. 

Close Closes your current document. 

Account Contains product and user information. 

Options Presents you with a range of options which assist in the creation and 
editing of your document. 

Feedback Allows you to send feedback to Microsoft about PowerPoint. 

 

The ribbon lets you work on the content in a 
presentation – you can add more content, format 
it, insert pictures into it, copy it, and much more. 
Backstage view, which is accessed using the 

File tab, lets you do something with the content 
you create. You can save it for later use, print it on 
paper, send it via email, and more by using the 
options found in Backstage view. 

Backstage View 

The File tab on the ribbon is not a 

normal tab – as you can tell by the 
fact that it is coloured. Clicking on the 
File tab launches a mini-program 
within PowerPoint known as 
Backstage View. Backstage, as it’s 
known for short, occupies the entire 
window. 

At the left of the Backstage is a 
navigation pane, which displays a list 
of options. These options provide you 
with access to various operations 
such as printing, saving and sharing. 
They can also provide you with 
information about your presentation 
such as the file size. 

Clicking on one of the listed options 
displays a range of associated 
settings. 

The whole underlying purpose of the 
Backstage is to enable you to protect 
your data, share it with others, and 
provide you with valuable information 
both about your data and the status of 
Microsoft PowerPoint. 
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USING SHORTCUT MENUS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

In addition to the ribbon, PowerPoint also 
features shortcut menus – context-sensitive 
menus that appear when you right-click on areas 
of the screen or slide. Shortcut menus provide 

an (often faster) alternative method for locating 
operations and commands specific to the object or 
area you have right-clicked on. In some instances a 
mini toolbar may also appear. 

Try This Yourself: 

 

Before starting this exercise 
ensure that you have a 
blank presentation open… 

 
Point to any of the tabs on 
the ribbon, then right-click 
to display the shortcut menu 

This menu will display 
options relating to the 
toolbar and ribbon… 

 
Click elsewhere on the slide 
with the left mouse button 
to close the shortcut menu 

 
Point to one of the text 
placeholders on the slide, 
then right-click to display 
the shortcut menu and a 
mini toolbar 

Because you clicked on a 
text placeholder, the menu 
contains Font and 
Paragraph options. Cut, 
Copy and Paste are greyed 
out when no actual text is 
selected… 

 
Press  to close the 

menu 

 
Right-click on an area of the 
slide outside of the text 
placeholders 

This shortcut menu offers 
slide-specific options… 

 
Press  to close the 

shortcut menu 

 

1 
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For Your Reference… 

To display a shortcut menu: 

1. Point to the object or area of the screen on 
which you want to perform an operation 

2. Right-click to display the shortcut menu 

5 

Handy to Know… 

• Once a shortcut menu appears, you can 
select an option in it by clicking on that option 
with the left mouse button. 
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UNDERSTANDING DIALOG BOXES 
 

 

 

 

 

 

Dialog boxes contain a series of controls that 
are used to adjust settings for a particular aspect 
of a document. They appear either when you 
click on a dialog box launcher in the bottom 

right corner of a group on the ribbon, or when you 
click on a command that displays a dialog box. 
Dialog boxes are often used for adjusting some of 
the more advanced aspects of a document. 

Typical Dialog Box Controls 

Dialog boxes have various tools to help you perform tasks. These tools are known as controls and 
some typical ones are shown below. 

Text boxes are 
used to enter text 
such as font or size. 

Tabs are used to 
provide grouped 
settings in the one 
dialog box. 

Drop arrows 
provide a list of 
options for the text 
box when the arrow 
is clicked. The list 
“drops down” from 
the arrow. 

Command buttons 
provide a means of 
saving the changed 
settings [OK], or 
closing the dialog 
box without 
accepting any 
changes made 
[Cancel]. 

Check boxes turn 
settings either on or 
off. When on they 
display a tick and 
therefore these 
controls are also 
known as tick boxes. 

Spinner arrows allow you to 
type a specific value or use 
the up or down arrows to 
increase or decrease the 
value respectively. S
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