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CHAPTER 1 THEMES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

✓ gain an understanding of themes 

✓ learn how to apply a theme to your document 

✓ learn how to modify theme colours 

✓ learn how to modify theme fonts. 

Themes let you create professional-looking documents with a 
coordinated set of colours, fonts and backgrounds. One of the best 
things about using themes is that you are not limited to the selection 
made by the designers at Microsoft – you can even mix and match 
colours and fonts from different themes, or design your own. 
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UNDERSTANDING THEMES 
 

 

 

 

  

 

Why Use Themes? 

There are several advantages to using themes: 

• Instead of spending copious amounts of time formatting every aspect of your document, such as 
styles, page layout, formatting and the rest, graphic designers have done the work for you. By 
choosing a theme, you can create professional, high-quality documents with a coordinated set of 
colours, fonts and backgrounds. 

• The built-in themes are also available in other Office applications like Excel and PowerPoint. This 
means you can maintain a consistent look, if desired, across all of your organisational documents. 
For example, you can create your annual report with a similar design to your brochures, monthly 
newsletters, end-of-year financials, website and so on. 

• Themes can be applied to Word’s range of built-in templates. 

One of the major design aims of Word is to 
provide users with simple tools for creating 
professional, high-quality documents. Using 
Themes you can quickly and easily create a 

document that has been professionally designed to 
be aesthetically pleasing. What’s more, you can 
use the same theme in other Office applications 
such as PowerPoint. 
 

What Is A Theme? 

A theme is a coordinated set of colours, styles and effects that enable you to create well-designed and 
professional-looking documents quickly and easily! Each theme includes a set of theme colours, theme 
fonts (such as heading styles and body text fonts) and theme effects (which apply a pre-chosen set of 
line, fill and special effects to your inserted charts, SmartArt graphics, shapes and pictures). 

Every document has an underlying theme. For example, a new blank document has the Office theme 
applied to it by default. This means every element of your new document – be it the text you insert or a 
style you apply to an inserted table or picture – is controlled by a theme. 

Word includes many built-in themes in the Themes gallery. The Themes gallery can be accessed via 
the Design tab as shown below in the image on the right. If you need more themes you can modify 
existing themes to create new ones. 
As you can see from the difference between the image to the left (pre theme) and the image to the right 
(post theme) – a theme can make a big difference to the look of your document.  

S
am

ple



BSBITU401 - Design And Develop Complex Text Documents 

© Watsonia Publishing Page 3 Chapter 1 - Themes 

APPLYING A THEME 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Word provides many built-in themes which are 
available in the Themes gallery. Each theme has 
been carefully designed so the fonts, styles, 
colours and formatting complement each other to 

create professional-looking and well-designed 
documents. Themes can be applied to an existing 
document quickly and easily! 
 

Try This Yourself: 
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 Before starting this 

exercise you MUST open 
the file Themes_1.docx… 

 
Click on the Design tab, 
then click on Themes in 
the Document Formatting 
group, as shown, to display 
the Themes gallery 

The default Office theme is 
applied to the current 
document. You can see 
which theme is applied by 
pointing to the Theme tool 
until a tooltip appears. The 
tooltip will include the 
theme that is currently 
applied to the document… 

 
Point to the various themes 
to see them applied 
temporarily to the 
document in Live Preview 

 
Click on Ion to apply this 
theme to the document, 
then scroll through the 
document to see how the 
theme has been applied to 
the various elements 
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For Your Reference… 

To apply a theme to a document: 

1. Click on the Design tab 

2. Click on Themes in the Document 
Formatting group to display the Themes 
gallery 

3. Click on the desired theme  

Handy to Know… 

• You can apply to the current document, the 
same theme that’s applied to another 
document. To do this, click on the Design 
tab, then click on Themes and select 
Browse for Themes. Navigate to the file, 
select it and click on [Open]. The theme from 
that file will be applied to the current one. 
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MODIFYING THEME COLOURS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For each theme, designers have selected 12 
colours that complement each other. These 
include light-coloured text with a dark background 
(and vice versa), six accent colours for charts, 

tables and other inserted objects, plus two colours 
for hyperlinks. Once you have applied a theme, you 
can easily apply a different colour scheme to the 
current theme. 
 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the 
file Themes_2.docx... 

 
Click on the Design tab, 
then click on Colours in 
the Document 
Formatting group to 
display the Theme 
Colours gallery 

Currently, the Ion colour 
scheme is applied to the 
document... 

 
Point to the various 
theme colour options to 
see them applied 
temporarily to the 
document in Live 
Preview 

 
Click on Blue II to apply 
this colour scheme to 
the document 

Even though the Ion 
theme is still applied to 
the document, the Blue 
II colour scheme is also 
applied and overrides 
the Ion colour scheme. 
Now the headings, 
lines, tables and stars 
are all a blue colour, 
which is appropriate 
since this document is 
about water 

 

1 

For Your Reference… 

To modify theme colours: 

1. Click on the Design tab 

2. Click on Colours in the Document 
Formatting group 

3. Click on the desired theme colour option 

Handy to Know… 

• To create and save custom colour schemes 
in the Themes Colour gallery, click on 
Colours in the Document Formatting group 
and select Customise Colours to open the 
Create New Theme Colours dialog box, 
then select the range of desired colours, type 
a Name and click on [Save]. 
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MODIFYING THEME FONTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Professional designers at Microsoft have spent 
time working out which groups of fonts work well 
together and have saved these in the Theme 
Fonts gallery. If you want to change the fonts 

used in your document, simply select a different 
theme font. Using Live Preview, you can see at a 
glance which theme fonts work best for your 
document. 
 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
Themes_3.docx... 

 
Click on the Design tab, 
then point to Fonts in the 
Document Formatting 
group to display the 
tooltip 

The Ion theme font 
scheme is currently 
applied to the document, 
while both the heading 
and body text are 
formatted with the 
Century Gothic font... 

 
Click on Fonts in the 
Document Formatting 
group to display the 
Theme Fonts gallery, 
then point to the various 
theme font options to see 
them applied temporarily 
to the document in Live 
Preview 

 
Click on Arial to apply 
this font scheme to the 
document 

The typeface for the 
headings, text and table 
entries have changed to 
the Arial font 
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For Your Reference… 

To modify theme fonts: 

1. Click on the Design tab 

2. Click on Fonts in the Document Formatting 
group 

3. Click on the desired font  

Handy to Know… 

• To create and save a custom font in the 
Theme Fonts gallery, click on Fonts in the 
Document Formatting group and select 
Customise Fonts to open the Create New 
Theme Fonts dialog box. Select the desired 
heading and body text fonts, type a Name 
and click on [Save]. 
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CHALLENGE EXERCISE 
Themes 
    

 

Tasks: Completed: 

 Before starting this exercise you MUST have completed all of the topics in 
the chapter Themes… 

 

 
Open the document called PE_Themes.docx (it can be found in the same 
folder as the student files) 

 

 
Apply the Celestial theme to the document  

 
Change the theme colour to Blue Warm  

 
Change the theme font to TrebuchetMs 

Your document should appear as shown in the sample on the next page... 

 

 
Use the Save As command to save the document as PE_Themes 
(Completed).docx 

 

 

Files required for 
exercise: 

PE_Themes.docx 

Files/work created by 
student: 

PE_Themes (Completed).docx 

Exercise Completed:  
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CHALLENGE EXERCISE SAMPLE 
Themes 
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NOTES: 
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CHAPTER 2 STYLES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

✓ gain an understanding of character and paragraph styles 

✓ learn how to apply styles to paragraphs 

✓ learn how to apply character formatting to text 

✓ learn how to create quick styles 

✓ learn how to create paragraph styles 

✓ learn how to create character styles. 

A style is a set of stored formatting attributes. By creating and using 
styles, you can apply the same formatting to text in different 
documents in just a single click, making it easy to produce 
documents with a consistent look and feel. 
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UNDERSTANDING STYLES 
 

 

 

 

  

What Is A Style? 

A style is a stored set of character and paragraph formatting attributes that can be applied to selected 
text. For example, you may want all of the department names mentioned in your document to appear in 
Garamond 16 point, bold. Rather than manually selecting each department name and applying the font 
style and size to each selection, you can create a style that contains the required formatting, save that 
style and then apply the style to the selected text.   

As well as creating your own styles, Microsoft provides a large number of styles that you can use. To 
ensure some of the more common styles are accessible, Microsoft has grouped related quick styles 
into quick style sets and these are displayed in the Quick Styles gallery on the Home tab. A quick 
style set is a collection of main styles that may be needed for a document − such as different heading 
levels and emphasising styles – which have been carefully designed to work well together when used in 
the one document. 

Using styles consistently provides two benefits. First, it ensures all similar items in a document are 
formatted in the same way. Second, if you need to change the appearance of a particular style, you can 
do so very easily, and everything formatted with that style will change immediately throughout the entire 
document. 

Paragraph Versus Character Styles 

Paragraph styles control all characteristics of a paragraph such as alignment, spacing and all of the 
settings that are included in the Paragraph dialog box. Paragraph styles can also determine bullets and 
numbering, borders and shading, and tab settings. 

Paragraph styles also define the default character formatting for all characters within the paragraph. For 
example, you might define a new paragraph style called Note that specifies left-aligned paragraphs with 
12 point spacing before, and with Calibri 12 point, bold, red characters. All text in a paragraph formatted 
with the Note style will appear as specified unless you manually format the text or apply a different 
character style to the text. 

Character styles are similar to paragraph styles except that they only specify character formatting such 
as font, font size and style, font colour and the other settings that are included in the Font dialog box. 
Because of this, character styles can only be applied to a single word rather than an entire paragraph.  

 

Using styles ensures a consistent and 
professional look and feel across your 
documents, and saves time in document 
production.  A style is a set of stored formatting 

attributes that can be applied to text in a single 
click. Rather than applying the same formatting to 
text throughout a document over and over, you can 
apply a style that contains the required formatting. 
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APPLYING PARAGRAPH STYLES 
 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

Word provides many built-in paragraph and 
character styles, known as quick styles. You 
can access any quick style via the Styles group 
on the Home tab. Each quick style is actually a 

set of styles, called a quick style set. Each quick 
style set may include heading styles, bullet styles 
and the like. 

Try This Yourself: 

O
p

e
n

 

F
il

e
 

Before starting this 
exercise you MUST 
open the file 
Styles_1.docx… 

 
Click in the heading 
AGE New Vehicle 
Department to position 
the insertion point 

Notice that on the 
Home tab Normal is 
currently selected in the 
Styles group. Let’s 
apply a different style to 
the heading... 

 
On the Home tab, click 
on the More arrow to 
the bottom right of the 
Styles gallery in the 
Styles group to display 
the Quick Styles 
gallery, then point to 
the various quick 
styles to view a Live 
Preview  

 
Click on Title to apply 
this style to the heading 

 
Click anywhere in the 
paragraph beginning 
Blame our vast 
spaces..., then repeat 
steps 2 and 3 to apply 
the Quote paragraph 
style to the entire 
paragraph 
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For Your Reference… 

To apply a quick style to a paragraph: 

1. Click in the paragraph 

2. Click on the Home tab, then click on a style 
in the Styles group 

Handy to Know… 

• The Styles gallery contains both paragraph 
and character styles. If you click on a 
character style in the gallery, only the word 
that you clicked on in the document will 
change to the new style and not the whole 
paragraph. 
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APPLYING CHARACTER STYLES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Every paragraph in a document has a paragraph 
style applied to it – even if it is just the default 
Normal style. As well as defining paragraph 
formatting, a paragraph style also specifies the 

formatting applied to the text (characters) in the 
paragraph. You can overwrite the default character 
formatting by applying a character style to selected 
text within a paragraph. 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the 
file Styles_2.docx... 

 
Select the text our 
Flyer ZW6 doesn’t 
look too bad 

 
Click on the Home tab, 
click on the More 
arrow in the Styles 
group to display the 
Styles gallery, then 
point to the various 
quick styles 

Currently, the text is 
formatted with the 
default character 
formatting set for the 
Normal paragraph 
style... 

 
Click on Intense 
Emphasis to apply the 
character style to the 
text, then click away 
from the text to 
deselect it and view the 
result 
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For Your Reference… 

To apply a character style: 

1. Select the text 

2. Click on the Home tab, then click on a style 
in the Styles group 

Handy to Know… 

• To remove all formatting and styles applied 
to selected text, click on the dialog box 
launcher in the Styles group to open the 
Styles pane and click on Clear All. 
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