
Microsoft Office 2016 - Upgrading 

© Watsonia Publishing Page 1 Chapter 1 - The Office 2016 Interface 

CHAPTER 1 THE OFFICE 2016 INTERFACE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

✓ gain an understanding of the appearance of Office 2016 
applications and the available themes 

✓ gain an understanding of the Office 2016 user interface 
(changed in 2013) 

✓ learn how to start an Office 2016 application (changed in 
2013) 

✓ learn how to use the Tell Me feature (new in 2016) 

✓ gain an understanding of the Microsoft Office 2016 
Start screen (new in 2013) 

✓ learn how to use the Smart Lookup feature 

✓ learn how to customise the ribbon with the Display 
Options tool (new in 2013) 

✓ learn how to use the sharing and collaboration tools 

✓ gain an understanding of Backstage View 

✓ learn how to access the Backstage View 

✓ gain an understanding how Office integrates with the 
cloud (changed in 2013) 

✓ gain an understanding of Touch Mode (new in 2013). 

The Office interface refers to the way the Office programs look and 
work. If you’re upgrading from Office 2010 you’ll notice a few 
differences in the way Office 2016 looks and works over previous 
versions you’ve used. For a start, the interface has been 
modernised in keeping with Windows 10 and has also been 
modified to allow for users with touch screens.  

In this session, we’ll explore some of the new interface features as 
well as explore how existing ones have changed and morphed in 
Office 2016.  

INFOCUS 
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AN UPDATED LOOK 
 

 

 

 

  

 

When a user of a previous version of Office 
opens an Office 2016 application for the first 
time, perhaps the first change they will notice is 
the updated appearance. While Office 2013 

application windows were mostly white, the title 
bars and tabs of Office 2016 applications are 
coloured (blue for Word, green for Excel, orange 
for PowerPoint, and so on). 

Colours And Themes 

Office 2016 desktop applications have a coloured title bar and ribbon tabs, a feature they share with their 
corresponding tablet and smartphone apps. However, you can choose to change the theme of these 
applications so that they appear mostly white (similar to the Office 2013 default) or dark grey, a colour 
scheme designed to reduce eye strain for users who work with Office for extended periods of time. To 
change the theme, click on the File tab, click on Account, then click on the drop arrow for Office Theme 
and select an option. 

 The default 
Colourful 
theme 

The Dark 
Grey theme 

The White 
theme 
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UNDERSTANDING THE OFFICE 2016 INTERFACE 
 

 

 

 

   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

If you’re upgrading from Microsoft Office 2010, 
you’ll be pleasantly surprised by the changes in 
Office 2016. You’ll immediately notice the 
interface has been modernised, but what you 

can’t see immediately is that Office 2016 has been 
rebuilt to ensure it works successfully on 
touchscreen devices. Microsoft is betting heavily 
that tablets are the future of PCs. 

Modern Style Interface 

In keeping with the bold modern-style interface seen in Windows 10, Office 2016 has been given a new, sleek 
look that uses pale backgrounds pretty much everywhere. Gone are the multiple shades of colour that 
decorated the older interfaces, as well as the shadows and shading that were used to make the windows 
appear three dimensional. Instead, Microsoft has opted for a stark, flat, minimalist appearance with splashes 
of colour in the title bars, ribbons and File menus of the applications.  

Each Office 2016 desktop application is colour-coded based on the colour of its logo and corresponding tile in 
the Windows Start menu and taskbar. For instance, the PowerPoint 2016 tile is orange and when you open 

PowerPoint, you’ll see orange is used in the title bar and in other areas like the File tab, the ribbon and the 
active slide thumbnail. 

The idea behind this uncluttered look is that it will help you focus on your work rather than being distracted by 
the colourful decorations seen in previous versions. 

The Ribbon And Backstage View 

The Office 2016 user interface is a ribbon interface similar to that seen in earlier versions of Office, including 
Office 2013 and Office 2010. The ribbon comprises a series of tabs across the top of the window which, when 
clicked, display groups of commands and tools. The ribbon changes depending upon what you are doing in 
your document, and it also shrinks and expands depending upon the size of the application window. There 
have been only minor changes to the ribbon in Office 2016. For instance, Microsoft now provides more 
detailed tooltips for some commands to help users find the commands they’re looking for. (Tooltips appear 
when a user points to the command.)  

The backstage, which occupies the entire document window, displays information about your document 
content and provides access to all output features (such as printing, sharing and saving a document) in the 
one, easy to find location. The backstage in Office 2016 has changed in appearance and has been rearranged 
but all the familiar features are still there. 

Touchscreen Use 

The Office 2016 interface has been designed for use on different devices with different capabilities. Whereas 
previously the interface really only allowed for users with a traditional mouse and keyboard, the 2016 interface 
also allows for users who work on touchscreen devices like tablets and smart phones. To make it easier to tap 
commands on the ribbon, Microsoft has introduced the new Touch mode (as opposed to Mouse mode) 
which increases the size of the commands on the ribbon and spaces them further apart. 

Office Start Screens 

In Office 2010, when you launched Microsoft Word, Microsoft Excel or Microsoft PowerPoint, you were 
presented with a blank page. Like Office 2013, Office 2016 displays a landing screen known as the Start 
screen when you launch these applications. The colour-coded Start screens (blue for Word, green for Excel, 
orange for PowerPoint, etc.) offer a range of options for creating or launching a document. Although creating a 
new blank document is the default option, you can open an existing document from the Recent documents 
list, or if the required file isn’t listed, click on the Open Other Documents link to search for a document on 
disk or in a OneDrive folder. Alternatively, the Start screen lets you create a new document based on a 
template (either choose one from one of the displayed templates or search online for an appropriate 
template). 

These Start screens help new users find their way around more easily, and experienced users will appreciate 
having all options in the one place at start-up. 

Animation 

Microsoft has introduced touches of screen animation in the Office 2016 interface. This is most obvious and 
useful in Excel where cell changes ‘flip over’ rather than just change. Animations appear elsewhere in subtle 
ways, such as in Word where the Navigation pane quickly slides in from the left when it first appears and then 
slides out to the left when it closes. 
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STARTING AN OFFICE 2016 APPLICATION 
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To see some of the main features of the Office 
2016 user interface, you will need to open an 
Office 2016 desktop application. Starting an 
application is determined largely by the operating 

system (like Windows 10 or Windows 8) that your 
computer uses rather than by Office 2016. In this 
topic we’ll open Excel 2016 assuming you’re using 
a Windows 10 computer. 

Try This Yourself: 

 

Before you begin, 
ensure your computer 
is switched on and the 
Windows 10 desktop is 
displayed… 

 
Click on the Start 
button to display the 
Start menu 

 
Scroll down the list of 
all apps until you reach 
E  

You could click on 
Excel 2016 to open the 
application. 

Let’s try another 
method… 

 
Click on Type here to 
search in the desktop 
taskbar, then type 
excel 

 
Click on Excel 2016 in 
the results list to open 
the application 

 

1 

For Your Reference… 

To start an Office 2016 application from the 
Windows 10 Start screen: 

1. Click on the Start button 
2. Scroll down the list of apps and click on the 

one you require 
 

Handy to Know… 

• If your computer uses Windows 8, you will 
have to use a different method to start an 
Office application as Windows 8 has a Start 
screen. 
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USING TELL ME 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2 
Try This Yourself: 

O
p

e
n

 

F
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Before starting this 
exercise ensure your 
computer has started and 
Office 2016 is installed… 

 
Start Word 2016, then 
open a new blank 
document 

 
Click in the Tell me what 
you want to do box at 
the right end of the ribbon 
to display a list of 
suggestions 

This box may appear 
next to the View tab, the 
Developer tab or another 
tab, depending on your 
settings… 

 
Type selection pane 

A list of options related to 
selecting and selection 
panes is displayed… 

 
Delete selection pane, 
then type changing font 

A list of options for 
working with fonts is 
displayed… 

 
Click away from the Tell 
me box to close the 
menu 

 

The Tell Me feature is available in almost all 
Office 2016 applications (the current exception is 
Publisher). It is designed to provide users with 
fast and efficient access to help. If you can’t find 

a tool you wish to use or you can’t remember how 
to perform a task, you can type keywords or a 
phrase into the Tell me what you want to do box 
in the ribbon and a list of suggestions will appear. 

3 

4 

For Your Reference… 

To use Tell Me: 

1. Click in the Tell me what you want to do 
box 

2. Type a keyword or phrase 

3. Select an option 

Handy to Know… 

• You can activate the Tell me what you want 
to do box by pressing  + . 
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UNDERSTANDING THE START SCREEN 
 

 

 

 

  

 

The first change you’ll see with Microsoft Office 
2016 is when you launch Word, Excel, Access, 
PowerPoint or Publisher. Rather than being 
presented with a blank document, Microsoft now 

displays the start screen. From this initial screen, 
you can view your most recently accessed files, 
create a new document using the available 
templates, open existing documents, and more. 

Microsoft Office 2016 Start Screen 

The Microsoft Office 2016 start screens are very helpful for those people who want to quickly access the 
files they’ve worked on recently or create a new document based on one of the available templates 
(including the default Blank document template).  

All start screens, regardless of the application in which they display, comprise the same structure. See 
below for an example of the Excel 2016 start screen. 

A list of recent files displays below Recent in the coloured pane to the left of the screen, as well as a link 
that lets you open an existing file from a folder on your computer or in OneDrive. The main pane of the 
start screen displays a gallery of available templates that you can use to create a new document and a 
search box that you can use to search the internet for additional templates. In the top right corner of the 
screen you’ll see information about the account you’ve used to sign in to Windows as well as the familiar 
close, restore down, minimise and help tools. 

The start screen will only display when you launch the Office 2016 application directly – that is, by 
clicking on the application in the Start menu or search results, or clicking on the taskbar icon if the 
application has been pinned to the desktop Taskbar. The start screen will not display if you open a file 
(and hence the application) directly from File Explorer. 

Disabling The Microsoft Office 2016 Start Screen 

As handy as the start screen will be for most people, there will always be some individuals who don’t like 
it. Microsoft has thought of those users and has provided the option to quickly disable it in each Office 
2016 application. 

To disable the start screen for a specific Office 2016 application, open the application and display the 
Options dialog box (select File > Options). In the General settings, click on Show the Start screen 
when this application starts under Start up options to deselect the option. If you change your mind at 
a later time, simply reverse this procedure. 
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USING SMART LOOKUP 
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Smart Lookup is a new feature in Office 2016 
that enables you to highlight a word, phrase or 
function in your document, email, spreadsheet or 
presentation and get Bing-powered search 

results without leaving Office. These search results 
are displayed in the Smart Lookup pane and can 
include definitions, images, and general web 
search results. 

Try This Yourself: 

O
p
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F
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 Before starting this exercise 

you MUST open the file 
Office_1.docx… 

 
In the third paragraph below 
the heading of the document, 
double-click on the word 
Melbourne to highlight it 

 
Click on the References tab, 
then click on Smart Lookup 
in the Research group to 
display the Smart Lookup 
pane 

If necessary click on [Turn 
On] to turn on intelligent 
services… 

 
In the Smart Lookup pane, 
view the results 

 
At the top of the Smart 
Lookup pane, click on 
Define to see a brief 
definition of Melbourne 

 
In the document, double-click 
on the word unique in the 
third paragraph to select it, 
then click on Smart Lookup 
in the Research group to 
refresh the Smart Lookup 
pane 

The pane now displays 
information about the word 
‘unique’… 

 
Click on Close in the top right 
corner of the Smart Lookup 
pane to close the pane 

 

1 

4 

For Your Reference… 

To use Smart Lookup: 

1. Highlight the word or phrase to lookup 

2. Click on the References tab, then click on 
Smart Lookup in the Research group 

Handy to Know… 

• In order to use Smart Lookup you must 
have an active internet connection. 
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CUSTOMISING THE RIBBON WITH DISPLAY OPTIONS 
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By default, the ribbon displays both tabs and 
commands. Since the ribbon takes up space, you 
have the choice of two other display options. You 
can maximise the working area by hiding the 

ribbon (which also hides the QAT, title bar and 
status bar) or gain some extra room by showing 
only the tabs. You can then temporarily display the 
commands as needed and then hide them again. 

Try This Yourself: 

 

Before starting ensure Excel 
has started and the start screen 
is displayed… 

 
Click on Blank workbook to 
create a new empty workbook 

 
Click on Ribbon Display 
Options as shown to display a 
menu of options 

Let’s hide the ribbon… 

 
Select Auto-hide Ribbon 

The application will change to 
full screen – the ribbon, QAT, 
title bar and status bar will all 
disappear… 

 
Point to the top of the screen (a 
green bar will appear), then 
click on the bar 

The ribbon will open 
temporarily (notice the top of 
the workbook is hidden under 
the ribbon)… 

 
Click in the workbook to hide 
the ribbon  

Now let’s display just the tabs… 

 
Repeat step 4, then steps 2 
and 3 to select Show Tabs 

 
Click on the Insert tab to open 
this tab temporarily, then click 
in the workbook to hide it again 

 
Repeat the above steps 2 and 
3 to select Show Tabs and 
Commands again 

 

3 

4 

6 

For Your Reference… 

To customise the ribbon with display options: 

1. Click on Ribbon Display Options in the top 
right corner of the window 

2. Select the desired mode 

This is a good compromise as it provides more 
space, access to the QAT, and quicker access to 
commands – you only have to click once to open a 
tab, not twice as you do with Auto-hide Ribbon mode 

Handy to Know… 

• If you wish to quickly collapse the ribbon to 
display only the tab names, press  +  

or click on Collapse the Ribbon (located at 
the bottom right corner of the ribbon). You 
can quickly expand it again by pressing  

+  or double-clicking on a tab. 
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WORKING COLLABORATIVELY 
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Office 2016 applications provide co-authoring 
functionality, allowing you to share files and work 
with others at the same time. This can help to 
streamline work processes as well as minimise 

issues such as file duplication and corruption. 
Working collaboratively in Office 2016 requires an 
active internet connection as you must access the 
file through OneDrive. 

Try This Yourself: 

S
a
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 Continue using the previous file with 

this exercise, or open the file 
Office_1.docx... 

 
Click on the File tab, click on Save 
As, click on your OneDrive account 
in the middle pane, then click on 
Documents (or another folder) in 
the right pane to display the Save 
As dialog box 

 
Click on [Save] to save the file to 
your OneDrive 

You may be required to sign in, 
otherwise you will be returned to the 
document… 

 
In the backstage ensure that the 
Share place is displayed and that 
Share with People is selected, then 
click on [Share with People] in the 
right pane to display the Share pane 

 
Click in the box under Invite 
people, type the email address of 
the person with whom you wish to 
share the file, ensure Can edit is 
selected, then click on [Share] 

The person’s name will appear 
below yours in the Share pane… 

 
Ask the other person to open the file 
and make a change to the text in the 
document 

An icon appears in the top right 
corner of the window showing that 
there are two people working on the 
document. When the other person 
edits the document, a coloured flag 
appears where they make a change 

 

3 

5 

For Your Reference… 

To work collaboratively on a file: 

1. Save the file to OneDrive 

2. Click on the File tab, click on Share, then 
click on [Share with People] 

3. Click in the box under Invite people, type 
the email address of the person to share the 
file with, then click on [Share] 

Handy to Know… 

• Saving your files to OneDrive allows you to 
not only share them with other people, but 
also access them and work on them from 
another computer, your tablet, and your 
smartphone. 
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UNDERSTANDING THE BACKSTAGE VIEW 
 

 

 

 

  

 

The ribbon lets you work on the content in a 
document so that you can add more content, format 
it, insert pictures into it, copy it, and much more. 
The Backstage view, which is accessed using the 

File tab, lets you do something with the content you 
create. You can save it for later use, print it on paper, 
send it via email, and more by using the options found 

in the Backstage. 

The Backstage View 

The File tab on the ribbon is not a normal tab – as you can tell by the fact that it is coloured. Clicking on the File 
tab launches a mini-program within Microsoft Excel known as Backstage view. Backstage, as it’s known for 
short, occupies the entire screen. 

At the left of the Backstage is a 
navigation pane which is made up 
of tabs. These tabs provide you 
with access to various operations, 
such as printing, saving and 
sharing. They can also provide you 
with information about your 
workbook such as the file size. 

Clicking on one of these tabs 
brings up a range of options 
associated with the particular 
operation. 

The whole underlying purpose of 
the Backstage is to let you protect 
your data, share it with others, and 
provide you with valuable 
information about your workbook. 
Depending on what type of 
workbook it is and what has been 
done to it, different information 
may display when the Info tab is 
selected. 

 
Backstage Tabs 

The Backstage tabs provide more options for working with a document. 

Info Provides status information about the current workbook and lets you manage 
versions and permissions. 

New Lets you create a new workbook and provides access to a gallery of inbuilt 
templates and ready access to a range of online templates. 

Open Provides a list of recent workbooks as well as the option to search through your 
Computer, OneDrive or other place, to find what you are looking for. 

Save Saves your current workbook (if already saved to a location) or prompts you to 
save to a location. 

Save As Allows you to name your workbook and save it to a location. 

History Allows you to view the version history of a file. 

Print Lets you print the current workbook and preview it. 

Share Lets you share your workbook with other people via email, online presentation, 
blog or Cloud (OneDrive). 

Export Allows you to create a PDF/XPS document or change the file type of your 
workbook. 

Publish Allows you to publish to Power BI. 

Close Closes your current workbook. 

Account Lets you log into your OneDrive account or switch accounts. You can also see a 
list of connected services, such as Twitter and Facebook, and add services such 
as LinkedIn and OneDrive. The Product Information area gives you information 
about the status of any available updates. 

Feedback Lets you send feedback to Microsoft on the application you are using. 

Options Presents you with a range of options which assist in the creation and editing of 
your workbook. 
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ACCESSING THE BACKSTAGE VIEW 
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The Backstage view provides you with options 
for working on workbook files and key information 
about the status of Office 2016 applications. It is 
usually accessed by clicking on the File tab to 

the left of the ribbon, but it can also appear when 
keyboard shortcuts for specific commands are 
used. 

3 
Try This Yourself: 

 

Before starting this 
exercise ensure Excel 
has started and you 
have a blank workbook 
open… 

 
Click on the File tab 
on the ribbon to 
display the Backstage  

 
Click on the Info tab in 
the left green panel if it 
is not already selected 
to view information 
relating to your 
workbook such as the 
Properties 

 
Click on the Print tab 
to see the printing 
options 

If the worksheet has 
data in it, a preview of 
how the printing will 
look will appear. If this 
is a new worksheet no 
preview will appear… 

 
Click on the Account 
tab to see the account 
options and product 
licensing information 

 
Click on the Back 
arrow at the top of the 
green panel to close 
the Backstage and 
return to the worksheet 

 

For Your Reference… 

To access the Backstage view: 

1. Click on the File tab on the ribbon 

2. Click on the desired tab in the panel to the 
left of the screen 

Handy to Know… 

• You can also close the Backstage view by 
pressing . 
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INTEGRATING WITH THE CLOUD 
 

 

 

 

  

 

Cloud computing, in very simple terms, refers to 
internet-based computing (cloud is a metaphor 
for the internet) where different services like 
storage and applications are provided to 

computers and devices through the internet. 
Microsoft is making a major push towards cloud 
computing with Office 2016 by encouraging users 
to save their documents and files to OneDrive. 

What Is OneDrive? 

OneDrive, or OneDrive.com, is an online file storage system from Microsoft. Currently, Microsoft gives you 7 
GB of free cloud storage (or 20 GB for Office 365 users) on OneDrive to store your files and photos, sync files 
across your computers and devices, share specific files with friends and colleagues, and edit and collaborate 
on Office documents. You can access the latest version of your files from any computer with an internet 
connection, including mobile devices. You can even create new files directly in OneDrive. 

Before you can upload files to OneDrive, you will need to create a Microsoft account (which you will be 
prompted to do the first time you try to save a document to OneDrive). From then on, you can go to 
OneDrive.com and sign in with your Microsoft account to access, view and share your online files. 

Why Use OneDrive? 

Once you have saved a document to OneDrive, you can access it from any device that’s connected to the 
internet – such as a smart phone, tablet, desktop in an internet café – anywhere and at any time. For 
example, you could print the latest version of an important report at a print shop or access a to-do list using 
your smart phone. 

With OneDrive, it’s easy to share files securely and easily with your friends or co-workers. They don’t even 
need to have Office installed or sign up for a Microsoft account. When they click on the link to your document, 
it will open in the relevant free Office Web App in their browser which lets them view and edit the document. 
And you have control – your files will only be shared with the people you choose. 

You can work collaboratively on Word, Excel and PowerPoint files saved in OneDrive. When you share a 
document with colleagues, OneDrive allows all users to work together editing it at the same time. When you or 
your colleagues make changes, OneDrive saves them online in one place and informs the other users of the 
change. OneDrive will keep track of the previous 25 versions of all documents automatically so you don’t need 
to store multiple versions of the same document. And if a change is made that you don’t like, it’s easy to 
restore or download an older version. 

Opening And Saving Office Files In OneDrive 

Because OneDrive lets you access your files from any device attached to the internet, Microsoft is really 
wanting users to utilise this feature. For instance, when you save a new document or access Backstage view 
to open an existing document – be it in Word, Excel or PowerPoint – OneDrive appears as the top option 
(except in Open where it falls immediately below Recent Documents) as shown below. 

As you can see in both of these 
samples, we have signed into our 
OneDrive. If you haven’t signed in, 
you’ll be prompted to sign in or 
given the option to create a new 
Microsoft account so you can sign 
in. 

OneDrive is the default ‘place’. 
Notice that it includes a cloud icon 
to the left of the label indicating that 
it is located in the cloud (aka the 
internet). 
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