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CHAPTER 1 PAGE TECHNIQUES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Once you have created and formatted your document, you may 
consider adding some finishing touches to the overall page layout 
such as cover pages, watermarks, page borders, and the like. 

This chapter will step you through some of the page layout 
techniques that you can apply to your documents in Word.  

In this session you will: 

 learn how to insert a cover page 

 learn how to insert a blank cover page 

 learn how to insert a watermark 

 learn how to create a watermark 

 learn how to remove a watermark 

 learn how to apply page colours 

 learn how to apply page borders 

 learn how to apply lines to a page. 
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INSERTING A COVER PAGE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Before starting this exercise you 

MUST open the file W816 Page 
Techniques_1.docx... 


Click on the Insert tab, then click on 

Cover Page  in the Pages group 

to display the Cover Page gallery 


Click on Cubicles to insert the cover 
page at the start of the document 

Cover pages are always inserted at 
the start of the document no matter 
where the cursor is positioned... 


Click in Type the company name and 
type Alpheius Global Enterprises 


Click in Type the document title and 
type The Economics of Installing 
Solar Panels 


Click in Type the document subtitle 
and type For All AGE Operations, 
and then type 2010 for Year 


Click on Author below the document 
subtitle, then click on the blue Author 
tab and press . Click outside the 

selection to see the result 

Let’s remove the original title now that 
you have added the cover page... 


Scroll to the next page, select the 
heading that starts The Economics of 
Installing … and press  


Save the document 

 

For Your Reference… 

To insert a cover page: 

1. Click on the Insert tab, then click on Cover 

Page  in the Pages group 

2. Click on the desired cover page option 

3. Replace the placeholder text with your own 

Handy to Know… 

 If you insert a second cover page in a 
document, it will replace the first cover page. 

 You can download more cover page designs 
from Office Online. Click on Cover Page 

 in the Pages group and select More 

Cover Pages from Office Online. 
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Microsoft Word 2010 includes 19 cover page 
designs that you can apply to long documents, 
such as annual reports, financial reports, white 
papers and the like. You simply choose the 

desired cover from the Cover Page gallery and 
replace the sample text with your own. Cover 

pages are part of the Building Block gallery. 
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INSERTING A BLANK COVER PAGE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Try This Yourself: 
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 Continue using the previous file with 

this exercise, or open the file W816 
Page Techniques_2.docx... 


Click on the Insert tab, then click on 

Cover Page  in the Pages 

group and select Remove Current 
Cover Page 

The cover page will be deleted so 
you can now insert a blank page to 
replace it... 


Ensure that the cursor is positioned 
to the left of Introduction, then 

click on Blank Page  in the 

Pages group to insert a blank page 

A blank page is inserted 
immediately before the cursor... 


Press  +  to position the 

cursor at the top of the new page, 
then type The Economics of 

Installing Solar Panels, press  

and type For All AGE Operations 


Click in the first heading, then click 
on the Home tab and click on Title 
in the Styles group, to apply this 
style to the heading 


Click in the subheading, then click 
on Subtitle in the Styles group, to 
apply this style to the subheading 


Save and close the document 

 

For Your Reference… 

To insert a blank cover page: 

1. Press  +  to position the cursor 

2. Click on the Insert tab, then click on Blank 

Page  in the Pages group 

3. Type and format the details for the cover 
page 

Handy to Know… 

 You can save a customised cover page in 
the Cover Pages gallery. To do this, select 
the entire contents of your cover page, click 

on Cover Page  on the Insert tab and 

select Save Selection to Cover Page 
Gallery. Type a Name and Description if 

required, then click on [OK]. 

3 

Rather than using one of the predesigned cover 
pages from the Cover Pages gallery, you can 
create your own cover page by inserting a blank 
cover page. After positioning the cursor at the 

top of the document, you can insert a new blank 
page at the start of the document. From then on the 
design, formatting and layout of your cover sheet is 
all up to you. 
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INSERTING A WATERMARK 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Before starting this exercise you 

MUST open the file W816 Page 
Techniques_3.docx... 


Double-click in the blank margin 
area at the top of a page to activate 
the header 

Watermarks are stored in the same 
layer as headers and footers... 


Click on Different First Page in the 
Options group to remove the tick 

When you insert a cover page, 
Word turns on the Different First 
Page option to ensure that the 
formatting on the cover page is not 
applied to subsequent pages. So, if 
you left the option as is, the 
watermark would appear on the first 
page only. By removing the tick you 
can allow the watermark to appear 
on all pages... 


Click on Close Header and Footer 

 in the Close group to close the 

header 


Click on the Page Layout tab, then 

click on Watermark  in the 

Page Background group to display 
the Watermarks gallery 


Click on DRAFT 2 in Disclaimers 

DRAFT will now appear on all 
pages in the document… 


Save and close the document 

 

For Your Reference… 

To insert a watermark: 

1. Click on the Page Layout tab, then click on 

Watermark  in the Page Background 

group 

2. Click on the desired watermark 

Handy to Know… 

 You can restrict the appearance of 
watermarks to specific pages by creating 
sections. Replace the page breaks with next 
page section breaks then insert the 
watermark in the section where you want it to 
appear. 
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A watermark is text or a picture that is applied to 
the page background and sits behind the content 
in a document. One of the most common reasons 
for inserting a watermark is to highlight the status 

of a document, such as being a draft copy, or to 
show that a document is confidential. Text-based 
watermarks are so common that Word has included 
them in the Watermarks gallery. 
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CREATING A WATERMARK 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Before starting this exercise you 

MUST open the file W816 Page 
Techniques_4.docx... 


Click on the Page Layout tab, then 

click on Watermark  in the 

Page Background group and 
select Custom Watermark to 
display the Printed Watermark 
dialog box 


Click on Text watermark, then 
double-click in Text and type First 
Draft 


Click on the drop arrow  for Font 

and select Franklin Gothic 
Medium 


Click on the drop arrow  for Size 

and select 96 

If you leave this field set to Auto, 
Word will use the largest size while 
ensuring that the text remains 
within the page margins... 


Click on the drop arrow  for 

Colour and select Aqua, Accent 5 
in Theme Colours 


Click on Horizontal in Layout, then 
click on [OK] 

The custom watermark will appear 
on every page in the document… 


Save the document 

 

For Your Reference… 

To create a watermark: 

1. Click on the Page Layout tab, then click on 

Watermark  in the Page Background 

group and select Custom Watermark 

2. Complete the options as required 

3. Click on [OK] 

Handy to Know… 

 You can customise existing watermarks in 
the Watermarks gallery. To do this, click on 

Watermark  in the Page Background 

group on the Page Layout tab, right-click on 
an existing watermark and select Edit 
Properties. Make the required changes and 

click on [OK]. 
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Rather than choosing a watermark from the 
Watermarks gallery, you can create your own 
watermark using custom text. Using the Printed 
Watermark dialog box, you can also format the 

watermark text, such as changing the font, font size 
and colour, or you can select an image to be 
inserted as a picture watermark. 
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REMOVING A WATERMARK 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file W816 Page 
Techniques_5.docx... 


Click on the Page Layout tab, 

then click on Watermark  

in the Page Background 
group to display the 
Watermarks gallery 

Currently, the watermark 
appears on every page in the 
document... 


Select Remove Watermark 

And voilà, it’s gone... 


Scroll through the document to 
check that it has been 
removed from each page 


Save the document 

 

For Your Reference… 

To remove a watermark: 

1. Click on the Page Layout tab, then click on 

Watermark  in the Page Background 

group 

2. Select Remove Watermark 

Handy to Know… 

 Before removing a custom watermark, you 
can save it to the Watermarks gallery. 
Double-click in the header area, click on the 

watermark, click on Quick Parts  and 

select Save Selection to Quick Part 
Gallery. Type a Name and select 
Watermarks in Gallery. 

2 

It is just as easy to remove a watermark as it is to 
add one. It may be necessary to remove the 
watermark from a document once you have 
distributed your document and received 

feedback, comments and the like. You would 
remove the watermark when preparing the final 
version of the document. 
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APPLYING PAGE COLOURS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file 

with this exercise, or open the file 
W816 Page Techniques_6.docx... 


Click on the Page Layout tab, then 

click on Page Colour  in the 

Page Background group to 
display the colour palette 


Point to the various colour options 
to see them applied temporarily to 
the document in Live Preview 

To apply a colour you simply click 
on it. But let’s do something more 
interesting... 


Select Fill Effects to open the Fill 
Effects dialog box, then ensure 
that the Gradient tab is open 


Click on Two colours, then set 
Colour 1 and Colour 2 as follows: 

Colour 1: Olive Green, Accent 3, 
Lighter 80% 

Colour 2: Olive Green, Accent 3, 
Lighter 40% 


Click on Diagonal up in Shading 
styles and click on the top right 
Variant thumbnail 


Click on [OK] to apply this gradient 
to the document 


Save the document 

 

For Your Reference… 

To apply page colours: 

1. Click on the Page Layout tab, then click on 

Page Colour  

2. Click on a colour or select Fill Effects to 
apply a gradient, texture, pattern or picture to 
the background 

Handy to Know… 

 Unfortunately you cannot apply page colour 
to a single page in your document. If you 
want to do this, one way to work around this 
is to draw a rectangle that covers the entire 
page and then arrange the rectangle to sit 
behind the text. 
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You can make a document, such as an annual 
report, booklet, flyer, brochure and the like more 
appealing by applying colour to the page 
background. Word provides a range of tools to 

apply solid colours, gradients, patterns, textures, 
effects or even pictures to the background of the 
page. 
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APPLYING A PAGE BORDER 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file W816 Page 
Techniques_7.docx... 


Click on the Page Layout tab, 
then click on Page Borders 

 in the Page Background 

group, to display the Borders 
and Shading dialog box 


Click on Shadow in Setting, 
then ensure that the top 
unbroken line is selected in 
Style 


Click on the drop arrow  for 
Colour and select Dark Blue, 
Text 2 (row 1, column 4) 


Click on the drop arrow  for 
Width and select 1½ pt 


Click on the drop arrow  for 
Apply to and select This 
section − All except first 
page 


Click on [OK] to apply the 
borders, then scroll through the 
document to check that the 
borders appear on all pages 
except for the title page 


Save the document 

 

For Your Reference… 

To apply a page border: 

1. Click on the Page Layout tab, then click on 

Page Borders  in the Page Background 

group 

2. Set the options as desired 

3. Click on [OK] 

Handy to Know… 

 To specify the exact position of a page 
border, click on [Options] in the Borders 
and Shading dialog box to open the 
Borders and Shading Options dialog box. 
Specify the Margin settings and the point 
from which they are to be Measured from. 

Applying page borders can enhance the look 
and feel of a page or document. Although it may 
not always be appropriate to apply page borders 
to a business document, you might consider 

applying a border to a cover page, flyer, brochure, 
notice, newsletter or any single page document. 
Word provides many different page border styles to 
suit the purpose of your document. 
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APPLYING LINES TO A PAGE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file W816 Page 
Techniques_8.docx... 


On the Page Layout tab, click 

on Page Borders  in the 

Page Background group to 
display the Borders and 
Shading dialog box 

Let’s apply a border to the top 
and bottom of all pages, 
except for the first... 


Click on None in Setting to 
clear the current borders, then 
click on Custom 


Click on the drop arrow  for 
Width and select 2 ¼ pt 


Click on Top border  in 

Preview to insert a border at 
the top of the page 


Click on Bottom border  in 

Preview to insert a border at 
the bottom of the page 


Click on [OK] to apply the lines 
to the top and bottom edges of 
the page, then scroll through 
the document to check that the 
top and bottom borders appear 
on all pages except the first 


Save and close the document 

 

For Your Reference… 

To apply lines to a page: 

1. Click on Page Borders  

2. Click on Custom in Settings 

3. Select the Style, Colour and Width 

4. Click on the desired locations in Preview, 

then click on [OK] 

Handy to Know… 

 Lines are not just for the page! You can also 
apply lines and borders to headings and text. 
To apply a line to a heading, for example, 
click in the heading then click on Page 
Borders. Click on the relevant border setting 
in Preview, such as Bottom border, then 

click on [OK]. 
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Using the Preview area of the Borders and 
Shading dialog box, you can apply lines to any 
one or more of the four sides of a page. All you 
need to do is to specify the settings for the line, 

such as the style and width, and then either click on 
the appropriate border location in Preview or click 
on the corresponding border tool; clicking either 
toggles the borders on and off. 
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NOTES: 
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CHAPTER 2 SAVING TO PDF 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

PDF (Portable Document Format) is a universal file format that 
can be viewed by anyone, even if they don’t have the software that 
created the file. You can save your Word documents as PDF files, 
enabling you to distribute, upload or share your document with 
anyone who has a PDF reader (such as Adobe Reader) installed on 
their computer. Saving a document as a PDF also ensures that 
formatting and layout is preserved, and can significantly reduce file 
size. As such, PDF has become the standard file format for 
document distribution, particularly when making documents 
available for download from the internet. 

In this session you will: 

 gain an understanding of PDF 

 learn how to save a document as PDF 

 learn how to view a PDF. 

INFOCUS 
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UNDERSTANDING PDF 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

One of the great frustrations of computing is 
receiving a file and not being able to view or print 
it because you have neither the program that 
created it nor a program to convert it. Or, the size 

of the file is too large to send by email. To enable 
files to be shared with anyone, you can save them 
as PDF for anyone to view, in exactly the format 
and layout you intended, by using a PDF reader. 

What Is PDF? 

PDF, or Portable Document Format, is a universal file format developed by Adobe Systems for the 
purpose of creating a file format that can be viewed by anyone with Adobe Acrobat or Adobe 
Reader installed, regardless of whether they have the actual software installed that was used to 
create that file, and regardless of whether it was created on a PC or a Mac. 

A PDF file will preserve all elements of the document in its entirety in a manageable file size. Save a 
document as a PDF file if it is intended for others to view or download from the internet, for example. 
PDF has become the standard universal file format for the following reasons. 

 Reduces file size: PDF files are generally significantly smaller in file size than the original file. 

 Easy to view: Anyone who has the free Adobe Reader installed on their computer can view a 
PDF file. PDF files can be shared, viewed, navigated and printed exactly as intended. 

 Complete file: PDF files contain all fonts and images so what you see is what you get. 

 Easy to save: You can save a document as a PDF by selecting PDF from the Save as type 
option in the Save As dialog box. 

 Requirements: some organisations, such as commercial printers, specify that you send artwork 
and the like in PDF format. This way, the printer (and you) can be sure that what you see is what 
you get. 

Because data in PDF files cannot be easily changed, PDF is the standard for the secure and reliable 
distribution and exchange of electronic documents and forms worldwide. This file format is also ideal 
for documents that will be reproduced using commercial printing methods. 

Viewing PDF Files 

To open and view PDF files (and to complete the exercises in this chapter), you must have the free 
Adobe Reader or Adobe Acrobat installed. To check whether you currently have this installed on 
your computer, click on the Start button and select All Programs and see whether Adobe Reader 
is listed. Otherwise, click on the Start button and select Control Panel, then click on Programs and 
click on Programs and Features to view a list of installed programs. 

If you do not have Adobe Reader installed, visit Adobe’s website at www.adobe.com, click on the 
link for Get Adobe Reader, and follow the prompts to download and install the latest version. 
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