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CHAPTER 1 GETTING TO KNOW POWERPOINT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Microsoft PowerPoint 2010 is part of the suite of programs known 
as Microsoft Office. You can use PowerPoint to create and share 
dynamic presentations, or slide shows as they are most commonly 
called.  

Now that you know why you’d use PowerPoint, let’s start at the 
beginning and learn about the PowerPoint window and its features. 

In this session you will: 

 learn how to start PowerPoint 

 gain an understanding of the PowerPoint window and its 
main elements 

 gain an understanding of how PowerPoint works 

 learn how to use the Ribbon 

 learn how to use the ribbon KeyTips 

 learn how to minimise the ribbon 

 gain an understanding of Backstage View 

 learn how to access the Backstage View 

 learn how to use shortcut menus 

 gain an understanding of dialog boxes 

 learn how to launch dialog boxes 

 gain an understanding of the Quick Access Toolbar 

 learn how to add commands to the Quick Access 
Toolbar 

 gain an understanding of the status bar 

 learn how to customise the status bar 

 learn how to exit safely from PowerPoint. 

INFOCUS 
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STARTING POWERPOINT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before you begin ensure you 
are viewing the Windows 
desktop… 


Click on the Start button at the 
bottom left-hand corner of the 
screen to display the menu 

It’s a round button with the 
Windows logo... 


Click on All Programs 


Click on Microsoft Office 


Click on Microsoft 
PowerPoint 2010 

After a few moments a new, 
blank presentation will open in 
PowerPoint 2010 

 

For Your Reference… 

To start PowerPoint: 

1. Click on the Start button 

2. Click on All Programs 

3. Click on Microsoft Office 

4. Click on Microsoft PowerPoint 2010 

Handy to Know… 

You can also start PowerPoint by: 

 Double-clicking on the PowerPoint shortcut 
on the desktop or Taskbar if available  

 Double-clicking on a PowerPoint 
presentation file (.pptx) to open the 
presentation in PowerPoint. 
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To create a new presentation, or to edit an 
existing one, the first thing you need to do is to 
start Microsoft PowerPoint. There are several 
ways to start PowerPoint. You can open it from 

the Start menu, for example, or you can start it 
from the desktop shortcut that may have been 
created on the desktop when you installed 
Microsoft Office.  
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THE POWERPOINT SCREEN 
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Once you know your way around the 
PowerPoint screen you’ll find it much easier to 
use. The PowerPoint screen is made up of a 
number of different elements. Some of these 

elements, like the Ribbon and Backstage view, 
are common to all other Office 2010 applications so 
once you know how they work you won’t have to 
relearn them when you use other applications. 


The File tab is used to access Backstage view, which contains file management functions, such as 
saving, opening, closing, printing, sharing, and so on. PowerPoint Options are also available so that you 
can set your working preferences and options for PowerPoint 2010. 

 

The Ribbon is the tabbed band that appears across the top of the window. It is the control centre of 
PowerPoint 2010. Instead of menus, you use the tabs on the Ribbon to access commands that have 
been categorised into groups. The commands include galleries of formatting options that you can select 
from, such as the Drawing gallery shown here. 


The Slides pane provides a preview thumbnail of each slide in your presentation. You can also use this 
pane to re-order your slide sequence. 


The Outline pane provides a text view of the words that are typed on the slides. This is a useful view if you 
only want to concentrate on the text, rather than other objects on your slides. 


The Status bar appears across the bottom of the window. It displays the current slide number and the 
Theme that is applied to your presentation. 


The View buttons let you change the view of your slides while the Zoom Slider lets you increase or 

decrease the zoom ratio (magnification) of your slides. 


The Notes pane allows you to enter notes for the presenter that won’t be seen by the audience. 


The Slide window shows the content on the slide and is where you can add effects, objects, text, and so 
on. 


The Scroll bar (currently not shown) indicates your current position in the slide/presentation and lets you 
move to other positions in the slide/presentation by clicking or dragging. The arrows can also be used to 
move through the presentation. 
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HOW MICROSOFT POWERPOINT 2010 WORKS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For a new user the PowerPoint screen may seem 
tricky – particularly the commands area at the top 
of the screen. The screen comprises three key 
areas. The data you type is placed on a slide. 

The data can be manipulated using commands on 
the Ribbon. The slide is part of a larger entity 
known as a presentation or file, and everything you 
do to the file is controlled in Backstage view. 

The Slide 

If you create a new blank presentation, it will 
appear as a blank Title slide in the document 
window. When you click in one of the text 
placeholders and type, the text will appear 
centred in the placeholder. You can also 
create a new presentation from a template, 
where specific information will appear by 
default in the slide, and you can edit it and 
add your own data as desired.  

The Ribbon 

When you need to do something with the data on a slide, such as format it, move it, copy it, and much 
more, you’ll find all of the relevant commands on the Ribbon. The Ribbon has the commands 
organised thematically using a series of tabs across the top. 

Backstage View 

When you want to do something 
with the data in your document, 
such as save it so that you can 
access it again later, print it, 
share it with a colleague, send it 
to your boss, protect it from 
prying eyes, or whatever, you 
will need to access the 
Microsoft Office Backstage 
view of Microsoft PowerPoint. 
Backstage view is accessed 
using the File tab on the 
Ribbon. Rather than offering 
you commands on a Ribbon, 
Backstage view occupies the 
entire screen and has a series 
of options down the left side. In 
our sample to the right, the 
Print option is active, and that 
is why you can see a preview of 
the document and a series of 
print-related options on the right 
side of Backstage view. 
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USING THE RIBBON 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before you begin, ensure 
that your computer is 
switched on and that the 
Windows desktop is 
displayed on your screen… 


Examine the groups on the 
Home tab, e.g. Clipboard, 
Slides and Font  

The Home tab features the 
most commonly-used 
formatting and editing 
commands... 


Click on the Insert tab 

Funnily enough, the Insert 
tab contains a range of 
commands for inserting 
things, such as tables and 
pictures... 


Click on Shapes in the 
Illustrations group to 
display the Shapes gallery 

This includes a huge range 
of shapes... 


Click on each of the tabs 
and examine the 
commands 

Some of these open dialog 
boxes... 


On the View tab, click on 
Zoom in the Zoom group to 
open the Zoom dialog box 


Click on [Cancel] then click 
on the Home tab 

 

For Your Reference… 

To use the Ribbon: 

1. Click on a tab to display the commands 

2. Click on a button to activate a command, 
display a gallery or open a dialog box 

Handy to Know… 

 Additional tabs known as Contextual tabs 
appear in specific circumstances. For 
example, if you insert a picture or have 
selected a picture, the Picture Tools: 
Format tab will appear. This provides quick 
access to all of the tools you may need to 
modify and work with the picture. 
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The Ribbon is the command centre for 
PowerPoint. It provides a series of commands 
organised into groups that are placed on 
relevant tabs. Tabs are activated by clicking on 

their name to display the command groups. 
Commands are activated by clicking on a button, 
tool or gallery option. Everything you could possibly 
want to do in PowerPoint will be on this Ribbon. 
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USING RIBBON KEYTIPS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before starting this exercise 
ensure you have a blank 
presentation open… 


Press  to display the 

KeyTips 


Press  to activate the 

Design tab and display the 
KeyTips for the Design 
commands 


Press  to display the 

Slide Orientation options 


Press  twice to return to 

the previous level of access 
keys 


Press  several times to 

cycle through the 
commands on the Design 
tab 

To activate a selected 
command, you would 

simply press … 


Press  to return to text 

entry mode 

 

For Your Reference… 

To use KeyTips to access commands: 

1. Press  to display the KeyTips 

2. Press the letter key of the command or tab 
that you want to select 

3. Press  to return to text entry mode 

Handy to Know… 

 You can still use the shortcut keys for menu 
commands that were available in previous 
versions of Office. For example,  + 

applies bold to selected text. 

1 
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The Ribbon is normally accessed with a mouse. 
However, you can also use the keyboard to 
access Ribbon commands. When you press , 

the letters known as KeyTips or access keys, 

will appear next to commands on the ribbon. 
Pressing a key on the keyboard will activate the 
corresponding command on the Ribbon just as if 
you’d clicked the command with the mouse. 
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MINIMISING THE RIBBON 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before starting this 
exercise ensure you have 
a blank presentation 
open… 


Click on the Insert tab to 
display the Insert 
commands 


Double-click on the Insert 
tab to minimise the ribbon 

While the tabs stay 
visible, the rest of the 
commands are hidden... 


Click on the Design tab to 
display the ribbon, this 
time with the Design 
commands 


Click in the slide 

The ribbon will hide again 
– it only becomes visible 
when you need it. You 
can display it permanently 
though... 


Double-click on the 
Animations tab to display 
the ribbon permanently 


Click on the Home tab 

 

For Your Reference… 

To hide/display the Ribbon: 

1. Double-click on the active tab to hide the 
Ribbon 

2. Click on a tab to see the Ribbon temporarily 

3. Double-click on a tab to redisplay the 

Ribbon permanently 

Handy to Know… 

 You can also minimise the Ribbon by 
clicking on Minimise the Ribbon  and 

then maximise it again by clicking on 

Expand the Ribbon . These buttons are 

located at the right end of the Ribbon, just to 

the left of the blue Help icon. 

1 
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The Ribbon at the top of the screen, valuable as 
it is, does tend to occupy a reasonable amount of 
space. You can minimise the Ribbon so that only 
the tabs appear visible. You can minimise the 

Ribbon as a once-off operation, or have it remain 
constantly minimised and display full commands 
only briefly while a tab has been clicked. 
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UNDERSTANDING BACKSTAGE VIEW 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Ribbon lets you work on the content in a 
presentation – you can add more content, format 
it, insert pictures into it, copy it, and much more. 
Backstage view, which is accessed using the 

File tab, lets you do something with the content you 
create. You can save it to use it later, print it on 
paper, send it via email, and more, using the 
options found in Backstage view. 

Backstage View 

The File tab on the Ribbon is not 
a normal tab – as you can tell by 
the fact that it is coloured. Clicking 
on the File tab launches a  
mini-program within PowerPoint 
known as Backstage View. 
Backstage, as it’s known for 
short, occupies the entire screen, 
although the tabs from the 
Ribbon remain visible across the 
top. 

At the left of Backstage is a 
navigation pane, which is made 
up of Quick commands, small 
buttons that execute commands, 
and largish tabs, which display 
more options and information to 
the right of the screen. 

The underlying purpose of 
Backstage is to let you protect 
your data, share it with others, 
and provide you with valuable 
information both about your data 
and the status of Microsoft 
PowerPoint. 

Quick Commands 

The Quick commands provide immediate 
access to an operation. 

 

Saves the current presentation 

 

Allows you to save the current 
presentation under a different 
name or location 

 

Opens a previously-saved 
presentation 

 

Closes the current presentation 

 

Settings and options to control 
how PowerPoint works and 
behaves 

 

Allows you to close and exit 
PowerPoint 

 

Backstage Tabs 

The Backstage tabs provide more options for 
working with a presentation. 

 

Provides status information 
about the current presentation 
and lets you manage versions 
and permissions 

 

Provides a list of  
recently-saved presentations 

 

Lets you create a new 
presentation and provides 
access to a gallery of templates 

 

Lets you preview and print the 
current presentation 

 

Lets you share your 
presentation with other people 

 

Provides access to Microsoft’s 
Help network and also provides 
licensing information about 
your software 
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ACCESSING BACKSTAGE VIEW 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before starting this 
exercise ensure you 
have a blank 
presentation open… 


Click on the File tab on 
the Ribbon to display 
Backstage view, then 
click on the Info tab if it 
is not already selected 


Spend a few moments 
studying the properties, 
dates and related 
people information on 
the right 


Click on the Print tab (at 
the left) to see the 
printing options 

A preview of how the 
presentation will print 
will appear… 


Click on the Help tab 
(on the left) to see the 
help options and also 
product licensing 
information 


Click on the Home tab 
to close Backstage 
view and return to the 
document 

 

For Your Reference… 

To access Backstage view: 

1. Click on the File tab on the Ribbon 

2. Click on the desired tab or quick command 
at the left 

Handy to Know… 

 You can also close Backstage view by 
pressing . 

 If you have no presentations open in 
PowerPoint when you access Backstage 
View, the Recent tab will be selected by 
default, allowing you to open a presentation 
that you have worked on recently. 

 

1 

4 

Backstage View provides options for working on 
presentations and key information about the 
status of your presentation and of Microsoft 
PowerPoint 2010. It is usually accessed by 

clicking on the File tab on the left of the Ribbon, 
but it can also appear when specific commands 

and options on the Ribbon have been selected. 
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USING SHORTCUT MENUS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before starting this exercise ensure 
you have a blank presentation 
open… 


Hover the pointer over one of the 
text placeholders that sits on the  
slide, then click with the right 
mouse button to display a shortcut 
or contextual menu 

The shortcut menu displays 
relevant commands, such as text 
formatting commands. As no text is 
actually selected the Cut, Copy 
and Paste options are greyed out... 


Click anywhere on the slide with 
the left mouse button to close the 
shortcut menu 


Move the mouse pointer to a blank 
area of the slide, then right-click 
to display a shortcut menu 

This time the menu includes 
options relating to the slide... 


Click anywhere on the slide with 
the left mouse button to close the 
shortcut menu 


Move the mouse pointer over any 
of the tabs on the ribbon, then 
right-click to display a shortcut 
menu 

Now the menu displays toolbar and 
ribbon options... 


Click anywhere on the slide with 
the left mouse button to close the 
shortcut menu 

 

For Your Reference… 

To display a shortcut menu: 

1. Point to the object or area of the screen on 
which you want to perform an operation 

2. Right-click to display the shortcut menu 

Handy to Know… 

 To execute a command on the shortcut 
menu, click on the command with the left 
mouse button to select and activate it. 

1 
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PowerPoint provides a range of context-sensitive 
menus called shortcut menus, which will appear 
when you right-click on specific areas on the 
window or on objects on the slide. Shortcut 

menus save you time by presenting you with only 
the menu commands that apply to the object or 
area in which you have clicked. In some situations, 
the mini-toolbar will also appear. 
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UNDERSTANDING DIALOG BOXES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Dialog boxes contain a range of settings and 
controls relevant to a particular command or 
tool.  For example, the Font dialog box contains 
settings for working with fonts, such as formatting 

and character settings. Dialog boxes appear either 
you click on a dialog box launcher  at the 
bottom right corner of a group, or when you click on 
a relevant command.  

Typical Dialog Box Controls 

Dialog boxes have various tools to help you perform tasks. These tools are known as controls and 
some typical ones are shown below. 

Text boxes 
are used to 
enter text such 
as font or size.  

Check boxes 
turn settings 
either on or off. 
When on they 
display a tick 
and therefore 
these controls 
are also known 
as tick boxes. 

Tabs are used to 
provide more 
settings on the one 
dialog box. 

Drop arrows 
provide a list of 
options for the text 
box when the arrow 
is clicked. The list 
“drops down” from 
the arrow. 

Command buttons 
provide a means of 
saving the changed 
settings [OK], or 
closing the dialog 
box without 
accepting any 
changes made 
[Cancel]. Spinner arrows allow you to 

type a specific value or use 
the up or down arrows to 
increase or decrease the 
value respectively. Sam
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LAUNCHING DIALOG BOXES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before starting this exercise 
ensure you have a blank 
presentation open… 


Click anywhere in a text 
placeholder, then point to 
the dialog box launcher  
in the Font group on the 
Home tab  

A tooltip will appear... 


Click on the dialog box 
launcher  to open the 
Font dialog box 

This dialog box has a 
selection of controls to make 
formatting fonts easier... 


Click on the Character 
Spacing tab 

This displays additional 
controls that let you adjust 
the font spacing and 
kerning... 


Click on [Cancel] to close 
the dialog box 


Click on the dialog box 
launcher  in the 
Paragraph group to open 
the Paragraph dialog box 


Click on [Tabs] to open the 
Tabs dialog box 


Click on [Cancel] then on 
[Cancel] to close both 
dialog boxes 

 

For Your Reference… 

To launch a dialog box: 

1. Click on a dialog box launcher , relevant 
command button or menu option 

Handy to Know… 

 In some situations the dialog box launcher 
actually displays a task pane. For example, 
if you click on the dialog box launcher in the 
Clipboard group on the Home tab, the 

Office Clipboard task pane appears. 
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Dialog boxes can be launched by clicking on a 
dialog box launcher  or on a command 
button, or by selecting a command from a menu. 
In a menu, the presence of three dots (an ellipse) 

... after a menu option indicates that the menu 
option, when selected, will display a dialog box. 
Dialog boxes are generally used for advanced 
features or detailed settings. 
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