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CHAPTER 1 INTRODUCING ILLUSTRATOR CS5 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Adobe Illustrator CS5 is an illustration and drawing program, 
designed specifically for the creation and output of vector graphics. 
Illustrator is used widely in industries such as graphic design, web 
design, desktop publishing, illustration, in fact, wherever there is a 
need to create print-based and digital art. 

Whether you’re a graphic designer, illustrator, artist, desktop 
publisher, or just have a keen interest to learn, Illustrator CS5 offers 
many tools and features to help you to create professional-looking 
artwork and documents.  

In this chapter you will take a tour of Illustrator CS5 so that you can 
become familiar with the Illustrator workspace. So, let’s get started! 

In this session you will: 

 gain an understanding of vector graphics and bitmap 
images 

 learn how to open an Illustrator CS5 document 

 gain an understanding of the Illustrator CS5 workspace 

 gain an understanding of artboards 

 gain an overview of the tools on the Tools panel 

 learn how to work with the Tools panel 

 learn how to display hidden tools 

 gain an understanding of the panel dock, panels and 
panel groups 

 learn how to display and hide panels and panel groups 

 learn how to dock and undock panels 

 learn how to move and resize panels 

 learn how to select and save a workspace 

 learn how to work with the tools and options on the 
Control panel 

 learn how to navigate the canvas using the Hand tool 

 learn how to use the Navigator panel 

 learn how to adjust the magnification of a document 

 learn how to use the Zoom tool 

 learn how to view and change preferences 

 learn how to close a document and exit Illustrator CS5. 

INFOCUS 
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UNDERSTANDING VECTOR GRAPHICS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

When you create artwork in Illustrator, you are 
creating vector art or graphics. Vector graphics 
are essentially geometric shapes based on 
mathematical equations. Shapes include lines, 

curves and points. Unlike bitmap graphics, which 
are made up of pixels (squares of colour), vector 
graphics can be resized infinitely without loss of 
image quality. 

What Are Vector Graphics? 

Vector graphics are shapes made up of lines, curves and points (called anchor points), to create 
artwork. Vector graphics are based on mathematical computations to determine their shape, 
dimension and position. For example, your art will be a certain size on the page (measured as width 
and height) and will be located at a specific position on a page (the x and y coordinates). 
Essentially, a vector graphic is a mathematical equation that makes up your image or artwork.  

One distinct characteristic of vector graphics is that they can be scaled (resized) upwards infinitely 
without loss of image quality (see picture below). This makes vector graphics perfect for any artwork 
that needs to be resized. For example, you could create a company logo that is 3 cm x 3 cm and 
scale that same art for use on a billboard.  

 

 

 

 

 

Vector Vs. Bitmap Graphics 

Bitmap graphics (or raster graphics) are images made up of a rectangular grid of pixels. A pixel is 
a tiny square or dot of colour, mapped to a specific location on the image. A photograph is an 
example of a bitmap image. A single bitmap graphic could be made up of thousands (or millions!) of 
pixels. 

Because bitmap graphics are based on pixels, they lose sharpness when scaled upwards. You may 
have heard the term ‘pixelated’. This occurs when the image is scaled upwards so that you can 
actually see the pixels that make up the image. Pixelated images usually look a little blurry and 
distorted. Image clarity is compromised when increasing the size of bitmap images (see picture 
below). 

 

The original image 
(above) is sharp, while 
the scaled image (right) is 
quite pixelated and has 
lost clarity and detail 
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OPENING AN ILLUSTRATOR DOCUMENT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Before starting this 
exercise you MUST 
open the file [Primary 
File]... 


Select Start > All 
Programs > Adobe 
Illustrator CS5, or Start 
> All Programs > 
Adobe Design 
Premium CS5 > Adobe 
Illustrator CS5 

Illustrator will open and 
the Welcome Screen will 
be displayed. If the 
Welcome Screen is not 
displayed, select Help > 
Welcome Screen  


Select File > Open 


Navigate to C:\Program 
Files\Adobe\Adobe 
Illustrator CS5\Cool 
Extras\en_GB\Sample 
Files\Sample Art to 
open the Sample Art 
folder 


Click on Loyal Order of 
Wormwood.ai to select 
it, then click on [Open] 

After a few moments the 
artwork will open in the 
Illustrator window. This 
is one of several sample 
artworks available in the 
Sample Art folder 

 

For Your Reference… 

To open an Illustrator document: 

1. Open Adobe Illustrator CS5 

2. Select File > Open 

3. Navigate to and select the required 
Illustrator (.ai) file 

4. Click on [Open] 

Handy to Know… 

 To ensure that the Welcome Screen is 
displayed each time you open Illustrator, 
display the Welcome Screen by selecting 
Help > Welcome Screen, then click on 
Don’t show again at the bottom of the 
Welcome Screen to deselect this option. 

1 

4 

Before you can start using Adobe Illustrator 
CS5, you first need to open the program! To 
introduce you to Illustrator and the tools you’ll be 
using throughout this course, you will open 

Illustrator and then open an existing Illustrator 
document. When you open Illustrator, the 
Welcome Screen is displayed, and you can select 
the document type that you want to open or create. 
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THE ILLUSTRATOR CS5 WORKSPACE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

If you’re familiar with using Adobe products, you 
will notice that the layout of the Illustrator window 
is similar to other Adobe programs. There are 
several elements in the Illustrator workspace that 

you need to become familiar with so that you can 
use the program effectively. Here you will be given 
an overview of the Illustrator workspace and its 
various elements. 


Application 
bar 

Contains menus and options for arranging documents, and access to Adobe Bridge 
(Adobe’s answer to image file management). Also contains the Workspace Switcher, a 
tool for selecting and customising a workspace to suit your design needs. 


Control 
panel 

Displays options and tools for the currently selected object. So, if you have a shape 
selected, the Control panel will display a range of tools relevant to working with that shape.  


Panel dock Panels contain tools for editing objects and object attributes. For example, the Gradient 

panel contains options for applying and editing gradients. The panel dock contains a 
number of default panels and panel groups (defined by the Workspace Switcher), but you 
can add or remove panels via the Window menu.   


Tools panel Contains many of the tools you will need to create your art and apply effects, such as 

drawing shapes or freehand drawing. You will learn more about these as you complete this 
course. 


Canvas This is the white area of the document surrounding the artboard/s. Art can be created on the 

canvas until you’re ready to place it on your artboard. The canvas that you see is part of the 
document window. 


Artboards Represent the areas of the canvas that contain printable regions, that is, your finished art. 

You can set up as many artboards in a document as you need. You will learn more about 
artboards as you complete this course. 


Status bar Displays information about the status of the current document, such as the current 

magnification (zoom) and which page (artboard) you are currently viewing (is active). 


Document 
tabs 

Each tab represents an open document and displays the name of the document (there is 
only one document open in the picture above). Click on a tab to display that document. 

 

Workspace Switcher 
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UNDERSTANDING ARTBOARDS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Artboards in Illustrator represent the areas of the 
document that contain your artwork and what will 
be printed. You can create as many artboards as 
you need in a document (up to 100!) for whatever 

you are working on. For example, if you are 
designing a letterhead and business card for a 
client, you might create two artboards—one for the 
letterhead and one for the business card. 


Printable area Contains the printable area of your artwork (this takes into account that most 

printers cannot print to the edge of the page). Any artwork that falls within this 
area will be printed on your printer. 


Non-printable area The area between the printable area and the edge of the page that will not be 

printed. The printable and non-printable areas of your document will be 
determined by your printer and printer settings.  


Artboard Represents the entire area that contains printable artwork (even though the 

artboard also contains a non-printable area, remember that this is only defined 
by your printer; professional printers can print to the edge of the page). You 
define the size of the artboard/s during document setup. 


Bleed area Bleed is the artwork that extends outside the printable area or document edge. 

Bleed is often included as a margin of error: to ensure that the ink will still print 
to the edge of the page even once the document is trimmed.  


Canvas The area of the document that will not be printed. Use this canvas to place and 

edit objects until you are ready to include them in your artwork. 
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THE TOOLS PANEL 
 

 

 

 

 

 

 

 

The Tools panel contains many of the tools you 
will need to create and edit objects and art, such 
as tools for selecting, drawing, painting, editing 
and navigating just to name a few! Tools with a 

black arrow  contain additional tools. These are 
displayed when you click and hold the left mouse 
button on the tool. Here is an overview of the tools 
on the Tools panel. 

Title bar 

Selection tool 

Pen tool 

Paintbrush tool 

Blob Brush tool 

Free Transform tool 

Mesh tool 

Gradient tool 

Blend tool 

Artboard tool 

Zoom tool 

Colour tools (to 
work with fill and 
stroke) 

Width tool 

Rotate tool 

Pencil tool 

Line Segment tool 

Column Graph tool 

Hand tool 

Perspective Grid tool 

Magic Wand tool 

Lasso tool 

Direct Selection tool 

Slice tool 

Eyedropper tool 

Symbol Sprayer tool 

Scale tool 

Eraser tool 

Rectangle tool 

Shape Builder tool 

Type tool 
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WORKING WITH THE TOOLS PANEL 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 Continue using the previous file with this 
exercise... 


Hover over each tool on the Tools panel 
to display a tool tip showing the name 
of the tool 


Click on the Selection tool  in the 

Tools panel or press  to make the 

tool active 

Many tools have keyboard shortcuts... 


Click and hold the left mouse button on 

the Direct Selection tool  to reveal a 

menu of additional tools 


Repeat step 3 for the Line Segment 

 tool 


Click on the double arrow  in the 
Tools panel title bar to view the tools in 
two columns 


Click on the double arrow  again to 
view the Tools panel in a single column 


Click and hold the left mouse button on 
the Tools panel title bar and drag to the 
centre of the screen, then release the 
mouse button 

Panels can be undocked (floating), that 
is, sit wherever you’d like... 


Click and hold the left mouse button on 
the Tools panel title bar and drag to the 
very left of the screen; when you see a 
blue line appear along the left side of 
the screen, release the mouse button to 
restore the panel to its original position 

 

For Your Reference… 

To display the Tools panel in one or two columns: 

1. Click on the double arrow  on the title bar 

of the Tools panel 

Handy to Know… 

 Many of the tools on the Tools panel can be 
activated by pressing the relevant keyboard 
shortcut key. This is displayed when you 
hover over the tool to display the Tool Tip. 
The letter that appears after the tool name is 
the shortcut key that you can press to 
activate the tool. 

 

1 

3 

The Tools panel contains many of the tools you 
will need to create art and work with objects. The 
Tools panel, as with any panel in Illustrator, can 
be moved and resized to suit your needs. It can 

also be docked and undocked. Docked panels are 
positioned along the sides of the screen, while 
undocked panels can sit anywhere on-screen. 
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DISPLAYING HIDDEN TOOLS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 Continue using the previous 
file with this exercise... 


Click and hold the left mouse 

button on the Pen tool  to 

reveal a menu of hidden tools 


Continue holding down the left 
mouse button and drag the 
pointer to the right edge of the 
hidden tools menu 


When the bar along the right 
edge is depressed (selected), 
release the mouse button 

The Pen toolbar will appear 
with all of the Pen tools... 


Click on the title bar of the 
Pen toolbar and drag the 
toolbar to near the top of the 
document window, as shown, 
then release the mouse button 


Repeat steps 1 to 3 to display 

the Pencil  and Column 

Graph  toolbars 


Drag the Pencil and Column 
Graph toolbars to sit below the 
Pen toolbar, as shown 

Each toolbar should now be 
sitting one under the other... 


Click on close  on each 
toolbar to close all toolbars 

 

For Your Reference… 

To display hidden tools in the Tools panel: 

1. Click and hold down the left mouse button on 
the tool that appears with a black arrow  

2. Drag the pointer to the right edge of the menu 

3. When the bar is depressed (selected) release 
the mouse button  

Handy to Know… 

 Double-click on the title bar of a toolbar to 
minimise the toolbar. 

 To turn Tool tips off and on, select Edit > 
Preferences > General, then select or 

deselect Show Tool Tips. Click on [OK]. 

1 

4 

The Tools panel contains many tools. But what 
you see is just the start, really. Some of the tools 
on the Tools panel contain a black arrow  at 
their bottom right corner. This means that you 

can expand the tool to reveal even more tools! You 
can also ‘tear off’ the hidden tools to be displayed 
on a mini toolbar. Perfect for when you need to 
access the same tools repeatedly. 
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UNDERSTANDING PANELS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Much of the work you do in Illustrator will involve 
accessing panels and using panel options to edit 
your art and work with objects. The most 
commonly-used panels are accessed via the 

panel dock along the right side of the document 
window. However, you can also add and remove 
panels as required. All panels can be displayed by 
selecting the panel from the Window menu. 

The Panel Dock 

The panel dock, located along the right edge of the document window, 
contains some of the most commonly-used panels and panel groups. A 
panel group is a group of like panels that appear together. For example, if 
you open the Swatches panel you will see two panel tabs on the tab bar, 
which match the panels in this panel group (panels below).  

The Window Menu 

If you need to use a panel that is not sitting in the panel dock, you can 
access it from the Window menu. When you select a panel from the 
Window menu, the panel will appear undocked (or ‘floating’) in your 
document window. 

The Anatomy Of A Panel 

Each panel contains a range of options for editing your artwork in some 
way. For example, the Stroke panel contains options for modifying and 
working with strokes (outlines). 

While the appearance of each panel differs depending on the options 
available, there are some common elements (as shown below) you need 
to be aware of so you can work with panels and panel options effectively.  
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DISPLAYING AND HIDING PANELS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 Continue using the previous file 
with this exercise... 


Click on Colour  on the panel 

dock 

The Colour panel will be 
displayed (expanded)... 


Click on the Colour Guide tab on 
the tab bar of the Colour panel 

The Colour Guide is another 
panel that is part of this panel 
group. Notice that Colour Guide 

 in the panel dock will also be 

selected... 


Click on the double arrow  on 
the title bar of the Colour Guide 
panel to collapse (hide) the panel 


Select Window > Navigator to 
display the Navigator panel 

The Navigator panel will be 
displayed on screen as a floating 
panel, that is, it is not docked to a 
toolbar... 


Repeat step 4 to display the 
Pathfinder panel 

Panels will stay open until you 
hide them... 


Double-click on the tab bar of the 
Pathfinder panel (as shown) to 
reduce the size of the panel 

 

For Your Reference… 

To display a panel: 

1. Click on the panel on the panel dock, or 

Select Window, then select a panel 

To hide a panel: 

1. Click on the double arrow  in the title bar 
of the panel 

Handy to Know… 

 Press  to display or hide all panels, 

including the Tools and Control panels.  

 To hide or display only the panel dock, 
press  + . 

 Click on the double arrow in the title bar of 
the panel dock to display or hide all panels. 

 

1 
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The panel dock sits along the right side of the 
screen, and contains a number of panels and 
panel groups for commonly-used editing tools. A 
panel group consists of two or more related 

panels. Each panel on the panel dock is grouped 
with other panels. Each panel group is divided by a 
black line. You can display and hide panels via the 
panel dock or the Window menu. 
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DOCKING AND UNDOCKING PANELS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 Continue using the previous 
file with this exercise... 


Click and hold the left mouse 
button on the title bar of the 
Pathfinder panel 


Drag the panel below the last 
tool on the panel dock 


When a blue line appears 
below the last panel release 
the mouse button 

The Pathfinder tool will now be 
docked... 


Repeat steps 1 to 3 to dock 
the Navigator panel below 

Artboards  on the panel 

dock 


Click and hold the left mouse 

button on Brushes  in the 

panel dock 


Drag the panel onto the 
canvas (document window) 
and release the mouse button 

The collapsed Brushes panel 
will now be floating... 


Click on the double arrow  
on the collapsed Brushes 
panel to expand the panel 


Repeat steps 1 to 3 to dock 
the Brushes panel below 

Swatches   on the panel 

dock 

 

For Your Reference… 

To undock a panel: 

1. Click and hold the left mouse button on a panel on 
the panel dock and drag to the desired location, 
then release the mouse button 

To dock a panel: 

1. Click and hold the left mouse button on the panel 
title bar and drag onto the panel dock  

Handy to Know… 

 Hover over the left edge of the panel dock, 
and when the pointer changes to a  
double-headed arrow, click on and drag the 
panel dock to the left. The names of each 
panel are revealed! Use the same method to 
drag the panel dock to its original state. 

3 4 

You will find that as you work with Illustrator you 
will want to customise the workspace to suit your 
needs. This might include ensuring that only the 
panels that you use often sit permanently on the 

panel dock, thus speeding up document 
production. As well as displaying and hiding panels, 
you can also dock panels to the panel dock, and 
undock panels. 
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MOVING AND RESIZING PANELS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 Continue using the previous 
file with this exercise... 


Expand the Pathfinder 
panel, then click on the tab 
bar and drag so that it sits 
next to the Tools panel  


Repeat the above step to 
move the Layers panel 
below the Pathfinder panel, 
and when a blue line 
appears along the top of the 
Layers panel, release the 
mouse button 

These two panels will now 
be docked together and will 
move as one. Now you’ll 
increase the size of the 
Layers panel… 


Hover over the bottom edge 
of the Layers panel until the 
mouse pointer becomes a 
double-headed arrow 


Click and drag down until 
you can see all of the 
content in the Layers panel, 
then release the mouse 
button 


Click and hold the left mouse 
button on the title bar of the 
Pathfinder panel, and drag it 
below the last panel tool in 
the panel dock, and then 
release the mouse button 

 

For Your Reference… 

To move a panel: 

1. Undock the panel from the panel dock and 
drag to the desired location 

To resize a panel: 

1. Hover over the bottom border of the panel 
until the pointer changes to a double-headed 
arrow, then drag down 

Handy to Know… 

 Some panels can be resized by clicking and 
dragging on the panel handle  at the 
bottom right corner of the panel. 

 If you close a panel that sits on the panel 
dock by default, you will need to select it 
from the Window menu to view it again, and 
then drag it back onto the panel dock. 

 

1 
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Panels can be positioned anywhere in the 
document window. As well as being able to move 
panels to suit your needs, you can also resize 
panels, that is, increase the height and width of a 

panel. This might be necessary where the content 
of the panel is greater than its default size. Panels 
must first be undocked before they can be moved 
or resized. 
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