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CHAPTER 1 GETTING TO KNOW MICROSOFT WORD 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Microsoft Word is a word processing application that is usually part 
of a suite of Microsoft applications, known as Microsoft Office. 

You can use Word to create all sorts of documents, including 
letters, reports, faxes, forms, emails, web pages, invitations and 
certificates. 

Before you leap into creating anything, it is worth taking some time 
to become familiar with the Word window and its features. 

In this session you will: 

 gain an overview of the meaning and origins of word 
processing 

 gain an overview of the common types of documents that 
can be word processed 

 learn how to start Microsoft Office Word 2010 

 gain an understanding of the Word 2010 screen 

 gain an understanding of how Microsoft Word 2010 
works 

 learn how to use the Ribbon 

 learn how to use the keytip badges on the ribbon 

 gain an understanding of Backstage View in Microsoft 
Word 

 learn how to use shortcut menus 

 gain an understanding of how dialog boxes work 

 gain an understanding of the Quick Access Toolbar 

 gain an understanding of the status bar 

 learn how to exit correctly and safely from Microsoft 
Word 2010. 

INFOCUS 
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UNDERSTANDING WORD PROCESSING 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Every facet of our everyday existence is 
controlled by the written word. We receive 
information, follow instructions and record events, 
often using documents that consist of carefully 

chosen words. The ability to create these 
documents, to change them, to enhance the way 
they look, and to print them is what is now referred 
to as word processing. 

Word Processing – A Definition 

Word processing refers to the ability to create, edit and store text, and to reprint it as many times as 
desired. Word processing is used to create a multitude of personal and business documents, such as 
letters, memos, faxes, reports, books, essays, brochures, flyers, price lists, and the list goes on! 

The Roots of Word Processing 

The desire for humans to communicate in writing can be traced back to our cave dweller ancestors who 
painted images of hunting and everyday life on cave walls. Who knows, these might even have been the 
first training manuals or reports on hunting expeditions! 

The ancient Egyptians used writing to record commercial trading transactions. Initially using clay and 
stone, they then invented writing on paper, or papyrus, to speed up the process of writing. 

In 1492 Johannes Gutenberg invented the world’s first printing press which allowed one document to be 
produced and disseminated many times. Many historians attribute world-shaking events such as the 
English, French and American revolutions to the invention of printing and the communication of ideas. 

The printing press marked the beginning of using machines to produce writing. This idea of using 
machines for writing was kicked on in 1873 when Christopher Latham Scholes invented the first 
commercially-practical typewriter. This typewriter was marketed by the Remington Arms company. 
Earlier experimental typewriters used an alphabetical keyboard. However, the action of the type bars in 
these machines was sluggish and the bars tended to jam. Scholes developed the QWERTY keyboard so 
that letters used in combination were further apart, therefore allowing more time for the type bars to 
return to their normal position and avoid jamming. In 1878 ten-finger typing was established using the 
QWERTY keyboard – essentially, this has meant that the QWERTY keyboard has survived to this day 
even on modern computers. 

Typewriting gained enormous popularity in offices around the world in the first half of the twentieth 
century. New office procedures and jobs were created around the typewriter – many organisations had 
special typing pools, which consisted of teams of people (usually young women) typing documents. 

In 1961 IBM introduced the Selectric typewriter. It was an electric typewriter with fewer moving parts than 
a manual typewriter, and was much faster to use. In 1964 IBM released the Magnetic Tape Selectric 
Typewriter that allowed typed information to be stored and retrieved. This machine was marketed as a 
word processing machine because for the first time text could be stored, replayed (typed automatically 
from the tape), changed and printed as many times as required. 

In 1972 Lexitron and Linolex introduced the first modern word processing system which displayed 
documents on a screen rather than on paper. This machine stored the documents on cassettes. The 
screen allowed text to be entered, rearranged or deleted without the need for producing a paper copy. 

In 1973 IBM released a new word processing machine that stored documents on floppy disk. Early 
storage systems could hold only several pages. The floppy disk allowed the storage of large, multi-page 
documents. The word processors were special machines designed specifically for producing documents. 

In 1981 IBM released the IBM Personal Computer which used floppy disk storage technology. This was 
one of the few machines ever invented in history that had no specific purpose. It soon became apparent 
that the programs used in word processing machines could be stored on floppy disk. Once stored on 
floppy disk they could be used in personal computers, thus converting the personal computer to a word 
processing machine. 

This concept has grown and is the underlying basis of modern word processing. Programs such as 
WordStar, DisplayWrite, WordPerfect and later, Microsoft Word, emerged, allowing the personal 
computer to produce documents with a size and complexity far greater than earlier machines. Today, 
virtually all word processing is done on personal computers using word processing programs. 
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TYPES OF WORD-PROCESSED DOCUMENTS 
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The first word-processed documents were 
business documents such as letters, memos and 
reports. With the development of screen and print 
technologies, it is now possible to use word 

processing software to produce a much greater 
variety of documents such as brochures, 
newspapers and newsletters, greeting and 
business cards, and more. 

Type Characteristics Intended Audience 

Letters Letters are usually one or two pages in length and consist 
mostly of text 

Business associates, customers, 
suppliers, friends, relatives, etc 

Memos Memorandums are internal business documents that 
usually consist of one or two pages of text 

Fellow employees, management, 
subordinates 

Faxes Faxes are documents transmitted over telephone lines. 
They are usually brief and are used to convey information 
quickly and succinctly. Faxes can be printed and sent from 
a fax machine or they can be sent in electronic format 
directly from a computer connected to a telephone line 

Business associates, customers, 
suppliers 

Reports Reports are normally multi-page documents providing 
information or findings of an investigation or survey to the 
reader. They usually consist of text. Long reports may also 
have a table of contents and an index 

Business associates, clients, 
management, creditors, 
shareholders, general public, 
community groups, etc 

Briefing Papers Briefing papers are documents that provide background 
and useful information regarding an historical or upcoming 
event 

Sales people, managers, 
committee members, company 
board members, etc 

Minutes Minutes records what officially went on in a meeting. They 
can be informal or formal and basically describe what was 
discussed, what decisions were made, what actions need 
to be taken, and who is responsible for carrying out those 
actions 

Attendees and other interested 
parties 

Essays and 
Assignments 

Essays and assignments are normally multi-page 
documents conveying ideas, opinions or research findings. 
They mostly consist of text 

Teachers, lecturers, mentors 

Training Manuals Training manuals are normally multi-page documents 
designed to instruct and inform. They range from mostly 
text to highly structured documents. (Note: this publication 
was produced using Microsoft Word) 

Course attendees, people 
wishing to acquire new skills and 
knowledge, people wishing to 
gain a qualification or 
accreditation 

Books Books are multi-page documents consisting mostly of text. 
They have a table of contents and usually an index 

People seeking information 
and/or entertainment 

Brochures Brochures are mostly laid out with graphics and text. They 
are often no more than several pages in length. 
Increasingly, these are transmitted electronically via the 
internet 

Clients, potential customers 

Newsletters Newsletters are used to convey news, updates and 
activities for clubs, groups, organisations, products, and the 
like. They are organised into columns and consist mostly of 
text 

Clients, customers, general 
public, club members, etc 

Flyers Flyers are normally one-page information sheets that are 
highly graphical and structured advertising a product or 
event 

Clients, potential customers, club 
members, etc 

Emails Emails are usually short letters sent via the internet or 
through a computer network 

Anyone with an email connection 
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STARTING WORD 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

N
o

te
 

Before you begin, ensure 
that your computer is 
switched on and that the 
Windows desktop is 
displayed on your screen… 


Click on the Windows Start 
button at the bottom left-
hand corner of the screen 
to display the menu 

It’s a round button with the 
Windows logo... 


Click on All Programs 


Click on Microsoft Office 


Click on Microsoft Office 
Word 2010 

After a few moments a 
blank document will appear 
in Word 2010 

 

For Your Reference… 

To start Microsoft Word: 

1. Click on the Windows Start button 

2. Click on All Programs 

3. Click on Microsoft Office 

4. Click on Microsoft Office Word 2010 

Handy to Know… 

You can also start Word by: 

 Double-clicking on a Word shortcut 

 Double-clicking on a document file icon in a 
file listing 

 Choosing a document from the Recent 
Items list on the Start menu. 

 

To create a new document, or edit an existing 
one, the first thing that you need to do is to start 
Microsoft Word. As a standard software 
application, how Microsoft Word is started is 

largely determined by Windows. For example, it 
can be started from the Windows Start menu, from 
a shortcut, or even by opening a document that 
was created in Word. 

2 

1 

4 
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THE WORD SCREEN 
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The Microsoft Word 2010 screen is made up of 
several key components which are described on 
this page. Some of these components, such as 
the Ribbon and Backstage, are common to all 

other Office 2010 applications so once you know 
how they work you won’t have to relearn them 
when you use other applications.  

2 


The Ribbon is the tabbed band that appears across the top of the window. It is the control centre of Word 

2010. Instead of menus, you use the tabs on the Ribbon to access the commands that have been 

categorised into groups. The commands include galleries of formatting options that you can select from, 

such as the Styles gallery shown here. 

 
The File tab is used to access the Backstage view which contains file management functions, such as 

saving, opening, closing, printing, sharing, and so on. Word Options are also available so that you can set 

your working preferences and options for Word 2010. 

 
The Navigation pane lets you view all of your document’s headings and pages; locate and restructure the 

content by dragging headings; and find all instances of specific words, phrases or items such as figures and 

tables – without having to scroll through the search results. 


The Insertion point shows where the text will appear if you start typing. 

 
The Mouse Pointer is used, amongst other things, to move the insertion point to different locations in the 

document. It may appear as a pointer or an I-bar, as in this example, or any number of other forms, 

depending upon its function at that position on the screen. 


The Status Bar appears across the bottom of the window and displays the current location of the insertion 

point, including page number, section number, column, and so on. It can also be used to access navigation 

commands such as Go To. 


The View buttons and the Zoom Slider are used to change the view or to increase/decrease the zoom ratio 

for your document. 


The Scroll bar indicates your current position in the document and lets you move to other positions in the 

document by clicking or dragging. The arrows can also be used to move through the document. 
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HOW MICROSOFT WORD 2010 WORKS 
 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

For a new user the Word 2010 screen may seem 
tricky – particularly the commands area at the top 
of the screen. The screen comprises three key 
areas. The data you type is placed on a page. 

The data can be manipulated using commands on 
the Ribbon. The page is part of a larger entity 
known as a document or file, and everything you do 
to the file is controlled in Backstage view. 

The Page 

If you create a new blank document, it will 
appear as a blank page in the document 
window with a blinking insertion point. When 
you start typing, the text will appear at this 
location. You can also create a new 
document from a template, such as this 
resume shown to the right, where specific 
information will appear by default in the page, 
and you can edit it and add your own data as 
desired.  

The Ribbon 

When you need to do something with the data on a page, such as format it, colour it, move it, copy it, 
and much more, you’ll find all of the relevant commands on the Ribbon. The Ribbon has the 
commands organised thematically using a series of tabs across the top. 

Backstage View 

When you want to do something 
with the data in your document, 
such as save it so that you can 
access it again later, print it, share 
it with a colleague, send it to your 
boss, protect it from prying eyes, or 
whatever, you will need to access 
the Microsoft Office Backstage 
view of Microsoft Word. Backstage 
view is accessed using the File tab 
on the Ribbon. Rather than offering 
you commands on a Ribbon, 
Backstage occupies the entire 
screen and has a series of options 
down the left side. In our sample to 
the right, the Print option is active, 
and that is why you can see a 
preview of the document and a 
series of print-related options on 
the right side of the Backstage 

view. 
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USING THE RIBBON 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

Try This Yourself: 

O
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Before starting this exercise 
ensure you have a blank 
document open… 


Examine the groups on the 
Home tab 

These are the most 
commonly used 
commands,... 


Click on the Insert tab 

The commands on this tab 
are used to create pages, 
tables, illustrations, links, 
headers and footers, text 
objects and equations... 


Click on Shapes in the 
Illustrations group to display 
the Shapes gallery 

This includes a huge range of 
shapes as well as the menu 
option New Drawing Canvas 
at the bottom of the list... 


Click on each of the tabs and 
examine the commands 

Some of these open dialog 
boxes... 


On the View tab, click on 
Zoom in the Zoom group to 
open the Zoom dialog box 


Click on [Cancel] then click 
on the Home tab 

 

For Your Reference… 

To use the Ribbon: 

1. Click on a tab to display the commands 

2. Click on a button to activate a command, 
display a gallery or display a dialog box 

Handy to Know… 

 Additional tabs known as Contextual tabs 
appear in specific circumstances. For 
example, if you insert a picture, the Picture 
Tools: Format tab will appear. This provides 
quick access to all of the tools you may need 
to modify and work with the picture. 

2 

3 

The Ribbon is the command centre for Word. It 
provides a series of commands organised into 
groups that are placed on relevant tabs. Tabs 
are activated by clicking on their name to display 

the command groups. Commands are activated by 
clicking on a button, tool or gallery option. 
Everything you could possibly want to do in Word 
will be found somewhere on this Ribbon. 
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USING RIBBON KEYTIPS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Before starting this exercise 
ensure you have a blank 
document open… 


Press  to display the 

KeyTips 


Press  to activate the 

Page Layout tab and display 
the keytip for the Page 
Layout commands 


Press  to display the 

Margins options 

You can use the arrow keys 

 and  to move through 

the options or press  to 

see Custom Margins ... 


Press  twice to return to 

the previous level of access 
keys 


Press  several times to 

cycle through the commands 
on the Page Layout tab 


Press  to return to text 
entry mode 

 

For Your Reference… 

To use KeyTips to access commands: 

1. Press  to display the KeyTips 

2. Press the letter key of the command or tab 
that you want to select 

3. Press  to return to text entry mode 

Handy to Know… 

 You can still use the shortcut keys for menu 
commands that were available in previous 
versions of Office. For example,   +  

applies bold to selected text. 

1 

2 

The Ribbon is normally accessed with a mouse. 
However, you can also use the keyboard to 
access Ribbon commands. When you press , 

the letters known as key tips or access keys, 

will appear next to commands on the ribbon. 
Pressing a key on the keyboard will activate the 
corresponding command on the Ribbon just as if 
you’d clicked the command with the mouse. 

3 
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UNDERSTANDING THE BACKSTAGE VIEW 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Ribbon lets you work on the content in a 
document – you can add more content, format it, 
insert pictures into it, copy it, and much more. 
The Backstage view, which is accessed using 

the File tab, lets you do something with the content 
you create. You can save it to use it later, print it on 
paper, send it via email, and more, using the 
options found in Backstage view. 

The Backstage View 

The File tab on the Ribbon is not 
a normal tab – as you can tell by 
the fact that it is coloured. Clicking 
on the File tab launches a mini-
program within Microsoft Word 
known as Backstage View. 
Backstage, as it’s known for 
short, occupies the entire screen 
although the tabs from the 
Ribbon still remain visible across 
the top. 

At the left of the Backstage is a 
navigation pane which is made up 
of Quick commands, smallish 
buttons which will perform an 
operation immediately, and 
largish tabs, which display more 
options and information to the 
right of the screen. 

The whole underlying purpose of 
the Backstage is to let you 
protect your data, share it with 
others, and provide you with 
valuable information both about 
your data and the status of 
Microsoft Word. 

Quick Commands 

The Quick commands provide immediate 
access to an operation. 

 

Saves the current document 

 

Allows you to save the current 
document under a different name 
or location 

 

Opens a previously saved 
document 

 

Closes the current document 

 

Provides access to options that 
allow you to control how Word 
looks and works 

 

Allows you to close and exit 
Microsoft Word 

 

Backstage Tabs 

The Backstage tabs provide more options for 
working with a document 

 

Provides status information about 
the current document and lets you 
manage versions and permissions 

 

Provides a list of recently saved 
documents 

 

Lets you create a new document 
and provides access to a huge 
gallery of templates 

 

Lets you print the current 
document and also previews it 

 

Lets you share your document 
with other people 

 

Provides access to Microsoft’s 
help network and also provides 
licensing information about your 
software 
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USING SHORTCUT MENUS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Before starting this exercise 
ensure you have a blank 
document open… 


Move the mouse pointer to the 
middle of the document and 
click with the right mouse 
button to display a shortcut or 
contextual menu 

Because you have clicked in 
the body of the document the 
menu includes Font and 
Paragraph options. As no text 
is actually selected the Cut, 
Copy and Paste options are 
greyed out... 


Click anywhere on the page 
with the left mouse button to 
close the shortcut menu 


Move the mouse pointer over 
any of the tabs on the ribbon 


Right-click on a tab to display 
a shortcut menu 

Notice how it differs from the 
previous menu and displays a 
toolbar and ribbon options 
instead of text. Word has 
made an educated guess 
about what you want to do 
based upon what you have 
clicked... 


Click anywhere on the page 
with the left mouse button to 
close the shortcut menu 

 

For Your Reference… 

To display a shortcut menu: 

1. Point to the object or area of the screen on 
which you want to perform an operation 

2. Right-click to display the shortcut menu 

Handy to Know… 

 Once a shortcut menu appears, the options 
in it are selected by clicking on them with the 
left mouse button, or pressing the letter 
underlined in the menu option. 

1 

4 

In addition to the Ribbon, Word also features 
shortcut menus that appear when you right-click 
in an area on the screen or on an object. The 
content of the menu will vary depending upon 

where you click. Shortcut menus provide an 
alternative, usually a quick one, to trudging through 
the Ribbon to find a specific operation or 
command. 
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UNDERSTANDING DIALOG BOXES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Dialog boxes contain a series of controls that are 
used to adjust settings for a particular aspect of a 
document. They appear either when you click on 
a dialog box launcher  at the bottom right 

corner of a group, or when you click on a command 
that displays a dialog box. Dialog boxes are often 
used for adjusting some of the more advanced 
aspects of a document. 

Typical Dialog Box Controls 

Dialog boxes have various tools to help you perform tasks. These tools are known as controls and 
some typical ones are shown below. 

Text boxes 
are used to 
enter text such 
as font or size.  

Check boxes 
turn settings 
either on or off. 
When on they 
display a tick 
and therefore 
these controls 
are also known 
as tick boxes. 

Tabs are used to 
provide more 
settings on the one 
dialog box. 

 

Preview boxes provide 
a preview of what the 
selected settings will 
look like. 

Command buttons provide a means of saving the 
changed settings [OK], or closing the dialog box 
without accepting any changes made [Cancel]. 

Drop arrows provide a list 
of options for the text box 
when the arrow is clicked. 
The list “drops down” from 
the arrow. 
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UNDERSTANDING THE QUICK ACCESS TOOLBAR 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Quick Access Toolbar, also known as the 
QAT, is a small toolbar that appears at the top 
left corner of the Word window. It is designed to 
provide access to the command tools you use 

most frequently, such as Save, and includes by 
default the Undo and Redo buttons. You can add 
buttons to the Quick Access Toolbar to make 
finding your favourite commands easier. 

The Quick Access Toolbar 

The Quick Access Toolbar is positioned at the top left corner of the Microsoft Word 2010 screen. In 

its default state, it includes the Save tool, the Undo tool and the Redo tool. 

Customising the Quick Access Toolbar 

Appearing immediately to the right of the Quick Access Toolbar, the Customise Quick Access 
Toolbar tool displays a list of commonly used commands that you can add to the toolbar. You can 
select the items that you want to add. The ticks that appear to the left of the menu options show you 
that an option is already displayed. 
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