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CHAPTER 1 GETTING TO KNOW ADOBE PHOTOSHOP 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Photoshop is an image-editing application that you can use to 
create, change and correct photographs and images. 

Before you can begin to use Photoshop for working with your 
images, you must first get acquainted with some of the basics. You 
will learn about the basic components of the workspace, such as 
the palettes, menu and tools; discover how to set up the program to 
suit your personal needs; find out how to create new images and 
open images that you have scanned or taken with a digital camera; 
plus more. 

In this session you will: 

 learn how to start Photoshop 

 learn how to change the shade of the interface 

 gain an overview of the Photoshop CS6 workspace 

 gain an understanding of panels 

 learn how to work with the panel dock 

 learn how to work with the panels and panel groups 

 gain an understanding of the different ways that you can 
work with panels and panel groups 

 gain an understanding of the tools in the Tools panel 

 learn how to work with the Tools panel 

 gain an understanding of Mini Bridge 

 learn how to set the options for a selected tool 

 learn how to open an existing document 

 learn how to create a new image 

 learn how to use some basic features of  the Brush tool 

 learn how to select colours using the Swatches panel 

 learn how to select a foreground colour from an open 
image 

 learn how to undo and redo actions. 

INFOCUS 
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STARTING PHOTOSHOP 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before starting this exercise 
you MUST ensure that your 
computer is switched on... 


Click on the Windows Start 
button, located in the bottom 
left corner of the screen, to 
display the Start menu, then 
select All Programs to display 
the submenu 

Your menu may vary to the 
one shown. Here Photoshop 
has been installed 
independently of the rest of the 
Adobe Design Suite… 


Select Adobe Photoshop 
CS6 to display a blank 
Photoshop window 

As you can see, the 
Photoshop CS6 interface of 
has been set to a much darker 
shade of grey than in previous 
versions. In the next exercise 
you will see how to change this 
back to a lighter shade 

 

For Your Reference… 

To start Photoshop: 

1. Click on the Windows [Start] button 

2. Select All Programs > Adobe Photoshop 

CS6 

Handy to Know… 

 When you use a program frequently, its icon 
will appear in the Start menu’s first level. To 
ensure that Photoshop’s icon always 
appears at the top of the Start menu, you 
can pin it there by clicking on Start, then 
right-clicking on the Photoshop option and 

selecting Pin to Start Menu. 

1 

2 

When you install Photoshop CS6, it will be added 
to the All Programs menu, under the heading 
Adobe Photoshop CS6. Once you have opened 
the application several times using this menu, the 

Photoshop option will also appear at the top of the 
Start menu, providing an even quicker method for 
starting Photoshop. You can also open Photoshop 
by double-clicking on its desktop icon, if present. 
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DARK VERSUS LIGHT INTERFACE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before starting this 
exercise you MUST 
ensure that Photoshop 
has started... 


As the darker interface 
may not be as legible 
(particularly when printed) 
we will reset it to a lighter 
shade in this exercise for 
the rest of this manual… 


Select Edit > 
Preferences > Interface 
to display the Interface 
options of the 
Preferences dialog box 


Click on the fourth option 
for Colour Theme in 
Appearance to reset the 
colour 


Click on [OK] to apply the 
changes 

The text and icons are 
now displayed in black as 
opposed to white (when 
the colour scheme was 
dark grey). 

 

For Your Reference… 

To switch the shade of the interface: 

1. Select Edit > Preferences > Interface 

2. Click on an option in Colour Theme under 
Appearance 

3. Click on [OK] 

Handy to Know… 

 You can also press  +  to switch to the 

next brighter interface or press  +  to 

switch backwards to a darker interface 
colour. 

 You can right-click on the pasteboard area to 
select a different colour to apply to it. 

1 

A very obvious change to the new version of 
Adobe Photoshop can be seen in the colour of 
the interface. Adobe has chosen to apply a very 
dark shade of grey to the entire interface, making 

the toolbars, menus and palettes appear almost 
recessed, effectively focussing your attention on 
the open document or image. It is possible to reset 
the colour to that used in previous versions. 
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THE PHOTOSHOP CS6 WORKSPACE 
 

 

 

 

 

 

The default Photoshop CS6 workspace is dark 
grey and comprises several components 
including the Menu bar, Options bar, Tools 
panel, Document tabs, Palette icons and three 

panel groups: Colour, Adjustments and Layers. 
Your workspace may look different to the example 
shown below as you can open, close and move the 
components as desired. 


Menu bar The Menu bar displays Photoshop’s menu commands organised by task. 


Options bar and 

Tools panel 

The vertical Tools panel contains tools for creating and editing images. Once you have 

selected a tool (the Clone Stamp tool in the above example), all settings that can be 

controlled for the tool appear in the context-sensitive Options bar, which is located 

immediately above the document window. Some settings in the Options Bar (such as 

Opacity) are common to several tools, while other settings are specific to one tool. 


Document 

window 

When you open an image in Photoshop, it will open in its own tabbed document window 

that has its own status bar. In the above example, the first image is currently open, as 

you can see by its tab which is highlighted. 


Mini Bridge & 

Timeline 

Mini Bridge is a mini version of the Adobe Bridge application that opens within 

Photoshop letting you manage and open your images. Timeline enables you to edit video 

content. 


Panel icons By default, Photoshop provides access to two other handy features via the two icons: 

History and Properties. You can either open these features individually by clicking on 

the relevant icon or open both together in a new panel dock adjacent to the main panel 

dock by clicking on the Expand Panels tool . 


Panels, Panel 

groups and the 

Panel dock 

Photoshop has a number of small windows (called panels) which help you to monitor and 
work with the active image (e.g. you can choose colours, manage layers etc). By default, 
panels are grouped together with other related panels in Panel groups, where each 
panel’s name is shown on a tab at the top of the group. The panel groups are docked in 
the area of the application known as the panel dock. 

In the screen example above, we have shown only the panels that are open in the default 

Essentials workspace arrangement. Photoshop offers several other panels which you 

can open and close via the Window menu or the Panel icons. 

 

1 

2 

3 6 

5 

4 

Sam
ple



Adobe Photoshop CS6 

© Watsonia Publishing Page 5 Getting To Know Adobe Photoshop 

UNDERSTANDING PANELS 
 

 

 

 

 

 

Much of the work you do in Photoshop will 
involve accessing panels and using panel options 
to edit your images. The most commonly-used 
panels are accessed via the panel dock along 

the right side of the document window. But you can 
also add and remove panels as required. Any panel 
can be displayed by selecting the panel name from 
the Window menu. 

The Panel Dock 

The panel dock, located along the right edge of the 
document window, contains some of the most commonly-
used panels and panel groups. A panel group is a group of 
similar panels that appear together. 

For example, looking at the panel dock for the default 
Essentials workspace (shown to the right), the Colour 
panel group comprises two panels: Colour and Swatches. 

The Window Menu 

If you need to use a panel that is not in the panel dock, you 
can access it from the Window menu. When you select a 
panel name from the Window menu, the panel will appear 
immediately to the left of the panel dock. 

The Anatomy Of A Panel 

Each panel contains a range of options for editing your 
image in some way. For example, the Adjustments panel 
contains options for creating adjustment layers that will be 
applied to the image. 

While the appearance of each panel differs depending on 
the options available, there are some common elements (as 
shown below) that you need to be aware of so you can work 
with panels and panel options effectively. 

Panel tools 

Panel 
group 

Panel tab: click on a panel 
tab to display the panel in 
the panel group 

Panel 
options 
menu 

Show/Hide panel 

Resize panel 

Title Bar Sam
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WORKING WITH THE PANEL DOCK 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 Before starting this exercise 
ensure that Photoshop is open... 


Click on [Essentials] in the 
Options bar to ensure this 
workspace is currently open 


Click on [Essentials] and select 
Reset Essentials to reset the 
workspace to the default settings 


Click on Collapse to Icons  in 
the far right corner of the panel 
dock title bar 

The three panel groups will 
collapse to icons with headings 
and the button will change to 
Expand Panels .You can also 
double-click on the title bar of the 
panel dock for the same effect. 

Let’s manually adjust the panel 
dock... 


Move the mouse pointer over the 
left edge of the panel dock, as 
shown 


Click and drag to the right to hide 
the panel names and leave only 
the icons visible 


Click on the Colour panel icon to 
display the panel 


Click on the Colour panel icon to 
hide the panel 


Click on Expand Panels  to 
restore the panel dock 

 

For Your Reference… 
To collapse the panel groups: 

1. Click on Collapse to Icons  

To restore the panel groups: 

1. Click on Expand Panels  

To manually adjust the panel dock: 

1. Click and drag the left edge of the dock 

Handy to Know… 

 Once you have manually adjusted the panel 
dock width, Expand Panels and Collapse to 
Icons will toggle between the expanded view 
and the manually adjusted view. 

 Click on [Essentials] and select New in CS6 
to see the new features in this version. 

2
1 

4 

The panel dock displays the panels that are 
currently open in Photoshop. You can alter the 
display of the panel dock. For example, to gain 
maximum workspace you can display the dock so 

that only the panel icons are visible. Otherwise, you 
can change the dock to show the icons along with 
their names, and when space is not an issue, you 
can display the panels complete with their options. 

5 
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WORKING WITH PANELS AND PANEL GROUPS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 Before starting this exercise you 
MUST ensure Photoshop is open... 


Click on [Essentials] and select 
Reset Essentials 


Hover over the title bar of the 
Colour panel group, then click and 
drag the panel into the workspace 

This removes the panel from the 
dock and floats it in the 
workspace... 


Click on Close  for the Colour 
panel group to close it 


Select Window > Colour to reopen 
the panel group 

You can also press the keyboard 

shortcut  to open and close the 

Colour panel group... 


Drag the Colour panel group, by 
the title bar, over the dock until a 
blue line appears between the 
Adjustments and Layers panel 
groups 


Release the mouse button to 
reposition the Colour panel group 
in the dock 

You can also move a panel out of a 
group... 


Drag the Colour panel by its tab 
into the workspace to create a new 
group 


Drag and drop the panel onto the 
Swatches panel group to restore it 

 

For Your Reference… 

To remove a panel group from the dock: 
1. Click and drag the group by the title bar 

To move a panel group into the dock: 
1. Click and drag the group by the title bar, 

using the blue line to position it in the dock 

To move a panel into/out of a panel group: 
1. Click and drag the panel by the tab 

Handy to Know… 

 When moving a panel over a group, the 
whole group becomes highlighted in blue to 
indicate the new position. 

 To save the customised configuration of 
panel groups, click on [Essentials] and 
select New Workspace. Type a Name and 
click on [Save]. 

2 

5 

Rather than using Photoshop’s default panel 
arrangement, you can alter the panels to suit 
your needs. For example, you can remove a 
panel from a group, regroup them with other 

groups and move and resize groups. You can also 
dock panels below others so they can act as a 
combined panel. And, when you are happy with 
your arrangement, you can even save it. 

6 
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PANEL TECHNIQUES 
 

 

 

 

 

 

Photoshop provides panels to help you monitor 
and modify your images. By default, Photoshop 
stacks several panels together in panel groups, 
where each panel is shown in its own tab within 

the group. Photoshop loads the Colour, 
Adjustments and Layers panel groups by default. 
You can alter this arrangement in the following 
ways. 

Open/Close panels and 

panel groups 

All available panels are located in the Window menu – open panels are shown with a 

tick. You can open some panel groups using the defined keyboard shortcuts. You can 

close a panel or panel group by clicking on the Panel menu button  and selecting 

Close or Close Tab Group. 

Hide/Show all panels To temporarily hide all panel groups, press  . Press  to show them again. To 

hide all panel groups except the Tools panel and Options bar, press  + . 

Collapse a group of 

panels to their Titles 

only 

Right-click on the grey area to the right of the tabs in a panel group and select 

Minimise – the panel tabs will remain visible. You can then click on the tab to open 

the panel and display the options. 

Display a panel at the 

front of the panel group 

Click on the respective panel’s tab. 

Move a panel group Click and drag the grey bar to the right of the tabs in a panel group. 

Resize a floating panel 

group 

Click and drag a side or corner of the group to the required size. Note that if the first 

panel is the active panel in the panel group, you cannot resize the panel group. 

However, if any other panel is active in the same group, you can resize the panel 

group. 

Move a panel out of a 

panel group 

Click on a panel’s tab and drag it out of the panel group. If you drag it onto the 

workspace, it will form a new panel group. 

Move a panel into a 

different panel group 

Click on the panel’s tab and drag it into a new panel group. 

Dock multiple panels 

together in a vertical 

configuration 

You can dock a panel beneath other panels in a panel group so that two (or more) 
panels are visible simultaneously. To do this, float the panel group and then drag the 
desired panel out of a panel group (either the same or different one) and dock it in the 
floating panel group when the blue line appears at the bottom of the group. Note that 
you cannot dock an entire panel group to another panel in the one action; you must 
drag each panel out and dock it at the bottom of the panel group one at a time. 

The advantages of docking panels together in a vertical configuration are: 

 Multiple panels in a panel group are visible at the one time. 

 The panels can be moved and resized as one (because they are in the same 
panel group). 

 If you want to increase the size of the bottom panel, the panel immediately 
above it becomes shorter rather than being covered over, which is what 
happens when they are in individual panel groups. 

Display Panel menu Click on the panel menu icon  (top right corner of panel) to display a context-

sensitive menu. 

Display panels in their 

default locations and 

sizes 

Click on the workspace name tool in the Options bar and select Reset Workspace 

Name. 
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UNDERSTANDING THE TOOLS PANEL 
 

 

 

 

 

 

All tools are kept in the Tools panel. You can 
select a tool by either clicking on it or pressing 
the shortcut key. While 24 tools are visible, more 
are hidden behind some tools. Grouped tools 

have a small, black triangle in their bottom right 
corner. To access hidden tools, click and hold on 
the tool to display a list of the hidden tools or press 

 + the shortcut key to cycle through them. 

Note: Regarding 
the grouped tools, 
the tool that 
appears in the 
Tools panel will 
be the last tool 
that you used in 
the group. For 
example, the 
Elliptical Marquee 
tool may appear 
where the 
Rectangular 
Marquee tool is 
shown here in this 
example. 

Tool Name Use  Tool Name Use 

Marquee Draws regular-shaped selections  Move Moves layer content or selected object 

Lasso Draws irregular-shaped selections  Quick 

Selection 

Selects objects by automatically 

following defined edges 

Crop Selects part of an image and discards 

the rest 

 Eyedropper 

Measure 

Picks up colour from image which will 

become the foreground colour  

Calculates distance between two points 

Healing Retouching tools (e.g. repair scratches 

and blemishes) 

 Brush 

Pencil 

Paints colour onto image  

Draws hard-edged strokes 

Stamp Takes portion of image and duplicates 

it by painting it elsewhere on image 

 History Paints a snapshot of a change made 

previously in current window 

Eraser Erases portion of image  Gradient 

Paint Bucket 

Paints blends of colour  

Fills area with foreground colour 

Blur  

Sharpen 

Softens pixels  

Increases detail 

 Dodge   

Burn 

Sponge 

Lightens an area 

Darkens an area  

Saturates or desaturates the colour  

Path 

Selection 

Selects and reshapes path segments  Text Types text into image 

Pen Draws straight lines and curves  Shape Draws different shapes from presets 

Hand Moves image within document window  Zoom Zooms in or use with  to zoom out 

Foreground 

Colour 

Colour used for painting tools and for 

fill and stroke options in Edit menu 
 Background 

Colour 

Colour that appears when you rub the 

Eraser tool over the image 

Edit in Quick 

Mask Mode 

Creates a mask over a selection which 

can then be filled with paint tools 

  

 

Marquee tools (M) 

Lasso tools (L) 

Crop tool (C) 

Healing tools (J) 

Stamp tools (S) 

Eraser tools (E) 

Blur/Sharpen/Smudge tools (R) 

Pen tools (P) 

Path Selection tools (A) 

Hand tool (H) 

Foreground Colour  

Reset to Default Foreground & Background Colour (D) 

Edit in Quick Mask Mode (Q) 

Move tool (V) 

Quick Selection tool (W) 

Eyedropper/Measure tools (I) 

Brush/Pencil tools (B) 

History Brush tools (Y) 

Gradient/Paint Bucket tools (G) 

Dodge/Burn/Sponge tools (O) 

Text tools (T) 

Shape tools (U) 

Zoom tool (Z) 

Swap Foreground & Background Colours (X) 

Background Colour 

Change Screen Mode tool (F) 
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WORKING WITH THE TOOLS PANEL 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before starting this exercise you 
MUST ensure that Photoshop is 
open... 


Hover over a tool in the Tools panel 
to display a tool tip showing the tool 
name and keyboard shortcut 

Most tools have a keyboard 
shortcut... 


Click on the Rectangular Marquee 

tool  or press  to make it 

active 


Click and hold the left mouse button 
on the Rectangular Marquee tool 

 to reveal a menu of additional 
tools 

This tool has other tools hidden 
behind it – this is shown by the black 
triangle in the lower right corner of 
the tool. To select a hidden tool, 
simply click on it… 


Click on the double arrow  in the 
Tools panel title bar to view the 
tools in two columns, then click on 

the double arrow  again to view 
the Tools panel in a single column 


Drag the Tools panel by its title bar 
into the screen to float it 


Drag the Tools panel title bar to the 
very left of the screen; when a blue 
line appears along the left side of 
the screen, release the mouse to 
dock the panel in its original position 

 

For Your Reference… 

To select a tool in the Tools panel: 

1. Click on the desired tool or press the 
keyboard shortcut 

To select a hidden tool: 

1. Click and hold on the tool to display a menu 
and click on the desired tool 

Handy to Know… 

 The main tools hidden behind a particular 
grouped tool have the same keyboard 
shortcut. By pressing  + the keyboard 

shortcut, the grouped tools will appear in turn 
in the Tools panel. For example, press 

 +  to alternate the Rectangular 

Marquee and Elliptical Marquee tools. 

1 

3 

The Tools panel contains all of the tools you will 
need to create and work with images. The Tools 
panel, as with any panel in Photoshop, can be 
moved and resized to suit your needs. It can also 

be docked or floating like other panels in 
Photoshop. Docked panels are positioned along 
the sides of the screen, while floating (undocked) 
panels can sit anywhere on-screen. 
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UNDERSTANDING MINI BRIDGE 
 

 

 

 

 

 

Mini Bridge is a mini version of Adobe Bridge, 
located within Photoshop that you can use to 
browse, manage and access your images. You 
can launch Mini Bridge by either clicking on the 

Mini Bridge tab  at the bottom of the 

screen or you can launch it from the File menu. 

Navigation pod 

Go back 
one level 

Go forward to folders 
you’ve visited 

Magnification 
slider 

Path bar 

Content pod 

Larger 
thumbnail 

Smaller 
thumbnail 

View Sort by Filter by Search 

Browsing Files in Mini Bridge 

You can browse images on your computer through Mini Bridge. After clicking on the Mini Bridge tab 

 at the bottom of the screen, you will need to click on [Launch Bridge] to start Adobe Bridge 

CS6 in the background (which is required, as Mini Bridge is powered by Adobe Bridge). You will then see 
two areas (or pods) in the Mini Bridge panel; one for navigating and one to display contents – which you 
can see in the example below. 

To find a file on your computer, click on the desired folder (or subfolder) location in the left side in the 
Navigation pane (also called the Navigation Pod). Once you have opened the desired folder in the 
Navigation pane, thumbnail previews of its images will display in the Content pane. 

Customising Mini Bridge 

You can resize the Mini Bridge panel like other panels. For instance, you may like to make the panel 
larger by dragging the top border of the panel. As you make it larger, the thumbnails will increase in size. 
You can make the Content pane larger or smaller by dragging the border between the Content and 
Navigation panes. The scroll bar at the bottom of the Contents pane lets you move through the images. 

If you drag the Mini Bridge up by the panel’s title bar, you can create a floating panel. This panel will 

display a Small thumbnail tool , Large thumbnail tool  and a slider that both enable you to adjust 

the size of the thumbnails. To dock a floating Mini Bridge panel, drag it by the title bar to the bottom of the 
Photoshop window until a blue line indicates its position. 

You can change the appearance of the thumbnail images. For example, you can alter the size of the 
thumbnails by dragging the slider at the bottom of the panel. You can customise the view of the Content 

pane using the options in the View tool , such as hiding the file names by selecting Show > 

Thumbnail Only. Alternatively, you can control the order in which the files are arranged using the options 

in the Sort by tool . Use the options in the Filter tool  to restrict the files displayed in the Contents 

pane. 
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WORKING WITH THE OPTIONS BAR 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before starting this exercise 
you MUST ensure that 
Photoshop is open... 


In the Tools panel, click on 

the Horizontal Type tool  

(or press  +  until 

selected) to display the 
default settings in the 
Options bar 

Let’s assume that you want 
Arial, Regular, 18pt, yellow 
text... 


Click on the drop arrow  

for Set the font family, then 
scroll up and click on Arial 


Ensure that Regular appears 
in Set the font style 


Click on the drop arrow  

for Set the font size and 
click on 18 pt 


Open the Swatches panel by 
clicking on the Swatches tab 
in the Colour panel group, 
then click on RGB Yellow as 
shown 

This colour will now display 
as the Foreground colour in 
the Options bar and the 
Tools panel. 

If you had an image open, 
you would now be ready to 
click and type the text 

 

For Your Reference… 

To set options for a tool in the Options bar: 

1. Click on the tool in the Tools panel 

2. Change the settings, as required, in the 

Options bar 

Handy to Know… 

 To display the default settings in the Options 
bar for the selected tool, right-click on the 
tool’s icon at the very left of the Options bar 
and select Reset Tool or Reset All Tools. 

 To use preset options for a tool, click on the 
drop arrow  for the tool in the Options bar 
and select the desired preset from the picker. 

1 

4 

Photoshop has assigned default settings to all 
tools in the Tools panel and these will display in 
the Options bar when you first select a tool. If 
you want to use different settings to those shown 

in the Options bar, you must type or select new 
values in the fields before using the tool. The next 
time you select that tool, the settings that you last 
used will appear in the Options bar. 
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