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In this session you will: 

✓ gain an understanding of what InDesign is 

✓ learn how to start InDesign in Windows 8 

✓ gain an understanding of the Welcome window 

✓ gain an understanding of the InDesign interface 

✓ gain an understanding of the InDesign workspace 

✓ learn how to open an existing document 

✓ learn how to close a document 

✓ learn how to exit InDesign. 

Adobe InDesign is a desktop publishing software application.  

You can use InDesign to create all kinds of documents for print or 
digital publishing such as magazines, posters, brochures, 
newspapers and books.  

Before you begin creating documents in InDesign it is important to 
develop an understanding of the workspace in order to create 
documents quickly and effectively. 
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UNDERSTANDING INDESIGN 
 

 

 

 

  

 

You can use InDesign to create many different 
kinds of documents for print or digital publishing. 
Because of this, InDesign is primarily used by 
people who work in creative industries such as 

illustrators, graphic designers and editors. It is often 
used in conjunction with other Adobe software 
programs such as Illustrator and Photoshop.  

InDesign Default Templates 

There are several templates you can choose to work with in InDesign depending on the kind of project 
you are working on. You can access these templates by opening InDesign, selecting File > New and 
then selecting an option from the drop down menu. 
The available templates are as follows: 

• Document - A blank document is used most commonly as it can be used to create a variety of 
different kinds of publications such as brochures, posters, magazines or logos. 

• Book - A book file is the best file type to use if you wish to create a book for print. A book file is 
comprised of a collection of documents (chapters). In order to include certain documents in an 
InDesign book, all of the documents must have similar styles. 

• Library - If you need to find a way of organising elements that you use frequently into one easily 
accessible place, then you may wish to consider using a library. A library is similar to a database 
where you can store images, objects and text for work on particular projects. 

• Folio - A folio is comprised of one or more digital publishing articles. Folios can be used to create 
digital magazines and books. 

What can InDesign Be Used For: 

InDesign is used to create, assemble and output documents for print or digital purchases such as 
brochures, interactive PDFs, digital magazines and EPUBs. You may wish to use InDesign to complete 
the following tasks: 

• Create and work with typographic layouts using InDesign’s typesetting tools 

• Assemble artworks and photographs 

• Create and work with styles 

• Package and pre-flight files for commercial print 

• Work with and create interactive documents that incorporate video audio and HTML content 

• Create slide shows in documents 

• Create and modify interactive PDF forms 

• Create digital publications for tablets and other mobile devices 

Using InDesign With Other Adobe Software 

Because InDesign is a publishing application, it is often used with other Adobe programs that are used to 
create and edit graphics. For instance you can create a vector image in Illustrator and then use it in a 
magazine layout you have created in InDesign. While you can use InDesign to create basic vector 
images and the like, it is primarily used for its superior layout and formatting tools. 
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STARTING ADOBE INDESIGN IN WINDOWS 8 
 

 

 

 

 

 

 

 

 

  

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

  

Before you start to work with InDesign you will 
need to know how to open the application. In 
Windows 8 this is achieved by accessing the 
Windows Start screen, which will either be 

displayed by default or accessible from the 
desktop. You can also choose to pin InDesign to 
your desktop taskbar, making it easier to access in 
the future. 

Try This Yourself: 

 

Before you begin, ensure your 
computer is turned on and the 
Desktop is displayed… 

 
Click on the Windows icon in 
the taskbar at the bottom of the 
screen to display the Start 
screen 

 
Move the mouse pointer to 
display the white down arrow 
icon in the bottom left corner of 
the Start screen 

 
Click on the arrow to display the 
Apps view 

 
Locate the Adobe apps, then 
click on Adobe InDesign CC 
2014 to open InDesign 

A Welcome window will display, 
featuring some handy tips and 
videos… 

 
Right-click on the InDesign icon 
in the taskbar to display a menu 
of options, then select Pin this 
program to taskbar 

You can now click on this icon 
to open InDesign from the 
desktop. This icon will remain in 
the taskbar unless you remove 
it 
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For Your Reference… 

To start InDesign: 

1. On the Windows Start screen, click on the 
white down arrow icon to display the Apps 
view 

2. Click on Adobe InDesign CC 2014 to start 
the application 

Handy to Know… 

• Instead of locating InDesign in the Apps 
view, you can navigate to the Start screen 
and begin typing InDesign to display the 
Search pane, then click on the application 
name when it appears in the list of search 
results. 
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THE WELCOME EXPERIENCE 
 

 

 

 

 

 

When you launch InDesign the Welcome window 
displays by default. The function of this window is 
to help you discover and learn about the features 
available in InDesign. The window is divided into 

four tabbed windows: Create, New Features, 
Getting Started and Tips & Techniques. The 
Getting Started tab is selected by default. 

The Welcome window provides one central place for you to access various tools and information 
necessary for getting started with InDesign. The tabbed options at the top of the window enable you to 
access existing InDesign files and create new ones as well as look up help or information related to 
using the products. 

Create – This tab displays recent files and allows you to open existing files or create new ones. A list of 
new file options such as Photo Document, Web Document or Print Document appear under New. 
Simply click on an option to create a new file.  

New Features – Click on the New Features tab to display links to videos and information about features 
that are new to InDesign. As new features are enhanced or added to InDesign they are automatically 
listed here in chronological order. 

Getting Started – Click on Getting Started for more general information on using the photography 
suite.  

Tips & Techniques – This tab offers a selection of useful features that is designed to be personalised 
according to your usage of InDesign. 

If you don’t want the Welcome window to display at start up you can click on Don’t Show Welcome 
Screen Again at the bottom of the Welcome window so it displays a tick. If you wish to redisplay the 
Welcome screen at start up you can select Edit > Preferences > General, then select Do Not Show 
Welcome Screen On Launch so it appears unticked. 

Alternatively, you can access the Welcome screen at any time from within InDesign by selecting Help > 
Welcome. 

S
am

ple



Adobe InDesign CC - Level 1 

© Watsonia Publishing Page 5 Chapter 1 - Starting With InDesign 

THE INDESIGN WORKSPACE 
 

 

 

 

  

 

The InDesign screen is commonly referred to as 
a workspace because it is here that you work on 
your document. It consists of many areas such as 
a menu bar, a Control panel that allows you to 

change settings and a panel that contains tools and 
settings such as palettes and document layouts. 
There is also a pasteboard, and of course, the 
page or pages of a document. 
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The Application bar contains the tabs File, Edit, Layout, Type, Object, Table, View, Window 
and Help. Clicking on a tab displays the relevant menu of options from which you can select 
commands to create and modify documents. To the right of the application bar there are buttons 
that provide you with some of the commands found in the application bar so you can save time by 
quickly locating commands you use frequently. 

 
The Control panel displays a series of controls that can be used to modify the contents and 
objects in a document. The controls on the Control panel vary depending on the tool currently 
selected in the Tools panel. For example, if the Type tool is selected, the Character Formatting 
Tools or the Paragraph Formatting Tools will be displayed in the Control panel. 

 
The Panel dock is an area where the available panels can be stored on the screen, making them 
easily accessible. By default, the Panel dock is displayed as titled icons, but can be expanded to 
display the options available in each active panel. Individual panels or groups of panels can be 
pulled from the dock and made to float in the document window. 

 
The Tools panel holds all of the selection, drawing and control tools that you need to work with 
objects in your document. By default, it appears on the left side of the document window 

 
The Pasteboard is an area outside the page on which you can place objects or text that you may 
want to use in the document but which you haven’t yet positioned. 
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UNDERSTANDING WORKSPACES 
 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

The InDesign workspace is made up of many 
features, commands and controls that can be 
used to create a document and modify and 
manipulate the contents. Most tools associated 

with an InDesign workspace can be found in the 
panel dock on the right side of the InDesign screen.  
 

Available InDesign Workspaces 

InDesign CC provides you with seven default workspaces – Advanced, Book, Digital Publishing, 
Essentials, Interactive for PDF, Printing and Proofing and Typography. The Essentials workspace 
is selected by default. Each workspace provides different tools and settings depending on the kind of 
document the workspace has been tailored for. You also have the option to create your own custom 
workspace. This is useful if you often work on a particular kind of document and would like to have a 
certain set of tools available on the screen that you work with frequently.  

The Advanced workspace 
provides you with advanced 
formatting and layout tools such 
as styles.  The Interactive for PDF 

workspace provides you with 
tools for inserting interactive 
elements such as hyperlinks and 
bookmarks. 

The Essentials workspace 
provides you with all of the basic 
tools you need to get started 
with any kind of document.  

The Panel Dock 

The Panel dock (displayed at the far right side of a workspace) is where you will notice the most 
significant changes between workspaces, as each workspace contains slightly different panels. These 
panels contain groups of related settings and tools. 

Modifying Workspaces 

InDesign provides you with the ability to modify an existing workspace or create a workspace of your 
own. If you change your mind about changes you have made to a workspace you can either reset the 
workspace to the default settings, or delete the workspace (if it is a custom workspace you have created 
yourself). To access these options simply click on the name of the currently active workspace at the end 
of the menu bar, then select an option from the drop down menu. 
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OPENING AN EXISTING DOCUMENT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

You will most likely open an existing document so 
that you can review or modify it. You can open 
documents using several methods. For example, 
you can open documents from within InDesign or 

launch InDesign by opening an InDesign document 
from File Explorer. In this case we will open an 
existing document so that we can use it to 
demonstrate the InDesign workspace features. 
 

Try This Yourself: 

 

Before starting this 
exercise you MUST 
ensure InDesign has 
started… 

 
Select File > Open 
to display the Open 
a File dialog box 

 
Ensure Course Files 
for Adobe InDesign 
CC 2014 is selected 
in file explorer  

 
Click on IN1401 
Starting With 
InDesign_1, then 
click on [Open] 

Leave the document 
open for the next 
exercise 
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For Your Reference… 

To open an existing document: 

1. Select File > Open 

2. Navigate to the required folder 

3. Click on the document to open 

4. Click on [Open] 

Handy to Know… 

• The keyboard shortcut to display the Open a 
File dialog box is  + . 
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CLOSING A DOCUMENT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To ensure you don’t lose any of the work that you 
have created in InDesign, you should save your 
document on a regular basis. Fortunately, if you 
try to close a document you have made changes 

to without first saving it, InDesign will prompt you to 
save it before closing. You may want to close a 
document once you have completed it or because 
you have finished working on it for the day. 

Try This Yourself: 

S
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 Continue using the 

previous file with this 
exercise, or open the 
file IN1401 Starting 
With 
InDesign_1.indd...… 

 
Select File to display 
a menu of options, 
as shown 

 
Select Close to close 
the document 

If there was an 
asterisk next to the 
name of the 
document in the 
document tab when it 
was open, this would 
signify that the 
document had 
changes made to it 
and you would have 
been prompted to 
save 
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For Your Reference… 

To close a document: 

• Select File > Close 

Handy to Know… 

• The shortcuts for saving a document and 
closing a document are  +  and 

 +  respectively. 

• You can close a document by clicking on the 
cross on the document tab. 
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EXITING INDESIGN 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Once you have opened InDesign you will also 
need to know how to close the application. 
Leaving an application running in the background 
while you are working on something else may 

slow down your computer. Exiting InDesign is very 
easy. 
 
 

Try This Yourself: 
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 Before starting this 

exercise ensure 
InDesign is active and 
no documents are 
open... 

 
Select File to display a 
menu of options, as 
shown 

 
Select Exit 

The Adobe InDesign 
window will close, thus 
exiting the application. 
You could also have 
used the keyboard 
shortcut 

 

For Your Reference… 

To exit InDesign 

1. Click on File  

2. Select Exit 

Handy to Know… 

• You can exit InDesign by clicking on the 
cross icon in the top right corner of the 
window.  
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NOTES: 
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CHAPTER 2 SETTING UP A DOCUMENT  
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

✓ gain an understanding of document presets 

✓ learn how to adjust the units of measure 

✓ learn how to create a new document preset 

✓ learn how to create a new document 

✓ learn how to use new document preview 

✓ learn how to save a new document. 

In order to work successfully within Adobe InDesign, one must be 
able to create new documents. There are several basic skills you 
will need to master in order to achieve this. These include being 
able to specify the size of the document,the most suitable format for 
the document, how to save information for future use plus much 
more. 
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UNDERSTANDING DOCUMENT PRESETS 
 

 

 

 

  

 

When a document is created in InDesign it is 
usually saved in a file. That file contains not only 
text and the artwork (graphics) but also a series 
of pre-defined or new settings known as presets 

that determine how the document will look. You 
should make whatever adjustments are required to 
these presets at the time of creating a new 
document. 
 

New Document Settings 

When you create a new document, you can 
create it from a series of default settings known as 
presets. For example, the Default presets shown 
here specify that: 

• The intent is to print the document 

• The initial number of pages will be 1 

• The page size will be Letter in portrait 
orientation 

• There will be 1 column 

• The top, bottom, inside and outside 
margins will be 12.7mm 

• There will be no bleed or slug areas (i.e. 
areas outside the margin used for bleeding 
edges and comments respectively). 

You can use these presets if you wish. 
Alternatively, you can modify these presets, 
choose from another preset that you’ve created or 
create the document from a template which 
usually includes settings relevant to specific types 
of documents such as brochures, flyers, reports, 
etc. 

To modify the settings in the New Document 
dialog box, click on the drop arrow for the required 
setting and select an option or select the value for 
a setting and type the required value to replace it. 
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