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CHAPTER 1 SETTING EXCEL OPTIONS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

✓ gain an understanding of Excel Options 

✓ learn how to personalise Excel 

✓ learn how to set the default font 

✓ learn how to set formula options 

✓ learn how to set file locations 

✓ learn how to set Save options 

✓ learn how to set file locations 

✓ learn how to set the display options. 

All of Microsoft Excel’s settings are located in the Excel Options 
dialog box. The Excel Options control the behaviour and 
appearance of Excel, enabling you to adjust the operation of the 
spreadsheet package to suit the way you work. 
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UNDERSTANDING EXCEL OPTIONS 
 

 

 

 

  

 

You can access all of Excel’s settings from the 
Excel Options dialog box. You can access this 
dialog box by clicking on the File tab, then 
clicking on Options. The Excel Options dialog 

box provides a list of setting categories (down the 
left-hand side) that you can click on to access the 
related settings. 
 

Category Description 

General These settings control some of the most popular options, including the display and enabling of the 
Mini toolbar and Live Preview, as well as options for personalising Microsoft Office. Some settings 
in this category affect all applications in Microsoft Office. 

Formulas The Formulas options allow you to control the calculation of formulas, the performance of the 
worksheet in terms of calculations, and error handling. 

Proofing Proofing options control the autocorrect and spelling settings. 

Save The location and format used when spreadsheets are saved are controlled by the Save settings. 

Language These settings control the language(s) used for spelling, help and screen tips. 

Advanced The Advanced settings control a wide range of options, many of which will be familiar to those 
who have used the Tools > Options settings in earlier versions of Excel. 

Customise 
Ribbon 

These settings control the content of the ribbon. 

Quick Access 
Toolbar 

These settings control the content of the Quick Access Toolbar. 

Add-Ins Add-ins are special programs that bring additional functionality to Microsoft Excel. 

Trust Centre The settings that protect your spreadsheets are stored in the Trust Centre. 

 

Categories 

Settings 
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PERSONALISING EXCEL 
 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

Every time you work in a Microsoft Office 
application, user information is added to the file 
behind the scenes. Some of this information is 
found under General in the Excel Options dialog 

box. The entries in these fields are used in various 
functions in Excel such as tracking changes and 
comments. User name is also used as the Author 
in Document Properties. 

Try This Yourself: 
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Before starting this 
exercise ensure that 
you have a blank 
spreadsheet open… 

 
Click on the File tab, 
then click on Options 
to display the Excel 
Options dialog box 

Notice the ‘General’ 
category is selected 
by default in the left 
pane… 

 
Under Personalise 
your copy of 
Microsoft Office, 
click in User name, 
then type your name 

If text already 
appears in the field, 
triple-click in the field 
to select it, then type 
your name... 

 
Click on [OK] to save 
the settings 

Any new spreadsheet 
you create from now 
on will display your 
name as the Author 

 

2 

For Your Reference… 

To personalise Excel: 

1. Click on the File tab  

2. Click on Options 

3. Enter your name in User name 

Handy to Know… 

• In situations where workbooks are shared, 
the information that you enter in User name 
will be used by Excel to show others that you 
have a shared workbook open. 

• The User name also appears in pre-set 
header and footer options. 
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SETTING THE DEFAULT FONT 
 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

The default font is the font used for all text and 
values displayed or entered into a spreadsheet. 
The standard font used in Excel is Calibri, 11pt, 
but you can select an alternative font if you need 

to. The font settings are located under the General 
category in the Excel Options dialog box and 
affect only new workbooks. 

Try This Yourself: 
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 Continue using the previous 

file with this exercise, or open 
a blank workbook... 

 
Click on the File tab, then 
click on Options to display 
the Excel Options dialog box 

 
Under When creating new 
workbooks, click on the drop 
arrow for Use this as the 
default font to display a long 
list of available fonts 

The default is Body Font 
which is taken from the 
default theme and is Calibri... 

 
Select Arial Black, then click 
on [OK] 

A message box will indicate 
that you must restart Excel 
for the changes to take 
effect... 

 
Click on [OK], close and 
restart Excel, then open a 
blank worksheet 

The new workbook will 
display Arial Black column 
and row headers... 

 
Type Heading in cell A1, 
then press  

The text, too, is in Arial 
Black... 

 
Repeat steps 1 to 4 to restore 
the default setting to Body 
Font 
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For Your Reference… 

To set the default font: 

1. Click on the File tab, then click on Options 

2. Click on the drop arrow for Use this as the 
default font, then select the desired font 

3. Click on [OK] 

4. Click on [OK], then close and restart Excel 

5 

Handy to Know… 

• The font that appears in the column and row 
headings and in the spreadsheet itself can 
be changed by applying an alternative theme 
or theme font. The Themes group of 
commands appears in the Themes group on 
the Page Layout tab. 

S
am

ple



Microsoft Excel 2016 - Level 3 

© Watsonia Publishing Page 5 Chapter 1 - Setting Excel Options 

SETTING FORMULA OPTIONS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Formulas are such a big part of using 
spreadsheets that Excel has devoted an entire 
Options category to formula settings. They 
include Calculation options, Working with 

formulas, Error Checking and Error checking 
rules. To help you understand what the settings 
do, Excel includes information icons which display 
relevant help when you point to them. 

Try This Yourself: 
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Before starting this 
exercise ensure that a 
blank spreadsheet is 
open… 

 
Click on the File tab, click 
on Options to display the 
Excel Options dialog box, 
then click on Formulas in 
the left pane 

 
Under Calculation 
options, click on Manual 
in Workbook Calculation 
to select it 

 
Click on [OK] to apply 
these settings  

 
Type 1 in cell A1 and 2 in 
cell A2, then click in cell 
A3  

 
On the Home tab, click on 
AutoSum in the Editing 
group to create and insert 
a SUM formula, then 
press    

The total of 1 and 2 is 3... 

 
Click in cell A1, type 4, 
then press  

 
Press  to update the 

total 

 
Repeat steps 1 to 3, 
clicking on Automatic 
under Workbook 
Calculation to restore the 
calculation settings 
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For Your Reference… 

To set formula options: 

1. Click on the File tab, then click on Options 

2. Click on Formulas 

3. Make the required changes 

4. Click on [OK] 

Handy to Know… 

• Ensure Formula AutoComplete is selected 
in the Formula category of the Excel 
Options dialog box as this automatically 
displays help when you build a formula, 
especially where functions are involved, 
helping you to complete functions accurately. 
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UNDERSTANDING SAVE OPTIONS 
 

 

 

 

  

 

 

From your perspective, saving a spreadsheet is 
as simple as clicking on Save or pressing  + 

. From Excel’s perspective, however, there is a 

whole lot more that goes on when you save a 

spreadsheet. The operation is controlled by the 
save settings that appear in the Excel Options 
dialog box. 
 

Save Settings 

Save files in this format Excel allows you to save spreadsheets in a wide range of formats. Whatever 
format you select here will be the default format that Excel uses to save files 
unless you specify a different format when you save. 

Save AutoRecover 
information every 10 
minutes 

Excel automatically creates a spreadsheet recovery file at the interval that you 
specify in minutes. You can specify a time from 1 to 120 minutes. If Excel 
crashes for any reason, the latest AutoRecover file will open when you next 
start Excel. You can then save the changes. 

AutoRecover file location This is the folder that the AutoRecover files are stored in. 

Default file location This is the folder that spreadsheets are automatically stored in. It is also the 
folder that is opened when you click on the FILE tab and click on Open. This is 
the same folder as that shown in File Locations. 

AutoRecover exceptions Allows you disable AutoRecover for a specific file. 

Save checked-out files to This specifies whether or not to save checked-out files to your computer or to 
the server. It is used for sharing spreadsheets. 

Server drafts location This specifies the local server drafts location that is used if your checked-out 
files are stored locally. 

Visual appearance Controls the colours that will be used when a file is opened in an earlier version 
of Excel. 
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SETTING SAVE OPTIONS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Save settings in Excel reside in the Excel 
Options dialog box. They can be used to modify 
the way Excel saves spreadsheets, enabling you 
to create backup copies automatically or specify 

a different default save format. This is useful if you 
need to save all of your spreadsheets in Excel 97-
2003 Spreadsheet format for compatibility 
reasons. 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open a blank 
workbook... 

 
Click on the File tab, click 
on Options to display the 
Excel Options dialog box, 
then click on Save in the 
left pane 

 
Click on the drop arrow for 
Save files in this format, 
then select Excel 97-2003 
Workbook (*.xls) 

 
Click on [OK] to save the 
changes 

 
Open a new blank 
workbook 

 
Click on the File tab, click 
on Save, then click on 
[Browse] to open the Save 
As dialog box 

Notice that Save as type is 
automatically set to Excel 
97-2003 Workbook (*.xls)... 

 
Click on [Cancel] to return 
to the Backstage, then 
click on Options 

 
Repeat steps 2 to 4 and 
change Save files in this 
format back to Excel 
Workbook (*.xlsx) 
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For Your Reference… 

To set save options: 

1. Click on the File tab, then click on Options 

2. Change the settings as required, then click 
on [OK] 

Handy to Know… 

• The Save as type setting can be changed at 
the time that you save a file; however, if you 
make the change in Excel Options the 
format you need will appear automatically, 
saving you time and reducing the likelihood 
that you’ll use the wrong format accidentally. 
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SETTING THE DEFAULT FILE LOCATION 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

By default, Excel records the location of different 
types of files so that it can find them when you 
need them. For example, Excel will automatically 
look for your pictures and other graphic files in 

the predefined folder called Pictures under your 
user name. The only location that you can change 
is where Excel looks for your spreadsheet files. 
This is known as the Default file location. 

Try This Yourself: 
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Before starting this 
exercise ensure that a 
blank workbook is 
open… 

 
Click on the File tab, click 
on Options, then click on 
Save in the left pane 

 
Select the text in the 
Default local file 
location, then write the 
path down so that you 
can restore it later 

 
Type C:\Course Files 
for Microsoft Excel 
2016 

 
Click on [OK] to apply 
the setting 

 
Click on the File tab, click 
on Open, then click on 
[Browse] to display the 
Open dialog box 

Excel now automatically 
looks in the course files 
folder. The list of files you 
see may vary from that 
shown here... 

 
Click on [Cancel] to 
close the dialog box and 
return to the Backstage 

 
Repeat steps 1 to 4 to 
restore the original path 
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For Your Reference… 

To set the file location: 

1. Click on the File tab, then click on Options 

2. Click on Save 

3. Change the Default file location 

4. Click on [OK] 

Handy to Know… 

• If you use several different locations but don’t 
want to change the default file location, you 
might want to pin your most accessed folders 
under Recent Folders in the Open place. 
This keeps the folders at the top of the list so 
you can access them easily. You can also 
pin workbooks under Recent Workbooks.  
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SETTING ADVANCED OPTIONS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Advanced options found in the Excel 
Options dialog box allow you to change the way 
that Excel looks and behaves. They include 
editing, copy and paste, print, display calculation, 

formulas, general and compatibility settings. For 
example, you can change the gridline colour, 
whether or not page breaks and sheet tabs appear, 
and the units of measure on the ruler. 

Try This Yourself: 
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Before starting this 
exercise ensure that a 
blank workbook is 
open… 

 
Click on the File tab, 
then click on Options 

 
Click on Advanced in 
the left pane, then scroll 
down until you can see 
the Display options for 
this worksheet heading 

 
Click on Show page 
breaks so that it 
appears with a tick 

 
Click on [OK] 

The page breaks will 
appear as dashed lines 
on the worksheet... 

 
Repeat steps 1 to 4 to 
remove the tick and hide 
the page breaks 
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For Your Reference… 

To set the advanced options: 

1. Click on the File tab, then click on Options 

2. Click on Advanced 

3. Make the required changes  

4. Click on [OK] 

Handy to Know… 

• In the Editing options section, you’ll find the 
setting Zoom on roll with IntelliMouse. 
With this turned on, Excel will zoom in or out 
of the spreadsheet when you roll the wheel 
on the mouse, rather than scrolling up and 
down as it would normally. 
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NOTES: 
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CHAPTER 2 PROTECTING DATA 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

✓ understand data protection 

✓ learn how to provide access to cells 

✓ learn how to protect a worksheet 

✓ learn how to work with a protected worksheet 

✓ learn how to disable worksheet protection 

✓ learn how to provide restricted access to cells with 
passwords 

✓ learn how to password protect a workbook 

✓ learn how to open a password protected workbook 

✓ learn how to remove passwords from a workbook. 

Data in worksheets can be protected. For instance, you may want to 
protect data to prevent accidental deletion or modification of key 
values or complex formulas, or to prevent users from entering data 
anywhere else in the worksheet or workbook other than specific 
input cells. 

Protection is most often applied to worksheets that are used 
frequently or by multiple users, such as timesheets or expense 
reports. 
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UNDERSTANDING DATA PROTECTION 
 

 

 

 

  

 

 

By default, all cells in an Excel worksheet are 
locked. However, the worksheet is also 
unprotected by default and so the cells remain 
accessible. By unlocking cells and then applying 

protection to a worksheet, you are able to limit a 
user’s access to only the unlocked cells. You can 
also apply passwords when protecting a worksheet 
or a workbook. 

Unlocking Cells 

All cells in an Excel worksheet are locked. Prior to applying protection to the worksheet, these cells 
can still be edited. Once protection is applied, the cells will become inaccessible and you will no longer 
be able to edit them. You have the option of unlocking some cells prior to applying protection, so that 
users will still be able to access and edit these cells. To indicate whether a cell will be locked or 
unlocked, simply select an option in the Format Cells dialog box, as shown below. 

Protecting A Worksheet 

After specifying which cells are to be locked and unlocked, you need 
to protect the worksheet. You may choose to apply a password to the 
worksheet, in which case only users who know the password will be 
able to unprotect it and gain unrestricted access. You are also able to 
select which actions users will be able to perform, from the list of 
actions provided. 

 
 

Protecting A Workbook 

As well as the ability to apply protection to a worksheet, Excel also 
provides you with the ability to protect a workbook as a whole. You 
have the option of applying two passwords: one to open the 
workbook, and another to modify it. Users who have the open 
password but not the modify password will only be able to open the 
workbook in Read-Only mode and they will not be able to make any 
changes. You can set workbook protection using options on the 
Review tab or using the Save As dialog box. 
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