
Produce Desktop Published Documents 

© Watsonia Publishing Page 1 Document Design And Layout 

CHAPTER 1 DOCUMENT DESIGN AND LAYOUT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

When producing documents in Word, it is important to consider the 
overall design and layout of your document. A well-designed 
document will be attractive to the reader and will improve 
readability. 

There are several design principles that you should be aware of 
when designing documents to ensure that you create 
professional-looking documents. 

In this session you will: 

 gain an overview of the different types of business 
documents 

 gain an understanding of meeting organisational 
requirements 

 gain an understanding of the four basic principles of 
design 

 gain an understanding of document layout 

 gain an understanding of white space 

 gain an understanding of typeface 

 gain an understanding of visual elements 

 gain an understanding of rules and borders 

 gain an understanding of headings 

 gain an understanding of page layout 

 gain an understanding of computer graphics 

 gain an understanding of colour 

 gain an understanding of document writing aspects. 
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TYPES OF BUSINESS DOCUMENTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

A business must communicate with its 
customers, employees, suppliers, the 
government, and other businesses. This 
communication is mostly done through a variety 

of business documents. As a result there are a 
large number and variety of documents produced 
by businesses. 

A good way to understand the types of business documents produced in organisations is to examine 
the needs and requirements of the various parts of an organisation, and to group documents 
according to the functions performed. 

Management 

Management requires documents that help it make business decisions and help it keep the business 
running. These types of documents include: 

 Production reports 

 Sales reports 

 Meeting minutes 

Sales and Marketing 

Sales and Marketing require documents that help promote the business and its products to the 
customers. These types of documents include: 

 Price lists and order forms 

 Product brochures 

 Sales reports 

 Bulk mail-outs to customers 

Human Resources 

Human Resources deal with a variety of matters regarding employees. They require a very broad 
range of documents including: 

 Job descriptions 

 Employment forms 

 Training manuals and guides 

 Job procedures 

Manufacturing and Production 

Manufacturing and Production produce the goods and services sold by the business and require 
documents that help them produce these goods and services on time and in the most cost-effective 
manner. The types of documents they require include: 

 Production reports 

 Supplier price lists and forms 

 Product specifications and procedures 

Administration and Accounts 

Administration and Accounts are responsible for ensuring that the day-to-day operation of the 
business proceeds smoothly, that customers are invoiced, that bills are paid, that money is collected 
and banked, and the like. They require a variety of documents including: 

 Memos, faxes and letters 

 Sales reports 

 Accounting reports 
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MEETING ORGANISATIONAL REQUIREMENTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Word processing programs such as Microsoft 
Word allow you to create a huge range of 
documents, from the personal letter to complex 
organisational reports. While most personal 

documents are designed from personal taste, an 
organisation’s documents should be produced 
according to the image that the organisation wants 
to convey to the public. 

Organisational Logo 

An organisation’s logo is usually a special graphic image that is used to identify the organisation to the 
public. These images are stored digitally as image files, and can easily be imported into word 
processing programs such as Microsoft Word. Organisational logos are generally found on the first 
page of a letter (known as the letterhead), or they may be found at the top (header) or bottom (footer) of 
every page. 

Organisational Colour Scheme 

As well as an organisational logo, each organisation will further brand itself by having specific corporate 
colours that are used throughout their documents. Usually the corporate colours will be the same 
colours as those used in the logo. These colours may be used in business documents, brochures, 
flyers and other advertising material to further help identify the organisation to the public. Microsoft 
Word allows you to apply colour to text, for example, as well as to apply and customise document 
themes. Document themes contain colour schemes and you can customise these to match 
organisational requirements. As colour printing becomes less expensive, more documents are being 
printed with coloured elements, such as shapes and borders, which reflect the organisation’s corporate 
colours.  

Established Guidelines 

Large organisations often have established guidelines in place for producing organisational documents. 
These guidelines will most likely be found in the company’s Style guide or similar document. These 
guidelines are developed so that employees can produce consistent documents that convey the 
organisation’s image. 

Styles 

In word processing programs you can create documents that have a consistent look and feel by using 
styles. A style is a stored set of formatting attributes that can easily be applied to text. Many 
organisations will have a range of styles that you are required to use when producing business 
documents and these may be contained in the organisation’s templates (see below). Information about 
using styles will also be contained within the company’s Style guide or similar document. 

Templates 

Templates are often used in organisations for most standard business documents and are made 
available to all users. Each template will already contain the prescribed layout and formatting as well as 
the organisation’s styles. Many templates already contain standard or boilerplate text to reduce the time 
it takes the user to create a document. These templates will usually be available on the organisation’s 
intranet or network. 

Organisational Details 

With organisational documents it is important to be able to locate them easily. Information such as the 
file name, file location, author, date, and/or time is often found in the footer (bottom) of the first page or 
each page of the document and this information will help to locate electronic copies of documents. 
Again, the established guidelines for the organisation will spell out requirements. 

Copyright Legislation 

It is important that document content adheres to copyright laws and requirements. Organisations that 
produce documents that fail to meet copyright guidelines are often the subject of law suits. Again, the 
established guidelines for the organisation or your supervisor should indicate what can be placed in a 
document and how it should be presented. 
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THE FOUR BASIC PRINCIPLES OF DESIGN 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Robin Williams, in her excellent book on design, 
The Non-Designer's Design Book, has identified 
four basic principles to assist users in the design 
of effective and striking publications: contrast, 

repetition, alignment and proximity. These 
interconnected principles should be applied to all 
documents that you create to ensure effective and 
professional-looking documents. 

1 Contrast 

Contrast is used to create interest on the page or in 
the document and occurs when two elements are 
different. Contrast demands that you take risks and 
be bold. If two elements are sort of different, then you 
have conflict rather than contrast. For contrast to be 
effective the elements must be very different. 

For example, you can contrast large fonts with small 
fonts, old fonts with new fonts, a thin line with a thick 
line, a cool colour with a warm colour, wide spacing 
with narrow spacing, a small picture with a large 
picture, and much more. 

Alignment 

Aligning items on a page creates a strong visual 
connection and implies order and cohesion. The 
basic rule of alignment is that nothing should be 
placed on the page arbitrarily – every item on a page 
should have a visual connection to something else on 
the page. The purpose of alignment is to unify and to 
organise, and it is often alignment that determines the 
mood or look of a publication – formal, humorous, 
serious, and the like. 

2 

Repetition 

In life, repetition is boring, but in document design, repetition is everything! The basic principle here 
is that you repeat some element or aspect of your design throughout the entire document or 
publication. This is done in a variety of ways. For example, you can make all of your main headings 
the same, create a consistent header or footer on each page, indent the body text in the same way 
throughout the publication, and more. 

Use repetition to provide a theme and consistency throughout your publication – but avoid going 
overboard and allowing repetition to become annoying or overwhelming. In some ways repetition is 
the antithesis of contrast – yet good documents have both principles working together. 

Proximity 

Many designers tend to place design items too far apart – often items are placed at different corners 
of a page. Placing related items together creates a strong visual unit and helps the eye of the reader 
to find the information they’re looking for. Grouping related items in close proximity to each other 
creates an impression of organisation. 

To achieve proximity you should avoid placing too many differing and separate elements on a page 
and avoid placing items in the corners or the middle of the page. Equal amounts of white space 
should also be avoided. 

 

Further reading: The Non-Designer's Design Book by Robin Williams (Peachpit Press, 1994) 
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UNDERSTANDING DOCUMENT LAYOUT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To understand how to lay out a document 
effectively, you need to understand how readers 
read information, as well as how to control the 
flow of text on a page. When reading a 

document, readers will scan a page in a specific 
way and text flow will determine the readability of a 
document. Similarly, alignment of text will dictate 
the warmth (or otherwise) of your documents. 

Controlling Text Flow 

When looking at a page, readers will generally scan the page across the top from left to right, then 
scan down to the bottom left and across to the bottom right. This is shown in illustration 1 below. 

The scanning pattern of readers can be varied by including visual elements on the page, such as 
pictures, graphics, tables and the like. In illustration 2 below, two visual elements have been 
introduced to change the scanning pattern of the reader. 

Placing strong visual elements at the top left and bottom right of the page, as shown in illustration 3, 
captures the reader’s attention and often forces them to read the text in between. Their eyes are 
drawn back and forth between the visual elements forcing interest and curiosity. 

Text Alignment 

Text alignment can be used to set the tone of your document. Basically, you have four alignments to 
work with: 

1. Justified – even alignment at left and right – is used to provide an official tone to your document 

2. Left – with ragged right edge – sets a casual tone to your document 

3. Centred – with left and right ragged edges – should only be used for one-page fliers and the like 

4. Right – with ragged left edge – should only be used for specialised purposes as it is very difficult 
to read. 
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UNDERSTANDING WHITE SPACE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

White space is a term used to describe the area 
on a page or in a document that is blank, that is, 
contains no text, picture, table, or other item. It is 
important to include areas of white space in a 

document, as this improves the readability of your 
document, especially where there are long blocks 
of text. There are a number of ways of controlling 
the amount of white space in your document. 

Page Margins 

Every page of your document contains four margins – top, bottom, 
left and right. These margins can be individually set from the edge 
of the page. The greater the margin, the larger the area of white 
space you will have on the page. The left margin is often set at a 
higher value than the right margin in documents and this is handy 
as it enables the reader to make notes in the margin if required. 

You can adjust the document’s page margins by clicking on 

Margins  in the Page Setup group on the Page Layout tab. 

Spacing Between Lines 

Some documents, such as draft reports or essays, are often 
produced with text that is double-spaced. Double-spacing these 
documents makes them easier to review, especially where 
annotations or notes need to be written on the page. In Word you 
can set the spacing infinitesimally. 

You can adjust the double-spacing of text by clicking on Line 

spacing  in the Paragraph group on the Home tab. 

Spacing Between Paragraphs 

Large slabs of text can be easier to read by manipulating the 
spacing between paragraphs. You can normally set spacing 
before a paragraph and also after a paragraph. Spacing between 
paragraphs is usually measured in points – 72 points are 
equivalent to 1 inch (2.5 cm). 

You can adjust the spacing between paragraphs by increasing or 
decreasing Before and After Spacing in the Paragraph group on 
the Page Layout tab. 

Indenting 

While page margins are measured from the page edge, indents 
are measured from the margin. Normally text appears between 
the left and the right margins. However, you can increase the 
spacing from the left or right margins by changing the paragraph 
indentation. Indentation can also be set to negative values so that 
they go back into the margins. 

You can adjust the indentation of paragraphs by increasing or 
decreasing the Left and Right Indent in the Paragraph group on 

the Page Layout tab. 

White Space – Pros and Cons 

Pros 

 Improves readability 

 Allows reader to make notes and 
annotations 

 Attracts interest 

Cons 

 Increases document size 

 Higher printing costs due to page size 
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UNDERSTANDING TYPEFACE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In the past, printers used metal typefaces to 
determine the style of printing. In computers 
typeface refers to the type of font (the style of 
printing) and usually the size of the font used. 

The typeface of your document often dictates the 
legibility of the document. Typeface can also reflect 
the tone of your document – formal, happy, sad, 
comic, and the like. 

Fonts 

Fonts refer to the style of print used. There are thousands of fonts available today. On your computer, 
fonts are installed in Windows and are made accessible to programs such as Microsoft Word. Factors to 
consider with your document are font category, font size, and font type. 

You can view all available fonts and change the font used by clicking on the drop arrow for Font 
 in the Font group on the Home tab. 

Font Categories 

There are several categories of fonts: 

 

Old style 
fonts 

Old style fonts developed from handwriting and 
are characterised by serifs – tiny tails that help 
the letters flow into one another. These fonts are 
used in larger publications such as reports, 
essays and books. 

Cambria 

Times New Roman 

Bookman Old Style 

Sans Serif 
fonts 

Designed to appear uncluttered, sans serif 
fonts don’t have the tails that serif fonts do. Sans 
serif fonts tend to be slower to read. They are 
usually used for documents that do not need to 
be read from beginning to end – e.g. brochures 
and flyers. 

Calibri 

Arial 

Century Gothic 

Script 
fonts 

Script fonts are designed to look like 
handwriting. 

Lucida Handwriting 

Bradley Hand ITC 

Display 
fonts 

Display fonts are often used for display or 
decorative purposes, often in headings. They 
are excellent for posters or flyers. 

Comic Sans MS 

Broadway 

Castellar 

Wingdings Wingdings are a special font that contain 
pictures rather than letters or numbers. They are 
used to place symbols such as telephones, a 
computer mouse, arrows, squares, scrolls, 
pointing fingers, and the like in documents. 







Font Size 

The size of a font is measured in points (there are 72 points in an inch). In Microsoft Word 2010, the 
default font for a new blank document is Calibri and the size is 11 points. 

The comfort factor with font sizes varies with age and reading skill. New readers, especially children, 
prefer larger sizes (around 15 points). Competent adult readers prefer sizes between 10 and 13 points, 
while older people prefer sizes between 13 and 14 points. 

Font Style 

Fonts also may have certain styles associated with them. The style may be normal (default), italic, bold, 
underline, or bold and italic. Bold and italics are used for emphasis. Italics are often used for short 
quotations (2 – 3 lines), unfamiliar foreign words, titles (books, songs, poems), and passing reference to 
inanimate objects (rockets, ships, planes, trains, cars). 
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UNDERSTANDING VISUAL ELEMENTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Traditional documents, especially those created 
on typewriters, consist entirely of text. With word 
processing programs, however, it is possible to 
incorporate visual elements into your 

documents, such as photographs, logos, drawings, 
graphics and charts. These help to break up text, 
facilitate technical explanations, and generally 
make your documents more visually-appealing. 

Visual elements are objects inserted into a document that are not text. They include graphics, 
photographs and drawings. 

Graphics 

Graphics is a widely used term and can virtually be applied to all visual elements. In Microsoft Word 
the term is mostly used to refer to graphs or charts from a spreadsheet application, or self-contained 
images such as logos, SmartArt or Clip art. Clip art are usually entire pictures (such as cartoons) or 
drawings and are stored as separate files in a library or gallery. 

You can insert graphics by using the tools on the Illustrations group on the Insert tab. Once 
inserted, you can position and edit selected graphics by using the tools on the Picture Tools: 
Format tab. 

Photographs 

As the name suggests, these are photographs that have either been scanned into the computer or 
captured on a digital camera. Photographs are stored in files (usually JPG files). 

You can insert photos by clicking on Picture  on the Illustrations group on the Insert tab. 

Drawings 

Drawings can be created with Microsoft Word using the Shapes tool  and consist of combinations 
of lines, squares, circles, and other shapes to form composite objects such as diagrams, flow charts, 
organisational charts, logos, and the like. Unlike the other visual elements, they are created within the 
document rather than inserted, pasted or imported from a file format. 

You can insert and create shapes and drawings by clicking on Shapes  on the Illustrations 
group on the Insert tab. 

When To Use Visual Elements 

Visual elements can be used to: 

 enhance or explain aspects introduced in the text 

 add relief (usually comic) 

 fill a large area that would otherwise be empty 

 make the document more attractive to the reader 

 reduce the amount of textual explanation required. 

Where To Place Visual Elements 

Visual elements can be placed anywhere on a page in a document. In Microsoft Word they can be 
placed on the page and in line with the text with the text wrapping around them, behind the text, or 
floating on the page. 

Visual elements can be resized to look comfortable within the constraints of the overall layout of the 
page and document. However, be aware that reducing an element too much may render it illegible 
and useless. 

Some publications have visual elements in consistent positions, either at the top or bottom of the 
page. If this is the case it is usually expected that the element will include a caption. In Microsoft 
Word you can use captioning to apply automatic caption and figure numbers. 

Visual elements can provide balance to your document page. 
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UNDERSTANDING RULES AND BORDERS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Borders, boxes and lines are simple yet effective 
design elements that you can use to break up 
content on a page and to make the overall layout 
more appealing to the reader. In word processing 

jargon however, there is a great deal of ambiguity 
over these terms. In general, rules are lines placed 
on a page, while borders are lines placed around 
an item such as a box, border, or even the page. 

Rules 

Rules are lines usually placed above, below, to the left or to 
the right (rare) of text. They are used as a means of 
separating text from its predecessor or successor, for 
grabbing the reader’s attention, or for emphasis. 

In Microsoft Word, rules (lines) can be applied to one or more 
paragraphs using Borders in the Paragraph group on the 

Home tab (see sample 1). 

Borders 

Borders are lines drawn around something, such as a 
paragraph, a page, an image, or the like. 

There are several commands in Microsoft Word for drawing 
borders around elements, depending on the type of object you 
are applying a border to. 

For example, you can apply a border to one or more 
paragraphs using Borders  in the Paragraph group on 

the Home tab (see sample 2). You can use Page Borders  

in the Page Background group on the Page Layout tab to 
apply a border to the page (see sample 3) or to create a 

vertical rule on every page (see sample 4). 

Weight 

In word processing jargon the thickness of a rule or border is known as the weight of the line. The weight 
is usually measured in points. In Microsoft Word you can adjust both the weight of the line and the 
distance that it appears from the text. This is done using options found in the Borders and Shading 
dialog box, which is accessed by clicking on Borders  in the Paragraph group and selecting 

Borders and Shading. 

2 

1 
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UNDERSTANDING HEADINGS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Headings provide structure to long documents 
that run over several pages and enable the 
reader to quickly locate the information they’re 
looking for. Word processing programs provide a 

number of tools that will help you to create and 
organise headings effectively within a document. In 
Microsoft Word, headings are best created by 

applying a heading style to text. 

Purpose of Headings 

Headings are used to divide paragraphs and sections of a document into related chunks, thereby 
making it easier for readers to locate specific text or items, especially in longer documents. Headings 
are also used to enhance the look of your document by breaking up long slabs of text. 

Heading Levels 

Headings mark the various sections and sub-sections of a document. Not including the main title of 
your document, it is generally considered that four levels of headings within a document are more than 
adequate (Microsoft Word actually has nine levels of heading styles – more than enough for your 
documents!) 

Using the available heading styles in the default template, the heading structure would appear as 
shown below. 

Heading Formats 

As a rule, the higher the heading level, the greater the font size that will be applied to that heading. 
Conversely, lower-level headings will be smaller in font size, and may also have a particular font style 
applied to the heading, such as italics. 

As a guide, some formatting options for these various heading levels are presented in the following 
table. 

 

Level Size Font Style Space Above Numbering 

Heading 1 14 points Cambria Bold Page Break +  
24 points 

1 

Heading 2 13 points Cambria Bold 10 points 1.1 

Heading 3 11 points Cambria Bold 10 points 1.1.1 

Heading 4 11 points Cambria Bold Italic 10 points 1.1.1.1 

Normal 11 points Calibri Normal 0 point  

 

Generally, if the body text is in a sans serif font (e.g. Calibri) the headings should be in a serif font (e.g. 

Cambria), or vice versa. 
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UNDERSTANDING PAGE LAYOUT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The layout of a page can be managed both 
horizontally and vertically. Too many documents 
are created using 1 inch margins simply because 
the document creator doesn’t know any better. 

Imaginative layouts attract readers to documents, 
encourage the reader to keep reading, and to some 
extent, inform the reader of your skill and ability in 
presenting information. 

Horizontal Page Management 

Basically, horizontal page management is achieved through the use of 
columns. There are four common variations for documents. 

1. A single column of text 

2. Two equal-width columns of text 

3. Three or more equal-width columns of text (this is not 
recommended) 

4. Two columns of unequal-width, with or without text in both 
columns. 

Vertical Page Management 

Vertical page management should remain consistent to ensure that the pages appear coherent to 
the reader. Generally: 

1. Long documents usually consist of three areas: the header at the top, the body of the text in 
the middle, and the footer at the bottom of the page. 

2. In shorter documents such as fliers, brochures, newsletters and so on, interest can be 
created by varying the number of columns. When doing this, the element of the largest size 
should be in the lower part of the page. 
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UNDERSTANDING COMPUTER GRAPHICS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Word processing programs such as Microsoft 
Word have become fully-fledged desktop 
publishing programs, as well as providing a range 
of tools to edit images. This allows you to easily 

insert and work with images directly in Word. While 
there are many different image file types, there are 
only two basic graphic types: bitmap (also known 

as raster) and vector. 

1 Bitmap Images 

Bitmap images are essentially a series of dots or squares that make up the image and are formed 
using a rectangular grid of squares or pixels (dots). Each pixel in an image contains information that 
defines its level of greyness or its colour tone. The number of dots in a given area is often referred to 
as resolution – the more dots in a given area, the higher the resolution and the better the quality of the 
image. 

Dots are almost infinitely changeable and can be used to display just about any type of image 
imaginable. Dots are most commonly used, for example, to display photographs – in this way the 
number of pixels in a photograph determines its graininess. 

Bitmap, or raster, images are made up of a fixed number of pixels. Therefore, the clarity of the image 
is greatly determined by how large it is when it is displayed. Bitmap images tend to become blurred 
and jagged as they are blown up in size. 

Another aspect to consider for bitmap images is file size. The quality of the image in a bitmap file is 
determined by the resolution or the number of dots within a given area. Resolution is often measured 
in dots per inch (dpi) – the greater the number of dots per inch (dpi), the higher the resolution and the 
better the quality of the image. However, greater resolutions require more dots which in turn take up 
more file space and as a result file sizes are determined by the resolution of the image. 

Generally, bitmap images used on screen should be around 72 dpi, while images used for printing 
should be around 300 dpi. Bitmaps have become the preferred image type for on-screen and 
electronic publications. 

Common bitmap file types are JPEG (Joint Photographic Experts Group), PNG (Portable Network 

Graphic), TIFF (Tagged Image File Format), and BMP (Windows Bitmap). 

2 Vector Images 

Vector images are made up of shapes and objects with mathematically defined curves and line 
segments, and are not associated with dots or tied to a grid arrangement. When vector images are 
displayed, they are calculated to fit to the screen or printer used. The curves and lines are 
automatically recalculated to fit within the boundaries of the designated area – as such vector images 
are sometimes known as scaleable images as they can be infinitely scaled. Unlike bitmap images, 
vector images have smooth edges and therefore do not suffer degradation as they are enlarged. 

Because they are resolution independent and can be scaled upwards infinitely, most print publishers 
prefer to use vector images for simple images where smooth edges (as opposed to the jagged edges 
of bitmap images) and lines are required. Typically, these images may be logos, plans, drawings, and 
the like. 

Common vector file types are EPS (Encapsulated Postscript), CGM (Computer Graphics Metafile) and 
WMF (Windows Metafile). 

Bitmap image – small and enlarged Vector image – small and enlarged 
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